WordPress.org

Profiles

Profile picture of
  • Member Since: November 6th, 2007
  • @ziovanja on WordPress.org
  • Find me on:

  • Posted a reply to [Plugin: Cool Video Gallery] Adding Youtube ID results in blank white screen, on the site WordPress Support Forums:
    Same problem here, we have no time to debug now, but in case nobody fix…

    4 years ago

  • Posted a reply to very high load average, on the site WordPress Support Forums:
    Did you fix the problem? I'be got the same issue in 3 blogs, anyone found…

    6 years ago

  • Posted a reply to CPU overload, on the site WordPress Support Forums:
    Did you fix the problem? The same issue is affecting two of my blogs too!

    6 years ago

  • Posted a reply to WordPress 2.5.1 Still can't upload images, on the site WordPress Support Forums:
    I fixed the problem, in the end, but just going over a new installation. I…

    8 years ago

  • Posted a reply to WordPress 2.5.1 Still can't upload images, on the site WordPress Support Forums:
    I still hadn't the chance to explore the code and (try to) fix the problem,…

    8 years ago

  • Posted a reply to WordPress 2.5.1 Still can't upload images, on the site WordPress Support Forums:
    Same problem as the other people: after upgrading my 2.5.0 to 2.5.1 I'm not allowed…

    8 years ago

  • Posted a reply to RSS feed abnormal behaviour., on the site WordPress Support Forums:
    Oops! I did it again :) After upgrading WP from 2.5.0 to 2.5.1 I'm now…

    8 years ago

  • Posted a reply to RSS feed abnormal behaviour., on the site WordPress Support Forums:
    Thank you very much! The point is that this behaviour is absolutely random, although it…

    8 years ago

  • Created a topic, RSS feed abnormal behaviour., on the site WordPress Support Forums

    8 years ago