WordPress.org

Profiles

zimbo000

  • Member Since: October 18th, 2012
  • @zimbo000 on WordPress.org
  • Find me on:

  • Posted a reply to Warning: Not properly nested tag found, on the site WordPress.org Forums:
    Same problem being reported for Event List via some error logging I'm doing on my…

    3 weeks ago

  • Posted a reply to Error posting to API: cURL error 6: Couldn’t resolve host ‘smushpro.wpmudev.org’, on the site WordPress.org Forums:
    In the past week 120 images have been uploaded to the website, usually some every…

    3 weeks ago

  • Posted a reply to Error posting to API: cURL error 6: Couldn’t resolve host ‘smushpro.wpmudev.org’, on the site WordPress.org Forums:
    Hi First thing you should know is that the error happens on quite a regular…

    4 weeks ago

  • Posted a reply to Error posting to API: cURL error 6: Couldn’t resolve host ‘smushpro.wpmudev.org’, on the site WordPress.org Forums:
    I am hosted with a company in the UK called LCN - https://www.lcn.com/ All I…

    1 month ago

  • Created a topic, PHP Fatal Error, on the site WordPress.org Forums:
    I have been trying to analyse some performance issues …

    1 month ago

  • Posted a reply to Error posting to API: cURL error 6: Couldn’t resolve host ‘smushpro.wpmudev.org’, on the site WordPress.org Forums:
    Hi This problem has occurred regularly over the past week. I've uploaded 3 images today…

    1 month ago

  • Posted a reply to MailPoet’s Sending Service on V2?, on the site WordPress.org Forums:
    MailPoet 3 is in beta and clearly says "Use at your own risk!" and "is…

    2 months ago

  • Created a topic, MailPoet’s Sending Service on V2?, on the site WordPress.org Forums:
    The new MailPoet Sending Service is only referenced in…

    2 months ago

  • Posted a reply to Error posting to API: cURL error 6: Couldn’t resolve host ‘smushpro.wpmudev.org’, on the site WordPress.org Forums:
    The smush eventually completed after a number of days and multiple re-tries, very frustrating... Can…

    2 months ago

  • Created a topic, Error posting to API: cURL error 6: Couldn’t resolve host ‘smushpro.wpmudev.org’, on the site WordPress.org Forums:
    I installed the free version of Smush yesterday and ha…

    3 months ago

  • Posted a reply to Illegal string offset ‘taxonomy’ after WordPress 4.7 Update, on the site WordPress.org Forums:
    @shariq11 - thanks for your reply but I have tried your solution and it does…

    4 months ago

  • Posted a reply to URL not working: class ‘ccfic-source’ code error, on the site WordPress.org Forums:
    Are you going to fix this bug?

    4 months ago

  • Posted a reply to Follow button not displaying, on the site WordPress.org Forums:
    Just a follow-up thought - is there any way to have DNT enabled and see…

    5 months ago

  • Posted a reply to Follow button not displaying, on the site WordPress.org Forums:
    Martin, thank for your quick response. I do indeed have DNT plus all sorts of…

    5 months ago

  • Created a topic, Follow button not displaying, on the site WordPress.org Forums:
    The plugin is in use on this website's home page via t…

    5 months ago

  • Created a topic, URL not working: class ‘ccfic-source’ code error, on the site WordPress.org Forums:
    On this post the source text is displaying OK but the …

    6 months ago

  • Created a topic, extended_text shortcode not defined?, on the site WordPress.org Forums:
    Awesome plugin, pun intended! I would like to enable…

    8 months ago

  • Created a topic, What are the actual directory permissions required?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Output formatting messed up, on the site WordPress Support Forums:
    Thanks, the first one worked in my child CSS file. I've also noticed that #content…

    1 year ago

  • Created a topic, Output formatting messed up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Font size and text spacing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Version 2.0 update loses all previous settings, on the site WordPress Support Forums:
    It would be better as well if the 'new' top bar looked like the 'old'…

    1 year ago

  • Created a topic, Version 2.0 update loses all previous settings, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Disable title & cost in Shipping section of Checkout, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin conflict - all comments marked as spam, on the site WordPress Support Forums:
    Done, with some further analysis included that you might find of help I hope.

    2 years ago

  • Posted a reply to Plugin conflict - all comments marked as spam, on the site WordPress Support Forums:
    - What version of BD are you running? Live site is 3.5.5, dev site is…

    2 years ago

  • Created a topic, Plugin conflict - all comments marked as spam, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Only show retweets, on the site WordPress Support Forums:
    Many thanks, gone live with the plugin today.

    2 years ago

  • Posted a reply to Only show retweets, on the site WordPress Support Forums:
    My client and I are not Twitter gurus and don't fully understand favourites... :-) Isn't…

    2 years ago

  • Created a topic, Only show retweets, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Carousel count, on the site WordPress Support Forums:
    I agree about the single tweet, if the client wants one only then I'll use…

    2 years ago

  • Posted a reply to Carousel count, on the site WordPress Support Forums:
    I was playing around with the display settings before showing it to the client; yes,…

    2 years ago

  • Created a topic, Carousel count, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin stops working, on the site WordPress Support Forums:
    Bizarre. I'd done that sort of thing, including deactivating the plugin, for about 20 mins…

    2 years ago

  • Posted a reply to Plugin stops working, on the site WordPress Support Forums:
    Just updated to 2.4.4. I now get the weather in Orosei, Italy with this shortcode:…

    2 years ago

  • Posted a reply to Plugin stops working, on the site WordPress Support Forums:
    I've updated to 2.4.3 but I'm still using GB not UK and all seems OK.…

    2 years ago

  • Created a topic, Cleanup by Time, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin stops working, on the site WordPress Support Forums:
    @AndyWalmsley The update to 2.4.2 initially broke the plugin. This was the code on the…

    2 years ago

  • Posted a reply to Mail queue plugin, on the site WordPress Support Forums:
    Thanks, I just bought WordPress Mail Queue, hopefully will be OK for tonight's digest!

    2 years ago

  • Posted a reply to Mail queue plugin, on the site WordPress Support Forums:
    It appears from their documentation that Mail Queues by PBCI has its own SMTP 'sender'…

    2 years ago

  • Posted a reply to Mail queue plugin, on the site WordPress Support Forums:
    Does your plugin allow for multiple recipients per email - or is the queue (say,…

    2 years ago

  • Created a topic, Mail queue plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can See Submission data*?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 'You have successfully subscribed!' message not displayed – plugin conflict, on the site WordPress Support Forums:
    @mattyrob Everything seems OK in continued testing, client is considering the HTML version. Are you…

    2 years ago

  • Posted a reply to 'You have successfully subscribed!' message not displayed – plugin conflict, on the site WordPress Support Forums:
    The comment out of the define on #21 did not work but... the last code…

    2 years ago

  • Posted a reply to 'You have successfully subscribed!' message not displayed – plugin conflict, on the site WordPress Support Forums:
    @mattyrob OK, to recap: s2_hide_jetpack_social function removed from core. add_filter in core as follows: if…

    2 years ago

  • Posted a reply to 'You have successfully subscribed!' message not displayed – plugin conflict, on the site WordPress Support Forums:
    @mattyrob Didn't work, just get the standard page displayed, no message. To confirm: I leave…

    2 years ago

  • Posted a reply to 'You have successfully subscribed!' message not displayed – plugin conflict, on the site WordPress Support Forums:
    @mattyrob Strange, as I don't use Site Icon, or at least it's not activated. Do…

    2 years ago

  • Posted a reply to 'You have successfully subscribed!' message not displayed – plugin conflict, on the site WordPress Support Forums:
    @mattyrob Just to be certain of my initial testing, I've just re-done this: 1. Reverted…

    2 years ago