WordPress.org

Profiles

zetpap

Profile picture of zetpap
  • Member Since: October 1st, 2012
  • @zetpap on WordPress.org
  • Find me on:

  • Created a topic, WP JOB MANAGER NOT TRANLSATING, on the site WordPress.org Forums:
    Hi there! I've been trying to translate the pluggin's …

    2 months ago

  • Posted a reply to BLANK AREA, CODE IS CORRECT, on the site WordPress Support Forums:
    Thank you for the quick response! I will do that and I'll let you know.

    9 months ago

  • Created a topic, BLANK AREA, CODE IS CORRECT, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Domain always redirects, site does not work, on the site WordPress Support Forums:
    thank you, it was indeed a caching problem

    3 years ago

  • Posted a reply to Domain always redirects, site does not work, on the site WordPress Support Forums:
    This is very urgent! I have cleaned the server of all pages and still my…

    3 years ago

  • Created a topic, Domain always redirects, site does not work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Cannot access site after wp_maintenance_mode installation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Vertical scroll not working, on the site WordPress Support Forums:
    could I pm it to you somewhere?

    3 years ago

  • Created a topic, Vertical scroll not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: WordPress Ultra Simple Paypal Shopping Cart] Custom Paypal button??, on the site WordPress Support Forums:
    I have the same problem, did you @niksag, solve it?

    4 years ago