WordPress.org

Profiles

Zepfanman

Profile picture of Zepfanman
  • Member Since: March 17th, 2009
  • @zepfanman on WordPress.org
  • Find me on:

  • Posted a reply to Does this use MailChimp's Templates?, on the site WordPress Support Forums:
    Thanks for the quick reply! So there is no way to configure the way the…

    1 year ago

  • Created a topic, Does this use MailChimp's Templates?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to [Plugin: FeedWordPress] Repeat posts on every update, on the site WordPress Support Forums:
    Hmm, Hotfix doesn't fix it for me. I was hoping I wouldn't have to downgrade…

    5 years ago

  • Created a topic, [Plugin: FeedWordPress] Repeat posts on every update, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Remove tags only within specific category, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Is there a variable/key for post creation date?, on the site WordPress Support Forums:
    Thank you. I guess that's about as good as it gets! Is there an easy…

    6 years ago

  • Posted a reply to [Plugin: FeedWordPress] Documentation for get_feed_meta()?, on the site WordPress Support Forums:
    I got this reply by email from the author today, but I'm misunderstanding what it…

    6 years ago

  • Created a topic, [Plugin: FeedWordPress] Documentation for get_feed_meta()?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: FeedWordPress] Display enclosures, on the site WordPress Support Forums:
    I believe this should work: Within the feed's Posts section, go down to the Custom…

    6 years ago

  • Created a topic, Is there a variable/key for post creation date?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Show excerpt teaser on password-protected posts?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Excerpt Editor] Auto-Generate not affecting RSS, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Dashboard not showing everything after 2.8 upgrade, on the site WordPress Support Forums:
    In yet another odd turn of events, I noticed that checkboxes were not showing up…

    7 years ago

  • Posted a reply to [Plugin: WordPress Popular Posts] Error 500 when activating in 2.8, on the site WordPress Support Forums:
    This seems to have fixed everything for me! Add this to your htaccess if your…

    7 years ago

  • Posted a reply to Plugin.php (Plugin Admin Page) Won't Load, on the site WordPress Support Forums:
    This seems to have fixed everything for me! Add this to your htaccess if your…

    7 years ago

  • Posted a reply to Admin - Dashboard error, on the site WordPress Support Forums:
    This seems to have fixed everything for me! Add this to your htaccess if your…

    7 years ago

  • Posted a reply to Dashboard not showing everything after 2.8 upgrade, on the site WordPress Support Forums:
    This seems to have fixed everything for me! Add this to your htaccess if your…

    7 years ago

  • Posted a reply to Dashboard not showing everything after 2.8 upgrade, on the site WordPress Support Forums:
    anglosaxonlife, you are probably looking for "Appearance" > "Editor". Don't think it's related to our…

    7 years ago

  • Posted a reply to [Plugin: WordPress Popular Posts] Error 500 when activating in 2.8, on the site WordPress Support Forums:
    Okay, maybe not. I get the same error when I try to edit or create…

    7 years ago

  • Posted a reply to [Plugin: WordPress Popular Posts] Error 500 when activating in 2.8, on the site WordPress Support Forums:
    Excellent. That did the trick!

    7 years ago

  • Created a topic, [Plugin: WordPress Popular Posts] Error 500 when activating in 2.8, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Dashboard not showing everything after 2.8 upgrade, on the site WordPress Support Forums:
    Tried the reinstall but same problem. If all my plugins are disabled, the Dashboard looks…

    7 years ago

  • Posted a reply to Dashboard not showing everything after 2.8 upgrade, on the site WordPress Support Forums:
    Yeah, Wes, I was considering deleting the files and trying again, but I manually installed…

    7 years ago

  • Created a topic, Dashboard not showing everything after 2.8 upgrade, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Image issues and parse error on new install, on the site WordPress Support Forums:
    UPDATE: I've reinstalled wordpress and my first "white noise" issue is resolved. However, I'm still…

    8 years ago

  • Created a topic, Image issues and parse error on new install, on the site WordPress Support Forums

    8 years ago