Profiles

  • Member Since: November 23rd, 2009
  • Find me on:
  • Posted a reply to Duplicate checkboxes and radio buttons, on the site WordPress.org Forums:
    Hi @dajanas I was able to resolve the issue by adding this CSS: .nf-form-content input[type=radio].ninja-forms-field…

  • Posted a reply to [Ninja Forms Contact Form - The Drag and Drop Form Builder for WordPress] Duplicate checkboxes and radio buttons, on the site WordPress.org Forums:
    Thanks! Will do.

  • Created a topic, [Ninja Forms Contact Form - The Drag and Drop Form Builder for WordPress] Duplicate checkboxes and radio buttons, on the site WordPress.org Forums:
    This seems to be something new – perhaps introdu…

  • Posted a reply to [Wordfence Security - Firewall & Malware Scan] Litespeed abort in htaccess being overwritten, on the site WordPress.org Forums:
    Peter Finally worked what the issue is here! I had helpfully added in a comment…

  • Posted a reply to [Wordfence Security - Firewall & Malware Scan] Litespeed abort in htaccess being overwritten, on the site WordPress.org Forums:
    Actually, I no longer need that plugin so I’ve now deleted it. There is also…

  • Posted a reply to [Wordfence Security - Firewall & Malware Scan] Litespeed abort in htaccess being overwritten, on the site WordPress.org Forums:
    Peter I had missed the file changes but they appear to simply be textual changes…

  • Posted a reply to [Wordfence Security - Firewall & Malware Scan] Litespeed abort in htaccess being overwritten, on the site WordPress.org Forums:
    Peter. Thanks for that. Email sent. Alan

  • Created a topic, [Wordfence Security - Firewall & Malware Scan] Litespeed abort in htaccess being overwritten, on the site WordPress.org Forums:
    I have 18 sites on the same server and occasionally ge…

  • Created a topic, [CookieYes | GDPR Cookie Consent & Compliance Notice (CCPA Ready)] Policy generator issues, on the site WordPress.org Forums:
    I’ve just installed this on one site and I&#8217…

  • Created a topic, [Cookie Notice & Compliance for GDPR / CCPA] Was the now fixed vulnerability present in 2.0.4?, on the site WordPress.org Forums:
    Was the vulnerability that was fixed in 2.1.2 present …

  • Posted a reply to New 4.2 Released today on WordPress Still Says Not Tested, on the site WordPress.org Forums:
    Sorry, can you explain that further - I don't understand what that means!

  • Created a topic, Minor suggestion for importing .xlsm file, on the site WordPress.org Forums:
    This plugin makes my life so much easier as I can crea…

  • Created a topic, Everything in one place, on the site WordPress.org Forums:
    Makes keeping track of websites and updating them simp…

  • Posted a reply to Install issue on a Local by Flywheel site, on the site WordPress.org Forums:
    Ah. I realised that Local was installed just for me rather than for all users…

  • Posted a reply to Install issue on a Local by Flywheel site, on the site WordPress.org Forums:
    My apologies, @bogdanrapaic, I had missed your reply. There are openssl.cnf files but they are…

  • Posted a reply to Install issue on a Local by Flywheel site, on the site WordPress.org Forums:
    Ha! I read that about ten minutes ago :-) But I'm not clear where it…

  • Posted a reply to Install issue on a Local by Flywheel site, on the site WordPress.org Forums:
    Thanks for the quick response! I'd found that page but none of the options seems…

  • Created a topic, Install issue on a Local by Flywheel site, on the site WordPress.org Forums:
    I have created a local site to run MainWP in Local by …

  • Created a topic, Duplicate tweets – in new tab and in popup window, on the site WordPress.org Forums:
    I had an issue with a plugin and I had deactivated Jet…

  • Wrote a comment on the post Handling potential jQuery issues in WordPress 5.6, on the site Make WordPress Support:
    I'm not sure I understand this fully. I have a number of V5.5 sites that…

  • Created a topic, Not working with Nicepage pagebuilder templates, on the site WordPress.org Forums:
    I've been using SCE for years on websites with templat…

  • Posted a reply to Duplicate OpenGraph tags, on the site WordPress.org Forums:
    You know those times where you missed a setting that does exactly what you think…

  • Created a topic, Perfect!, on the site WordPress.org Forums:
    It does what it says and with some CSS styling and a c…

  • Posted a reply to Duplicate OpenGraph tags, on the site WordPress.org Forums:
    I Ah. It's not Jetpack at all: I disabled the Jetpack plugin and I'm still…

  • Posted a reply to Duplicate OpenGraph tags, on the site WordPress.org Forums:
    Thanks for that, fresatomica. I've also posted on Nicepage's support forum (as I suspect that's…

  • Created a topic, Duplicate OpenGraph tags, on the site WordPress.org Forums:
    Not sure where the problem lies, so could do with bein…

  • Posted a reply to False positive caused by Plesk WordPress Toolkit, on the site WordPress.org Forums:
    Thanks for the explanation, Tim.

  • Created a topic, False positive caused by Plesk WordPress Toolkit, on the site WordPress.org Forums:
    Just started getting what I think is a false positive …

  • Created a topic, So easy to use, on the site WordPress.org Forums:
    Very flexible for migrating local sites to live sites …

  • Posted a reply to Not working through Cloudflare, on the site WordPress.org Forums:
    Thanks for the quick reply, Ronald. I'm not sure: I am using their free plan…

  • Created a topic, Not working through Cloudflare, on the site WordPress.org Forums:
    I recently added a website to my Cloudflare account bu…

  • Posted a reply to how to opt out from freemius?, on the site WordPress.org Forums:
    With 1.3 installed, I see: Documentation & FAQ | Add-Ons | Opt In | Deactivate…

  • Posted a reply to how to opt out from freemius?, on the site WordPress.org Forums:
    What's the problem with freemius? What data is transferred?

  • Posted a reply to Critical error editing Posts page, on the site WordPress.org Forums:
    I'm back here again... Artisteer are telling me the error originates from the AIOSEO plugin.…

  • Posted a reply to Critical error editing Posts page, on the site WordPress.org Forums:
    Thanks! I'll chase it up with Artisteer.

  • Created a topic, Critical error editing Posts page, on the site WordPress.org Forums:
    I got the following error trying to edit the Posts pag…

  • Posted a reply to Stopped working., on the site WordPress.org Forums:
    Now seeing the edit button when logged in as admin as well as when not…

  • Posted a reply to Stopped working., on the site WordPress.org Forums:
    Just installed 2.4.0 and it seemed to work fine when I wasn't logged in. I…

  • Posted a reply to Stopped working., on the site WordPress.org Forums:
    Been using this for many years without any problems but cautious about updating from 2.3.12…

  • Created a topic, Excellent, on the site WordPress.org Forums:
    Flexible and easy to use.

  • Created a topic, Warning of targeted attacks by Wordfence, on the site WordPress.org Forums:
    Hi This plugin gets a mention in Wordfence's security…

  • Posted a reply to Wordfence High Severity Unknown file problems, on the site WordPress.org Forums:
    @jpm2f,@Gerroald I have taken over an Ionos WordPress site and I have the same issue.…

  • Created a topic, Inserting into an instant builder timeline, on the site WordPress.org Forums:
    I have created a timeline using the instant builder fe…

  • Posted a reply to Bug? Toolbars not showing in new post/page but OK in existing page/post, on the site WordPress.org Forums:
    Apologies, Andrew. It's on my wife's PC on her own website. Just asked her and…

  • Created a topic, Flexible and comprehensive, on the site WordPress.org Forums:
    Excellent. A few options to get your head around but o…

  • Posted a reply to Bug? Toolbars not showing in new post/page but OK in existing page/post, on the site WordPress.org Forums:
    Ah. I noticed that the page didn't seem to finish loading. I went away for…

  • Posted a reply to Bug? Toolbars not showing in new post/page but OK in existing page/post, on the site WordPress.org Forums:
    Hi Andrew Thanks for the quick response. This is a bit outside my comfort zone,…

  • Created a topic, Bug? Toolbars not showing in new post/page but OK in existing page/post, on the site WordPress.org Forums:
    Toolbars show correctly if I edit an existing page or …

  • Posted a reply to Reply-to doesn’t work anymore in Gmail, on the site WordPress.org Forums:
    @soulshakepower Bingo! That seems to have worked for me too. I had a contact@<domain> mail…

  • Posted a reply to Reply-to doesn’t work anymore in Gmail, on the site WordPress.org Forums:
    Thanks, @vineblog I need to do some investigation: just tried replying to an email from…