WordPress.org

Profiles

zeekstern

Profile picture of zeekstern
  • Member Since: May 27th, 2007
  • Find me on:

  • Posted a reply to "Phantom Posts Appearing On My Site", on the site WordPress Support Forums:
    OK. I found a few sites that explains how WP works as well as the…

    6 months ago

  • Posted a reply to "Phantom Posts Appearing On My Site", on the site WordPress Support Forums:
    Really? If that is the case, is it possible that the DB has code in…

    6 months ago

  • Posted a reply to "Phantom Posts Appearing On My Site", on the site WordPress Support Forums:
    Thank you very much for the quick reply and link for the guidelines. I am…

    6 months ago

  • Created a topic, Phantom Posts Appearing On My Site, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Error messages when backing up", on the site WordPress Support Forums:
    I am interested in what you changed to also, bdsr. I might not be able…

    2 years ago

  • Posted a reply to "Error messages when backing up", on the site WordPress Support Forums:
    I'm no expert with backwpup, I'm still trying to get it to install:)) But, the…

    2 years ago

  • Created a topic, Installation Problem-which directory to upload?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Multiple sites mean multilple installations?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Blog & Ping Recommendation, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "What should I consider when I shop the best server regarding database capability", on the site WordPress Support Forums:
    I am not an expert in DBs, but I think the problem is with the…

    8 years ago

  • Created a topic, Static Page and Widgets, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Help Required: Theme Header Not Appearing In Firefox!", on the site WordPress Support Forums:
    Me too. Try refresh, CTRL+r or clear cache

    8 years ago

  • Posted a reply to "HELP!! Problems with themes!!!", on the site WordPress Support Forums:
    Your ftp issue- It looks like you are using the FTPD instead of the correct…

    8 years ago