WordPress.org

Profiles

zaneselvans

Profile picture of zaneselvans
  • Member Since: October 2nd, 2008
  • Find me on:

  • Posted a reply to "Twenty fifteen theme is blank?", on the site WordPress Support Forums:
    This issue recently showed up on my site as well. Did you figure out what…

    18 hours ago

  • Created a topic, Automatic updating of oEmbed Flickr URLs?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    Nope, I hadn't, was one version behind (0.5.3 vs 0.5.4), but upgrading didn't get rid…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    Sorry, yes, I'm using the free one, didn't know there were others. It's the one…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    It seems to be related in some way to domain mapping unfortunately (at least, I…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    Well, I created a little wrapper function generate_wp_queries and put a copy of the queries…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    I think this problem might be related to this bug: https://core.trac.wordpress.org/ticket/12028 Looking at the $wpdb…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    If I really want to debug this, and find out what combination of stuff is…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    The blog_id is stored in the wp_blogs table. It's an auto-increment value. The DB keeps…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    That bad link (to network/sites.php) is just what happens when no URL is inserted into…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    Hmm. So when I try and access $wpdb->$blog_id it appears to be unset. It's like…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    The line that's nuking $cqueries (the CREATE TABLE statements) is unset($cqueries[strtolower($table)]); $table is being set…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    My guess is it's detecting a table name collision because it's confused about what blog…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    Poking around some more, at the beginning dbDelta if I output the contents of $queries…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    It's like it isn't even *trying* to create the tables, rather than trying and failing.…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    mysql --version yields: mysql Ver 14.14 Distrib 5.1.41, for debian-linux-gnu (x86_64) using readline 6.1 output…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    So, I'm now running 3.1.1 and trying to create another blog in my network install,…

    4 years ago

  • Posted a reply to "TinyMce Crashing Firefox", on the site WordPress Support Forums:
    I'm also having repeated crashes using WP 3.1 with the most recent non-beta release (3.6.13)…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    Just updated to 3.1, and so far I like it -- the separation of network…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    I wasn't able to find any useful error logs. Just a spew of errors when…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    Ugh. For no apparent reason, the problem has now gone away. All that happened in…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    I doubt it, since I have my own VPS and I'm not having any trouble…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    Okay, I get the same behavior with domain mapping turned off: apparent success in creating…

    4 years ago

  • Posted a reply to "DB tables for new subdomain site fail to get created", on the site WordPress Support Forums:
    I did already try opening up mysql and creating a test table in the WP…

    4 years ago

  • Created a topic, DB tables for new subdomain site fail to get created, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Cannot use my WP openid to comment on blogger, on the site WordPress Support Forums

    5 years ago

  • Created a topic, OpenID Authentication fails when commenting on Blogger, on the site WordPress Support Forums

    6 years ago

  • Created a topic, wplicense 1.1.1 incompatible with wordpress 2.8?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Unable to use blog address as openid on Blogger, but .../author/Michael works", on the site WordPress Support Forums:
    Sweet! That fixed it.

    6 years ago

  • Posted a reply to "Unable to use blog address as openid on Blogger, but .../author/Michael works", on the site WordPress Support Forums:
    I'm also having problems with wp-openid and Blogger at http://amateurearthling.org/ using wp-openid 3.2.1 on WP…

    6 years ago

  • Posted a reply to "minor enhancement requests for extended-profile", on the site WordPress Support Forums:
    You know, I had the ActionStream plugin installed initially, but its default CSS was a…

    6 years ago

  • Posted a reply to "2.7.1 upgrade had horrible side effects with K2 theme", on the site WordPress Support Forums:
    Doh! Happened to me too. K2 borken, svn switched back to tags/2.7. Too bad. Have…

    6 years ago

  • Created a topic, minor enhancement requests for extended-profile, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Extended Profile] extended profile loses additional websites when deactivated, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: Simple Tags] media buttons disappear", on the site WordPress Support Forums:
    I'm also having this issue on WP 2.7 with Simple Tags 1.6.4.

    6 years ago

  • Posted a reply to "Too easy to delete a post accidentally", on the site WordPress Support Forums:
    I just accidentally deleted 14 posts from my WP2.7 blog using "bulk actions" in the…

    6 years ago

  • Created a topic, openid delegation option for blog-owner is missing, on the site WordPress Support Forums

    6 years ago

  • Created a topic, admin openid login option disappears with openid 3.0, on the site WordPress Support Forums

    7 years ago