WordPress.org

Profiles

zameer85

  • Member Since: July 22nd, 2012
  • @zameer85 on WordPress.org
  • Find me on:

  • Created a topic, Tab Manager, on the site WordPress.org Forums:
    Hi, Is your plugin compatible with Woo Commerce Tab M…

    5 days ago

  • Posted a reply to Installation/activation error. Breaks site!, on the site WordPress.org Forums:
    Hi, Sorry but this is not resolved. You have some serious issues with the plugin.…

    1 month ago

  • Posted a reply to Installation/activation error. Breaks site!, on the site WordPress.org Forums:
    [21-Apr-2017 10:53:04 UTC] PHP Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be…

    1 month ago

  • Posted a reply to Installation/activation error. Breaks site!, on the site WordPress.org Forums:
    500 Internal Server Error is back again! memory limit is 512 mb, upload size is…

    1 month ago

  • Posted a reply to Installation/activation error. Breaks site!, on the site WordPress.org Forums:
    Hi again, thanks! It has resolved the fatal error but now the initial problem of…

    1 month ago

  • Posted a reply to Installation/activation error. Breaks site!, on the site WordPress.org Forums:
    I deleted the old plugin and installed fresh from the wordpress plugin directory, it still…

    1 month ago

  • Posted a reply to Installation/activation error. Breaks site!, on the site WordPress.org Forums:
    Hi, thaks.. I updated but it broke the site. I get this error now: Parse…

    1 month ago

  • Posted a reply to Installation/activation error. Breaks site!, on the site WordPress.org Forums:
    Hi again, thanks for your reply. I added the image but the problem still persists.…

    1 month ago

  • Posted a reply to Installation/activation error. Breaks site!, on the site WordPress.org Forums:
    Hi, i have spoken to hosting company in details and they looked into this thoroughly…

    1 month ago

  • Posted a reply to Installation/activation error. Breaks site!, on the site WordPress.org Forums:
    Hi, Thanks for your prompt response. I am not using many plugins at all.. here…

    1 month ago

  • Created a topic, Installation/activation error. Breaks site!, on the site WordPress.org Forums:
    Hi, I am using wordpress 4.7.3 and woo commerce 2.6.1…

    1 month ago

  • Created a topic, Dowload link 404 error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Plugin doest not work properly when WooCommerce Tabs are used, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Deformed inline download button, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Glossary for multilingual site, on the site WordPress Support Forums:
    I would really appreciate if you could please suggest as what codes need to be…

    4 years ago

  • Created a topic, Glossary for multilingual site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WordPress Download Monitor not available anymore, on the site WordPress Support Forums:
    Yes, quite odd. Anyway thank your for the link. I have installed it but unfortunately…

    4 years ago

  • Created a topic, WordPress Download Monitor not available anymore, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Statistics don't work, on the site WordPress Support Forums:
    Same problem here. It doesn't show any stats even when there are no custom urls…

    4 years ago

  • Created a topic, No Logs - statistics recorded, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Membership] I deactivated my Admin user, now can't login, on the site WordPress Support Forums

    5 years ago