WordPress.org

Profiles

zackcello

Profile picture of zackcello
  • Member Since: October 12th, 2012
  • Find me on:

  • Posted a reply to "tracking information not sending to customer", on the site WordPress Support Forums:
    Anybody have any insights on this?

    4 months ago

  • Created a topic, tracking information not sending to customer, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Theme main menu conflict, not sticky or mobile", on the site WordPress Support Forums:
    Not sure what those errors are from, how to find them, or how to resolve…

    6 months ago

  • Posted a reply to "Theme main menu conflict, not sticky or mobile", on the site WordPress Support Forums:
    I did, and the problem remains.

    6 months ago

  • Posted a reply to "Theme main menu conflict, not sticky or mobile", on the site WordPress Support Forums:
    Okay, it's active!

    6 months ago

  • Posted a reply to "Theme main menu conflict, not sticky or mobile", on the site WordPress Support Forums:
    Seriously?....I have even submitted this question as a request onto support.addthis.com a month ago and…

    6 months ago

  • Posted a reply to "Theme main menu conflict, not sticky or mobile", on the site WordPress Support Forums:
    Anybody have any ideas?

    6 months ago

  • Posted a reply to "Automatically launch modal with no click? And remember that person?", on the site WordPress Support Forums:
    Yes, that helps! Thanks!

    6 months ago

  • Created a topic, Automatically launch modal with no click? And remember that person?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Work with WooCommerce 2.2.6?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Work with WooCommerce 2.2.6?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Theme main menu conflict, not sticky or mobile, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "2.0.7 - still no option for "no lightbox"", on the site WordPress Support Forums:
    Yes, that is all correct. Where do I send the credentials?

    2 years ago

  • Created a topic, 2.0.7 - still no option for "no lightbox", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "bug with disable fancybox option and better mobile detection", on the site WordPress Support Forums:
    Same problem here! Is the code fixed yet?

    2 years ago

  • Posted a reply to "Showing Random Number Above Tweets", on the site WordPress Support Forums:
    Copy and paste this code into the widget: https://github.com/msenateatplos/multi-twitter-widget/blob/master/widget.php

    2 years ago

  • Posted a reply to "Breadcrumb NavXT Custom Post Type Category Hierarchy", on the site WordPress Support Forums:
    I am in need of a solution to this, too. Did you find a solution?

    2 years ago

  • Posted a reply to "can't activate", on the site WordPress Support Forums:
    I received the same error! Any fix?

    2 years ago

  • Created a topic, Price filter widget - mobile friendly?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Tweet Blender not showing on iPhone", on the site WordPress Support Forums:
    cpfs, it's under the actual widget settings, under appearance-->widgets.

    2 years ago

  • Posted a reply to "Tweet Blender not showing on iPhone", on the site WordPress Support Forums:
    Try switching the widget to refresh only once (on load). Mine works now, on that…

    2 years ago

  • Posted a reply to "502 Bad Gateway The server returned an invalid or incomplete response.", on the site WordPress Support Forums:
    Would you recommend switching to Blue Host? Any other hosts better? I can just install…

    2 years ago

  • Posted a reply to "502 Bad Gateway The server returned an invalid or incomplete response.", on the site WordPress Support Forums:
    Oh, I also just got a "504 Gateway Timeout" when I just clicked "Dashboard."

    2 years ago

  • Posted a reply to "502 Bad Gateway The server returned an invalid or incomplete response.", on the site WordPress Support Forums:
    Hey WPyogi, Thanks for your quick response! It's hosted at freehostia.com...I am going to switch…

    2 years ago

  • Created a topic, 502 Bad Gateway The server returned an invalid or incomplete response., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Please fix!", on the site WordPress Support Forums:
    Hey man, something is still up. The plugin will be working great, then I just…

    2 years ago

  • Posted a reply to "Please fix!", on the site WordPress Support Forums:
    Hey! It started working! Maybe it just took a little while to load! SWEET!!!! THANKS!!

    2 years ago

  • Posted a reply to "Twitter login - what's my password?", on the site WordPress Support Forums:
    Great, thanks man!

    2 years ago

  • Posted a reply to "Please fix!", on the site WordPress Support Forums:
    My site is http://simplythreemusic.com. I'll leave the widget in my sidebar under "multi twitter."

    2 years ago

  • Posted a reply to "Please fix!", on the site WordPress Support Forums:
    That didn't do it. I'm also running 3.5.1. I turned on debugging; it has a…

    2 years ago

  • Posted a reply to "Avatars commenting section", on the site WordPress Support Forums:
    I would also like the solution to this question please!

    2 years ago

  • Posted a reply to "Tweet Blender not showing on iPhone", on the site WordPress Support Forums:
    Same here! Sidebar widget just says "Loading tweets..." forever, and never loads them on my…

    2 years ago

  • Posted a reply to "How to show Comments only on certain pages?", on the site WordPress Support Forums:
    Just to let you guys know, I deleted the Facebook plugin and switched to Discus.…

    2 years ago

  • Posted a reply to "Please fix!", on the site WordPress Support Forums:
    Still not working. Now it freezes up bits of my page, some bits won't load…

    2 years ago

  • Posted a reply to "How to show Comments only on certain pages?", on the site WordPress Support Forums:
    Niall: The only issue with that, is what if I want just one post from…

    2 years ago

  • Posted a reply to "How to show Comments only on certain pages?", on the site WordPress Support Forums:
    benklocek: That sounds like a brilliant, easy, quick fix! So what would the entire added…

    2 years ago

  • Created a topic, Twitter login - what's my password?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Multi Twitter Stream by wsyms] Not retrieving tweets - Error message", on the site WordPress Support Forums:
    Same problem!! I loved this plugin when it was working!!!!! This is exactly what I…

    2 years ago

  • Created a topic, Stopped working, shows warnings, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Please fix!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, DOES NOT WORK, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Only Twitter Icon displaying not tweets", on the site WordPress Support Forums:
    I updated using your code at github, and it does not display anything. No icons,…

    2 years ago

  • Posted a reply to "Remove Comment Box from One Page", on the site WordPress Support Forums:
    By the way, the next plugin update truly should include a checkbox for this on…

    2 years ago

  • Posted a reply to "Remove Comment Box from One Page", on the site WordPress Support Forums:
    This isn't resolved...I want to know how to do that too. Please advise!

    2 years ago

  • Posted a reply to "How to show Comments only on certain pages?", on the site WordPress Support Forums:
    I am trying to find out the same thing! I want to have comments available…

    2 years ago

  • Posted a reply to "[Plugin: Facebook] Comments suggestions", on the site WordPress Support Forums:
    I second what daveslc said!!!!! And the metadata comment count would include BOTH numbers added…

    2 years ago

  • Posted a reply to "[Plugin: Facebook Comments for WordPress] ERROR! Invalid application ID.", on the site WordPress Support Forums:
    Yes, this is a problem for me too. PLEASE FIX!!!!!

    2 years ago

  • Posted a reply to "Metadata doesn't keep count - always says 0 comments", on the site WordPress Support Forums:
    Great that helps a lot! I should be able to figure it out from here.…

    2 years ago

  • Posted a reply to "Metadata doesn't keep count - always says 0 comments", on the site WordPress Support Forums:
    Alex thanks for the reply! Okay awesome. Now I know what I need to do.…

    2 years ago

  • Created a topic, site jumps up when loaded, on the site WordPress Support Forums

    2 years ago