WordPress.org

Profiles

  • Member Since: June 12th, 2010
  • Website: www.froggystyle.biz
  • Find me on:
  • Posted a reply to How to have clickable images in the features products/latest products, on the site WordPress.org Forums:
    OK I will do then. Thank you very much!

    3 months ago

  • Posted a reply to How to have clickable images in the features products/latest products, on the site WordPress.org Forums:
    Thanks for your reply @misulicus much appreciated. Sorry I should have clarified in my post:…

    3 months ago

  • Created a topic, How to have clickable images in the features products/latest products, on the site WordPress.org Forums:
    When listing featured products on the homepage, clicki…

    3 months ago

  • Wrote a comment on the post Controlling Plugin and Theme auto-update email notifications and Site Health infos in WP 5.5, on the site Make WordPress Core:
    Could you please just add an option in the settings? Having to download a new…

    1 year ago

  • Posted a reply to I entered a wrong email address to register, how can I reset it?, on the site WordPress.org Forums:
    Well am not sure about the email because I believe it's typo.

    1 year ago

  • Created a topic, I entered a wrong email address to register, how can I reset it?, on the site WordPress.org Forums:
    I entered a wrong email address to register, how can I…

    1 year ago

  • Posted a reply to [Image optimization & Lazy Load by Optimole] Images not loading after updating to WP5.4, on the site WordPress.org Forums:
    Hi there, It might work fine when you install it on 5.4 but have you…

    1 year ago

  • Posted a reply to Images not loading after updating to WP5.4, on the site WordPress.org Forums:
    Another thing I noticed. If I get to a post, and manually resize any image…

    1 year ago

  • Posted a reply to Images not loading after WP 5.4 update, on the site WordPress.org Forums:
    To be more precise, on optimole > settings > general > I deactivate ‚Äúscale images…

    1 year ago

  • Posted a reply to Images not loading after WP 5.4 update, on the site WordPress.org Forums:
    Hi there, For example www.rhetorical-ratatouille.com, any book page. Yes it was working fine before 5.4…

    1 year ago

  • Created a topic, Images not loading after updating to WP5.4, on the site WordPress.org Forums:
    After upgrading to wordpress 5.4, I am facing the foll…

    1 year ago

  • Posted a reply to How can I get Optimole to reload images?, on the site WordPress.org Forums:
    Would love to see this feature too. I have Optimole installed on 14 of my…

    1 year ago

  • Posted a reply to Images not loading after WP 5.4 update, on the site WordPress.org Forums:
    If that may help, I am facing the same issue on my websites after updating…

    1 year ago

  • Posted a reply to Images not loading after updating to WP 5.4, on the site WordPress.org Forums:
    I have a similar issue on all my sites. I updated from 5.3.2 to 5.4…

    1 year ago

Plugins