WordPress.org

Profiles

yourbusybee

Profile picture of yourbusybee
  • Member Since: August 18th, 2012
  • @yourbusybee on WordPress.org
  • Find me on:

  • Posted a reply to Replace PDF link image?, on the site WordPress.org Forums:
    I'm sorry...*where* do I paste in the URLs that I want to use? That's where…

    2 months ago

  • Created a topic, Replace PDF link image?, on the site WordPress.org Forums:
    First off, THANK YOU THANK YOU!!! Your plugin is exac…

    2 months ago

  • Created a topic, Hundreds of database backups over the weekend, on the site WordPress.org Forums:
    I didn't log in to my emails all weekend, and when I d…

    2 months ago

  • Posted a reply to Not converting in Uber menu, on the site WordPress Support Forums:
    That did it. Thanks very much!

    4 months ago

  • Posted a reply to Not converting in Uber menu, on the site WordPress Support Forums:
    I should add here that, in order to add the class to the images, I…

    4 months ago

  • Created a topic, Not converting in Uber menu, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Having difficulty with a nested query using ACF, on the site WordPress Support Forums

    4 months ago

  • Created a topic, jquery conflicts/not firing and media library not loading!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Media Library breaks with shortcode file???, on the site WordPress Support Forums:
    Thanks. Sadly, even with the reset query, my media library still isn't loading. It's so…

    4 months ago

  • Created a topic, Media Library breaks with shortcode file???, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Hide content until custom user profile fields are complete?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Choose at registration?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Problem with frontend My Account page now..., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Password Reset Link isn't there..., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Choose language upon signup?, on the site WordPress Support Forums:
    Got it. Thanks. Glad I could remind ya ;)

    5 months ago

  • Created a topic, Choose language upon signup?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Frontend delete post/page redirect, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Doesn't add the video, on the site WordPress Support Forums:
    All that happens when I click the Insert Video button is that the dialog box…

    7 months ago

  • Posted a reply to Every time a page is updated, I have to resave permalinks, on the site WordPress Support Forums:
    It's the only plugin installed at this point, and nothing's been touched on the htaccess…

    7 months ago

  • Posted a reply to Possible to change template layout?, on the site WordPress Support Forums:
    Great. Thanks.

    7 months ago

  • Created a topic, Possible to change template layout?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Every time a page is updated, I have to resave permalinks, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Doesn't add the video, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Player widget?, on the site WordPress Support Forums:
    Right now my client uploads her podcast (mostly audio, no video) to Libsyn. Libsyn in…

    7 months ago

  • Posted a reply to Player widget?, on the site WordPress Support Forums:
    I can appreciate all that, and it's possible I'll be able to convince her to…

    7 months ago

  • Created a topic, All I need is a Podcast Widget!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Player widget?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Gravity Forms - Reply and content, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Create print version of page with fields not displayed on the web version?, on the site WordPress Support Forums:
    Thanks, Topher. I kind of thought that might be the way to go. And I…

    8 months ago

  • Created a topic, Create print version of page with fields not displayed on the web version?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Change admin font?, on the site WordPress Support Forums:
    That was perfect. Thank you very much!

    8 months ago

  • Created a topic, Invalid Argument in functions?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Change admin font?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to PayPal Address not saving, on the site WordPress Support Forums:
    Well, aren't I a ditzy one...I just copied the email address the client had sent…

    8 months ago

  • Posted a reply to PayPal Address not saving, on the site WordPress Support Forums:
    Just re-sent. Tried sending from a different email this time.

    8 months ago

  • Posted a reply to PayPal Address not saving, on the site WordPress Support Forums:
    Hi Devin, Just following up to see if you've had a chance to look into…

    8 months ago

  • Posted a reply to PayPal Address not saving, on the site WordPress Support Forums:
    Email sent.

    8 months ago

  • Posted a reply to PayPal Address not saving, on the site WordPress Support Forums:
    I'm not sure what other information to provide. It seems like everything else is saving.…

    8 months ago

  • Created a topic, PayPal Address not saving, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Doesn't pull custom post types?, on the site WordPress Support Forums:
    It didn't help :(

    9 months ago

  • Posted a reply to Doesn't pull custom post types?, on the site WordPress Support Forums:
    Alas, no luck. I *really* need to get this working today so the client can…

    9 months ago

  • Posted a reply to Doesn't pull custom post types?, on the site WordPress Support Forums:
    I was looking for a response in my email, so I'm glad I thought to…

    9 months ago

  • Posted a reply to Doesn't pull custom post types?, on the site WordPress Support Forums:
    It's a development site right now. I'd rather not post the link publicly. Could I…

    9 months ago

  • Created a topic, Doesn't pull custom post types?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to NOT really multi-site, but similar?, on the site WordPress Support Forums:
    Thank you. I will look into the REST API. I am also playing with some…

    9 months ago

  • Created a topic, NOT really multi-site, but similar?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Not working with 4.4.2?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Not having luck displaying repeater fields, on the site WordPress Support Forums:
    Perhaps it's a problem with the functions.php code? class DNF_Product_Slider_Widget extends ACF_Widget { function __construct()…

    10 months ago

  • Posted a reply to Not having luck displaying repeater fields, on the site WordPress Support Forums:
    Yeah, like I said, I'd tried that to no avail before. I've just used your…

    10 months ago

  • Created a topic, Not having luck displaying repeater fields, on the site WordPress Support Forums

    10 months ago