Profiles

  • Member Since: July 27th, 2016
  • Find me on:
  • Created a topic, Force users to set a password when they first log in, on the site WordPress.org Forums:
    I am going to import users without passwords who are e…

  • Created a topic, Uninstall & Remove Database FIelds, on the site WordPress.org Forums:
    Hi there, After testing the plugin, I decided to go…

  • Created a topic, Placeholder for Current Year, on the site WordPress.org Forums:
    Adding the current Year to the Copyright is fairly sta…

  • Posted a reply to Cant Remove Border Shadow, on the site WordPress.org Forums:
    I am also trying to remove the box-shadow. Why discuss internally?

  • Created a topic, PHP Fatal error: Failed opening required file, on the site WordPress.org Forums:
    I'm not seeing any errors on the frontend, I am not us…

  • Posted a reply to 503 Service Unavailable, on the site WordPress.org Forums:
    Hello, xmlrpc is not being blocked as verified by accessing xmlrpc.php on my website and…

  • Posted a reply to 503 Service Unavailable, on the site WordPress.org Forums:
    Hi Jetpack, I'm still getting these errors. Any help still appreciated.

  • Created a topic, 503 Service Unavailable, on the site WordPress.org Forums:
    Since installing Jetpack, my website has been very slo…

  • Created a topic, Return specific fields, on the site WordPress.org Forums:
    Is it possible to return only the City, State and Zip …

  • Posted a reply to Refused to display in a frame, on the site WordPress.org Forums:
    In fact, the Facebook Like button does not work from your own website either. https://www.addtoany.com/buttons/customize/facebook_like_button

  • Created a topic, Refused to display in a frame, on the site WordPress.org Forums:
    When I add a Facebook like button to my page, I am get…

  • Posted a reply to Plugin file does not exist., on the site WordPress.org Forums:
    Any help? The plugin appears on one page after a delay but then doesn't appear…

  • Created a topic, Plugin file does not exist., on the site WordPress.org Forums:
    Hello, today, I noticed that my site wasn't showing th…

  • Posted a reply to Disable Template for Specific Email, on the site WordPress.org Forums:
    Unfortunately, I can't test this on my production environment and I don't have a staging…

  • Posted a reply to Disable Template for Specific Email, on the site WordPress.org Forums:
    Thank you for your reply. I have read the same reply in other posts that…

  • Posted a reply to Disable for certain emails, on the site WordPress.org Forums:
    @pediwent where exactly did you place that code? If I understand correctly, you placed {{disable_template}}…

  • Created a topic, Disable Template for Specific Email, on the site WordPress.org Forums:
    I'm using Gravity Forms to send an HTML Confirmation n…

  • Created a topic, FedEx Shipping Methods, on the site WordPress.org Forums:
    Yes the plugin lets me add rates for FedEx but FedEx o…

  • Created a topic, Get FedEx Shipping Method IDs, on the site WordPress.org Forums:
    Hello, I am trying to add a shipping method to an orde…

  • Posted a reply to Redirect Logged In User, on the site WordPress.org Forums:
    Thank you, it works.

  • Created a topic, Print Layout, on the site WordPress.org Forums:
    When printing tables using the Print tool, is it possi…

  • Posted a reply to List of overrides blank, on the site WordPress.org Forums:
    Looks like the list of overrides was cached. When I looked after this post, they…

  • Created a topic, Redirect Logged In User, on the site WordPress.org Forums:
    If a user is already logged in and accesses the login …

  • Created a topic, List of overrides blank, on the site WordPress.org Forums:
    I recently deleted a bunch of old, outdated WooCommerc…

  • Created a topic, Display All Entries By User, on the site WordPress.org Forums:
    Is it possible to display 1) all form entries and 2) a…

  • Created a topic, Doesn’t work with WooCommerce Table Rate Shipping, on the site WordPress.org Forums:
    The plugin unfortunately does not duplicate rates for …

  • Created a topic, Default Country, Default State not working, on the site WordPress.org Forums:
    Hello, I'm setting the Default Country to United State…

  • Created a topic, Uncaught TypeError, on the site WordPress.org Forums:
    I am getting an error in the console on the Plugin Adm…

  • Created a topic, Add Data To Specific Row, on the site WordPress.org Forums:
    I have a Gravity Form with a field named Asset ID and …

  • Created a topic, Gravity Forms Support, on the site WordPress.org Forums:
    Hello, Can I use Gravity Forms to send emails b…

  • Posted a reply to Export Does Not Complete, on the site WordPress.org Forums:
    Thanks for the quick update. Although I am selecting the Homepage, the About page is…

  • Created a topic, Default Page Content Not Displaying, on the site WordPress.org Forums:
    I'm using the Page template. I added a Gravity Form sh…

  • Posted a reply to Did not work with Elementor, on the site WordPress.org Forums:
    recorp is right, I didn't request support before leaving this review but will do so…

  • Created a topic, Export Does Not Complete, on the site WordPress.org Forums:
    My site uses Elementor and I am trying to export a pag…

  • Created a topic, Did not work, on the site WordPress.org Forums:
    The status bar is stuck at 0%. I am unable to export e…

  • Posted a reply to Condition Pages, All Sub-Pages, on the site WordPress.org Forums:
    Please disregard this support request. I was able to code my own conditional menus using…

  • Created a topic, Condition Pages, All Sub-Pages, on the site WordPress.org Forums:
    I am setting up multiple menus using the Pages, Auto a…

  • Posted a reply to Fatal Error after updating to v3, on the site WordPress.org Forums:
    I was able to successfully update to the latest version which does fix the issue.…

  • Posted a reply to Fatal Error after updating to v3, on the site WordPress.org Forums:
    I download the zip file from https://wordpress.org/plugins/facebook-for-woocommerce/ and then uploaded using cPanel. Since I couldn't…

  • Posted a reply to Fatal Error after updating to v3, on the site WordPress.org Forums:
    I tested the latest relase but it still crashes: Parse error: syntax error, unexpected ']',…

  • Posted a reply to Fatal Error after updating to v3, on the site WordPress.org Forums:
    Actually, WooCommerce requires PHP Version: 7.2 or higher: https://wordpress.org/plugins/woocommerce/ "As a guide, we recommend: PHP…

  • Created a topic, Fatal Error after updating to v3, on the site WordPress.org Forums:
    After updating to v3, we are getting a fatal error. I …

  • Posted a reply to Text field automatically advances with no settings, on the site WordPress.org Forums:
    I was able to fix this problem myself. Some setting (from a previous version?) must…

  • Created a topic, Text field automatically advances with no settings, on the site WordPress.org Forums:
    Even though there are no Auto advance settings for a S…

  • Created a topic, Merge Tags, on the site WordPress.org Forums:
    Hello, The list of plugin features says "Added merge …

  • Posted a reply to Only loads some WEBP images?, on the site WordPress.org Forums:
    I am using inmotion hosting. > You can certainly do it yourself in the hosting…

  • Posted a reply to Only loads some WEBP images?, on the site WordPress.org Forums:
    It does support .htaccess. In addition, imagick does not appear to support WebP format Screenshot…

  • Posted a reply to Only loads some WEBP images?, on the site WordPress.org Forums:
    I am using shared hosting and can't configure Nginx. Also, on my host imagemagick doesn't…

  • Posted a reply to Only loads some WEBP images?, on the site WordPress.org Forums:
    Unfortunately, my server does not support .htaccess mode and they are unable to make the…

  • Created a topic, Only loads some WEBP images?, on the site WordPress.org Forums:
    Hello, I am using Pass Thru mode and I have regenerat…