WordPress.org

Profiles

Jolly Roger

Profile picture of Jolly Roger
  • Member Since: April 22nd, 2012
  • Find me on:

  • Posted a reply to "No Payments Show since 2 upgrades ago, DEBUG FAILS", on the site WordPress Support Forums:
    We did talk to Paypal. They confirm IPN settings are correct. They think it is…

    1 month ago

  • Posted a reply to "No Payments Show since 2 upgrades ago, DEBUG FAILS", on the site WordPress Support Forums:
    Thanks for all the effort. We're stumped. The first transactions in November went fine. But…

    2 months ago

  • Posted a reply to "No Payments Show since 2 upgrades ago, DEBUG FAILS", on the site WordPress Support Forums:
    We have turned of sandbox and debug and all plugins. We Completed an actual and…

    2 months ago

  • Posted a reply to "No Payments Show since 2 upgrades ago, DEBUG FAILS", on the site WordPress Support Forums:
    This is the closest we have gotten, but still no results. All information is in…

    2 months ago

  • Posted a reply to "No Payments Show since 2 upgrades ago, DEBUG FAILS", on the site WordPress Support Forums:
    FYI: To see the error log without getting a permission error, we added the folowing…

    2 months ago

  • Posted a reply to "No Payments Show since 2 upgrades ago, DEBUG FAILS", on the site WordPress Support Forums:
    Yes, OK, that is where it is. It is all correct there. We thought perhaps…

    2 months ago

  • Posted a reply to "No Payments Show since 2 upgrades ago, DEBUG FAILS", on the site WordPress Support Forums:
    We can now see the log. But still over 44 sales have failed to capture…

    2 months ago

  • Posted a reply to "No Payments Show since 2 upgrades ago, DEBUG FAILS", on the site WordPress Support Forums:
    Tried multiple installs, uninstalls, checked with server. Not working at all since we upgraded. Not…

    2 months ago

  • Posted a reply to "No Payments Show since 2 upgrades ago, DEBUG FAILS", on the site WordPress Support Forums:
    It is very strange. It all worked fine, 2 updates ago. The email address is…

    2 months ago

  • Posted a reply to "No Payments Show since 2 upgrades ago, DEBUG FAILS", on the site WordPress Support Forums:
    plugin logs say all Success except: Array ( [wp_cart_id] => 1726 [ip] => 173.93.241.64 [coupon_code]…

    2 months ago

  • Posted a reply to "No Payments Show since 2 upgrades ago, DEBUG FAILS", on the site WordPress Support Forums:
    server error logs say: Sun Feb 22 04:18:29 2015] [warn] RSA server certificate CommonName (CN)…

    2 months ago

  • Posted a reply to "No Payments Show since 2 upgrades ago, DEBUG FAILS", on the site WordPress Support Forums:
    We spoke to host for two hours and they said it was set up correctly.…

    2 months ago

  • Posted a reply to "No Payments Show since 2 upgrades ago, DEBUG FAILS", on the site WordPress Support Forums:
    Hi, I am still trying desparately to access an error log in my wordpress domain…

    2 months ago

  • Created a topic, No Payments Show since 2 upgrades ago, DEBUG FAILS, on the site WordPress Support Forums

    2 months ago

  • Created a topic, White screen - Nothing else., on the site WordPress Support Forums

    5 months ago

  • Created a topic, How Can We Retain Newsletters and Make another one each month, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "2 Domain mapped sites get 403 Forbidden error, But 3 still work fine", on the site WordPress Support Forums:
    Thanks, we understand you are working off little information from our side. We parked the…

    1 year ago

  • Posted a reply to "2 Domain mapped sites get 403 Forbidden error, But 3 still work fine", on the site WordPress Support Forums:
    Checked all settings and DNS at registrar site and our server DNS. All the 5…

    1 year ago

  • Posted a reply to "2 Domain mapped sites get 403 Forbidden error, But 3 still work fine", on the site WordPress Support Forums:
    Perhaps I am confusing the terms for "mapped to" we have a main domain, call…

    1 year ago

  • Posted a reply to "2 Domain mapped sites get 403 Forbidden error, But 3 still work fine", on the site WordPress Support Forums:
    LOL, you don't want to be me, its confusing. Nothing expired, it is hosted on…

    1 year ago

  • Posted a reply to "2 Domain mapped sites get 403 Forbidden error, But 3 still work fine", on the site WordPress Support Forums:
    Set up in WP and like I said, it was working fine for over a…

    1 year ago

  • Posted a reply to "2 Domain mapped sites get 403 Forbidden error, But 3 still work fine", on the site WordPress Support Forums:
    had a typo: So basically... Mainsite - http://www.mainsite.com resolves UNTIL adding /domainmapped site/ Site 1…

    1 year ago

  • Posted a reply to "2 Domain mapped sites get 403 Forbidden error, But 3 still work fine", on the site WordPress Support Forums:
    Yes, that's correct. mainsite.com/site2 etc. through /site5 total of 6 sites. The mainsite.com/ and 5…

    1 year ago

  • Created a topic, 2 Domain mapped sites get 403 Forbidden error, But 3 still work fine, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "New 3.5.1 MU install - crashes when Domain Mapping plugin activated", on the site WordPress Support Forums:
    Thanks Ron - We did just that. We have one multisite up and running with…

    2 years ago

  • Posted a reply to "New 3.5.1 MU install - crashes when Domain Mapping plugin activated", on the site WordPress Support Forums:
    Thanks RR! We'll do it. Dev version is 0.5.4.2 ?

    2 years ago

  • Posted a reply to "New 3.5.1 MU install - crashes when Domain Mapping plugin activated", on the site WordPress Support Forums:
    My bad, It was a tiny tiny error. A capital "I" in place of a…

    2 years ago

  • Created a topic, New 3.5.1 MU install - crashes when Domain Mapping plugin activated, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Customer Reviews] Star ratings not showing", on the site WordPress Support Forums:
    We have the same exact issue. All themes and settings are the same. Stars do…

    3 years ago

  • Posted a reply to "[Plugin: WP Deals] Where's my Sidebar?", on the site WordPress Support Forums:
    Renamed <?php do_action('deals_sidebar'); ?> to <?php do_action('get_sidebar'); ?> in featured-deal.php and works ok. That worked…

    3 years ago

  • Open Links Directory

  • WP Multi Network

  • Custom Newsletter Template