WordPress.org

Profiles

yoffegil

Profile picture of yoffegil
  • Member Since: July 29th, 2012
  • Find me on:

  • Committed [1229124] to Plugins Trac:
    Added tag folder 12.7.0

    6 days ago

  • Committed [1229121] to Plugins Trac:
    Plugin version 12.7.0 - resolved PHP 4 Style Constructor issues, improved ...

    6 days ago

  • Committed [1223411] to Plugins Trac:
    Added tag folder 12.6.0

    2 weeks ago

  • Committed [1223409] to Plugins Trac:
    version 12.6.0 - fixed broken links and renamed css file

    2 weeks ago

  • Posted a reply to "Global CSS", on the site WordPress Support Forums:
    Thanks Will, Please let us know if you indicate any further issues.

    2 weeks ago

  • Posted a reply to "Global CSS", on the site WordPress Support Forums:
    You are right, we have updated our css rules to be all relative in version…

    2 weeks ago

  • Committed [1222708] to Plugins Trac:
    Added tag folder 12.5.0

    2 weeks ago

  • Committed [1222706] to Plugins Trac:
    Added an option to enable/disable sidebar placement directly via the ...

    2 weeks ago

  • Committed [1222649] to Plugins Trac:
    tag folder for 12.4.0

    2 weeks ago

  • Committed [1222642] to Plugins Trac:
    ver 12.4.0 Added a control switch for the sidebar placement

    2 weeks ago

  • Committed [1222460] to Plugins Trac:
    tag folder for 12.3.0

    2 weeks ago

  • Committed [1222458] to Plugins Trac:
    Version 12.3.0 - added sidebar placement as a widget

    2 weeks ago

  • Posted a reply to "Can't add 2 videos on head to head", on the site WordPress Support Forums:
    Hi, Try to add the videos using http instead of https prefix. This should work…

    2 weeks ago

  • Posted a reply to "Polls no longer showing", on the site WordPress Support Forums:
    Hi, Since there is no sign of the shortcode in the links you've shared above,…

    2 months ago

  • Posted a reply to "Opinionstage polls lowers google pagespeed results", on the site WordPress Support Forums:
    Hi Elphu, Thanks again for reporting this issue. There indeed was a temporary compression issue…

    12 months ago

  • Posted a reply to "Polls Set disappears after first poll", on the site WordPress Support Forums:
    Hi there, The css styling of your site makes the polls set disappear. The specific…

    1 year ago

  • Posted a reply to "GOOGLE CHROME", on the site WordPress Support Forums:
    Hi Vitali, The problem you are experiencing is because your site is https://. Soon we…

    2 years ago

  • Posted a reply to "TinyMCE Plugin to insert content into HTML View", on the site WordPress Support Forums:
    Hi Max, I'm facing the same problem. Did you find a solution eventually?

    3 years ago