WordPress.org

Profiles

Profile picture of
  • Member Since: February 6th, 2006
  • @ynotweb on WordPress.org
  • Find me on:

  • Posted a reply to Show posts in category as list, on the site WordPress Support Forums:
    go get a Category Post plug-in under "Extend" (just search for "list posts by category").…

    8 years ago

  • Posted a reply to images load at top of post only, on the site WordPress Support Forums:
    p.s. Still have this problem but now every new 2.5.1 site I create has the…

    8 years ago

  • Posted a reply to problem with the upload url?, on the site WordPress Support Forums:
    my apologies for the delay. silly me thought wordpress forum would actually notify me of…

    8 years ago

  • Posted a reply to Add media always adds in front of text, on the site WordPress Support Forums:
    Same problem as discussed on thread below, and sadly after more than a month, no…

    8 years ago

  • Posted a reply to images load at top of post only, on the site WordPress Support Forums:
    I have this problem with any embedded object-- PDF link, image, etc. It won't go…

    8 years ago

  • Posted a reply to problem with the upload url?, on the site WordPress Support Forums:
    If you still need it, I used to have this problem when moving from temporary…

    9 years ago

  • Created a topic, Fantastic plugin, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Static Front Page + Blog, on the site WordPress Support Forums:
    Sorry, came across this looking for something else and seems like the answers overcomplicate the…

    9 years ago

  • Posted a reply to Images disappearing when alignment is changed, on the site WordPress Support Forums:
    Why do you say this has been fixed? I see no solutions posted on the…

    9 years ago

  • Posted a reply to TinyMCE image-edit garble, on the site WordPress Support Forums:
    I have this same problem in IE6 and IE7-- using the image tool on the…

    9 years ago