WordPress.org

Profiles

ylimehere

  • Member Since: April 8th, 2013
  • @ylimehere on WordPress.org
  • Find me on:

  • Posted a reply to Notice: The called constructor method for WP_Widget…, on the site WordPress.org Forums:
    I did, yes - again, could be me.

    2 months ago

  • Posted a reply to Notice: The called constructor method for WP_Widget…, on the site WordPress.org Forums:
    Thanks! It's all good when I'm running PHP 5.6 - when I update to PHP…

    2 months ago

  • Posted a reply to Are updates too frequent?, on the site WordPress.org Forums:
    Same - attentiveness/responsiveness means a lot.

    2 months ago

  • Posted a reply to Notice: The called constructor method for WP_Widget…, on the site WordPress.org Forums:
    Thank you. I still think it's something stupid on my end due to the amount…

    2 months ago

  • Posted a reply to Notice: The called constructor method for WP_Widget…, on the site WordPress.org Forums:
    Yeah it's odd... Happened with a few other plugins today as well. So it could…

    2 months ago

  • Created a topic, Notice: The called constructor method for WP_Widget…, on the site WordPress.org Forums:
    Receiving an error message in the header of my site (s…

    2 months ago

  • Posted a reply to Not working in Internet Explorer, on the site WordPress Support Forums:
    Hi - I'm running into this issue as well, neither my site nor the demo…

    3 years ago

  • Created a topic, No Thumbnails Showing on Facebook, on the site WordPress Support Forums

    4 years ago