WordPress.org

Profiles

yicktan

Profile picture of yicktan
  • Member Since: March 14th, 2012
  • @yicktan on WordPress.org
  • Find me on:

  • Posted a reply to Social login buttons not displaying, on the site WordPress Support Forums:
    did you logout? it will only display if you logout.

    3 years ago

  • Posted a reply to Connect your account to one or more social networks, on the site WordPress Support Forums:
    it works, you need to log out first. i didn't logout so i dob't see…

    3 years ago

  • Posted a reply to Bad Redirect, on the site WordPress Support Forums:
    I didn't do anything. it seems to behave normally again. This is a very nice…

    3 years ago

  • Created a topic, Good but not good enough, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Far from easy to use, on the site WordPress Support Forums:
    I agree that this is a difficult plugin. But after watching half of the videos.…

    3 years ago

  • Created a topic, Very customisable, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Bad Redirect, on the site WordPress Support Forums:
    yes, i have redirection problem. It does not seem to redirect to the designated page.…

    3 years ago

  • Posted a reply to Connect your account to one or more social networks, on the site WordPress Support Forums:
    I tried both you can use the shortcode: [oa_social_link] or the following PHP code: <?php…

    3 years ago

  • Posted a reply to all the login method does not seem to work, on the site WordPress Support Forums:
    will donate to this plugin if it can work properly. Hope the author can have…

    3 years ago

  • Created a topic, all the login method does not seem to work, on the site WordPress Support Forums

    3 years ago

  • Created a topic, facebook login, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Fatal error with Twitter EpiOAuth.php, on the site WordPress Support Forums:
    same issue. Fatal error: Uncaught exception 'EpiOAuthException' in /home/intelli/public_html/wp-content/plugins/social-connect/twitter/EpiOAuth.php:251 Stack trace: #0 /home/intelli/public_html/wp-content/plugins/social-connect/twitter/EpiOAuth.php(228): EpiOAuthException::raise(NULL, 301)…

    3 years ago

  • Created a topic, [Plugin: Google Rich Snippets - Reviews] Google Rich Snippets Not working?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: SEO Rank Reporter] Google flagged IP site as a robot, on the site WordPress Support Forums:
    david, will you be adding a bulk url & keyword features. Willing to donate to…

    4 years ago

  • Posted a reply to [Plugin: All in One Adsense and YPN Pro] Ads not showing, on the site WordPress Support Forums:
    Yes, very frustrating as I spend hours trying to find out why without avail...

    5 years ago