WordPress.org

Profiles

  • Member Since: November 20th, 2020
  • Find me on:
  • Posted a reply to Mobile Header all screwed up!, on the site WordPress.org Forums:
    I gave ‘confirmation’ on all three points as requested almost SIX days ago in the…

    3 months ago

  • Posted a reply to [Blocksy Companion] Mobile Header all screwed up!, on the site WordPress.org Forums:
    Is someone still looking at this?? Can’t bump but would like to know. It’s been…

    3 months ago

  • Posted a reply to BLANK EDIT PAGE after update to 5.8!, on the site WordPress.org Forums:
    Read my previous post mate. It is likely your browser. This reply was modified 49…

    3 months ago

  • Posted a reply to [Blocksy Companion] Mobile Header all screwed up!, on the site WordPress.org Forums:
    I have many ppl complaining that the menu doesn’t work, so definitely, others are having…

    3 months ago

  • Posted a reply to Mobile Header all screwed up!, on the site WordPress.org Forums:
    yeah so I reactivated the plugins, the site can’t function properly without it. The banner…

    3 months ago

  • Posted a reply to [Blocksy Companion] Mobile Header all screwed up!, on the site WordPress.org Forums:
    Hi, I already tried that last night: also with the main parent theme active, the…

    3 months ago

  • Posted a reply to BLANK EDIT PAGE after update to 5.8!, on the site WordPress.org Forums:
    Ok, so now I feel fairly ashamed, because it was my browser. After updating, which…

    3 months ago

  • Posted a reply to BLANK EDIT PAGE after update to 5.8!, on the site WordPress.org Forums:
    Hi, ok, so not weird 🙂 I’m not that savy, so pls kindly tell me…

    3 months ago

  • Posted a reply to BLANK EDIT PAGE after update to 5.8!, on the site WordPress.org Forums:
    Meanwhile I enabled the debugging by adding this to the wp-config file : // Enable…

    3 months ago

  • Posted a reply to [Blocksy Companion] Mobile Header all screwed up!, on the site WordPress.org Forums:
    Hi, thanks for re-checking. I have no idea what that ct-drawer canvas is…is it something…

    3 months ago

  • Created a topic, BLANK EDIT PAGE after update to 5.8!, on the site WordPress.org Forums:
    tried every possible solution online provided. issue r…

    3 months ago

  • Posted a reply to Mobile Header all screwed up!, on the site WordPress.org Forums:
    I just DEACTIVATED cloudflare and pagespeed ninja comletely, then tested and the issue REMAINS! The…

    3 months ago

  • Posted a reply to Mobile Header all screwed up!, on the site WordPress.org Forums:
    I'm re-enabling cloudflare because disabling it is NOT AN OPTION. Logically? Pls re-check, cause disabling…

    3 months ago

  • Posted a reply to Mobile Header all screwed up!, on the site WordPress.org Forums:
    I have now disabled all cache and security of cloudflare, and disabled all minifying from…

    3 months ago

  • Posted a reply to Mobile Header all screwed up!, on the site WordPress.org Forums:
    well that really isn't a solution because i actually NEED the minifying and caching enabled,…

    3 months ago

  • Posted a reply to Mobile Header all screwed up!, on the site WordPress.org Forums:
    Hi, I've cleared all cache and disabled all minifying settings, but still no change. Those…

    3 months ago

  • Created a topic, Mobile Header all screwed up!, on the site WordPress.org Forums:
    I notice that the search and menu functionality of the…

    3 months ago

  • Posted a reply to Can I get rid of these open warnings?, on the site WordPress.org Forums:
    Done!

    5 months ago

  • Created a topic, Awesome team! Awesome plugin., on the site WordPress.org Forums:
    Complianz is the only plugin that gives a full GDPR pl…

    5 months ago

  • Posted a reply to Can I get rid of these open warnings?, on the site WordPress.org Forums:
    Ooh dang! did not see those X'es :D Sry mate. My bad. Thank you! <3

    5 months ago

  • Created a topic, Can I get rid of these open warnings?, on the site WordPress.org Forums:
    Hi, After last update there are two warnings remainin…

    5 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Hi Jarno, you are correct, I added it in the additional theme css form. I…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Hi Jarno, I see. But that slider is already disabled. That's likely why I cannot…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    There was a checkbox to use document css from complianz. I disabled it to have…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Hi Jarno, any idea where I can find that code? Cause I honestly don't know.

    7 months ago

  • Posted a reply to wordpress login cookie, on the site WordPress.org Forums:
    Yeah! That did it. Thanks Jarno!!

    7 months ago

  • Created a topic, wordpress login cookie, on the site WordPress.org Forums:
    Hi, I have a wordpress login cookie listed on the coo…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Hi, My host website was acting up a while back. I did what you suggested…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    now I can't login to my cpanel... f* this. I'll come back tonight and try…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Hi Jarno, I downloaded the file because it was already in github as .php Then…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Removing it. Sorry.

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    and on my site too. broke the site.

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Nope. I am now stuck in wordpress, it shows the github page in my wordpress…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Where do I add the code please?

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Hey guys. I updated the plugin. The menus are now all opened with the separate…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Will do. Thank you! Until then, and have a nice weekend. grtz.

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Oh, you mean on the policy page? ... Yes I deliberately disabled it on that…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    What is an MU plugin please? But, since I don't know what it is, I…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Hi Jarno, that would be exclusively PageSpeed Ninja and cloudflare. I've temporarily disabled caching on…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Hi, I do not use WP Bakery Builder? This is a plugin, right? Never used…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Hi, I just checked and cleared all cache anyway, but it changes nothing for me...

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Other than that I'm very happy with this plugin though. Does everything needed to be…

    7 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    I personally do not use wp bakery, but the issue is the same, yes. The…

    7 months ago

  • Posted a reply to 97% since last update, on the site WordPress.org Forums:
    Hi Aert, yes, I managed to get it working again. I had reactivated the matomo…

    8 months ago

  • Posted a reply to Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Hi Aert, sure thing! Plugins used: https://i.imgur.com/VpEXQwW.png Theme is 'Blocksy'. I also use a child…

    8 months ago

  • Created a topic, Cookie Policy page: menus stuck, on the site WordPress.org Forums:
    Since the other thread remains unanswered, I made a ne…

    8 months ago

  • Posted a reply to 97% since last update, on the site WordPress.org Forums:
    Hmmm... It seems that the issue was the double tracking of matomo. I noticed the…

    8 months ago

  • Posted a reply to 97% since last update, on the site WordPress.org Forums:
    So it seems matomo plugin is counted double by Complianz. I'm letting complianz setup matomo…

    8 months ago

  • Created a topic, 97% since last update, on the site WordPress.org Forums:
    hi, since last update, I can't get it to 100% anymore…

    8 months ago

  • Posted a reply to Cannot disable auto-updates, on the site WordPress.org Forums:
    Ok well thanks for the awesome support.

    8 months ago