WordPress.org

Profiles

yezzz

Profile picture of yezzz
  • Member Since: April 29th, 2013
  • Find me on:

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    Tested on v4.9 with and without breezing forms enabled and can confirm that it does…

    1 day ago

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    Disabled breezing forms, deactivated and reactivated wp-greet, and retested, but the problem persists, so it's…

    1 day ago

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    As for the "Root User" name, maybe that was a mismatch as I was using…

    2 days ago

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    Hi Hans, My expectation was the confirmation would use the same from name string as…

    3 days ago

  • Posted a reply to "Replace %link% with image as a link", on the site WordPress Support Forums:
    Wrap the img inside an a tag. You'd either need to change the plugin or…

    4 days ago

  • Posted a reply to "How to add .mp3/.ogg in HTML display?", on the site WordPress Support Forums:
    If you want the same file with every card you can simply add it to…

    4 days ago

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    After some personal issues I finally got round to testing the new mail features. Note…

    5 days ago

  • Posted a reply to "bug with html content in card text", on the site WordPress Support Forums:
    I haven't been able to reproduce it either, so apparently it happens under specific conditions.…

    1 month ago

  • Posted a reply to "bug with html content in card text", on the site WordPress Support Forums:
    I cannot send the exact text, but will do similar text later. This was on…

    1 month ago

  • Posted a reply to "bug with html content in card text", on the site WordPress Support Forums:
    I had the bug again that I initially reported. Under "your ecard was sent" message…

    2 months ago

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    Will discuss that later. Merry christmas!

    2 months ago

  • Posted a reply to "Apostrophe cutting off text", on the site WordPress Support Forums:
    I confirm this happening with v4.9 that I have on local server, but not with…

    2 months ago

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    In the mean time I have manually forwarded the emails for gmail users. Wasn't so…

    2 months ago

  • Posted a reply to "card sent = 0", on the site WordPress Support Forums:
    Ok found it, turned wp-debug on and it littered the screen with notices. Used wp-debug-log…

    2 months ago

  • Posted a reply to "card sent = 0", on the site WordPress Support Forums:
    Enabled it. Not seeing any debug.log anywhere. Does it require wp-debug to be enabled?

    2 months ago

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    Tested with the above is not working. Is visiting the site enough to trigger future…

    2 months ago

  • Posted a reply to "card sent = 0", on the site WordPress Support Forums:
    Reopened as I just had this with a testcard. After sending the email the db…

    2 months ago

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    Or, how do I let them send on its own, so it will send the…

    2 months ago

  • Posted a reply to "card sent = 0", on the site WordPress Support Forums:
    Yeah, various entries are gone now. I guess they were purged when people created new…

    2 months ago

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    Ok, sticking with smtp. After messing with IPv6 and DNS settings for days it looks…

    2 months ago

  • Posted a reply to "Terms of Use Inline Thickbox", on the site WordPress Support Forums:
    Ok, thanks for the background info. So, then here's my new resize script for use…

    2 months ago

  • Posted a reply to "Terms of Use Inline Thickbox", on the site WordPress Support Forums:
    It's also great for adding custom content, like an ad, SEO content, or an image…

    2 months ago

  • Created a topic, Terms of Use Inline Thickbox, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    BTW, can these fields also work via wp_mail? (not php mail) I'm thinking about alternatives…

    2 months ago

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    Ah yeah you forget the CC to sender ;)

    2 months ago

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    Yeah that's even more than I hoped for haha. Atm I don't see anything missing.…

    2 months ago

  • Posted a reply to "bug with html content in card text", on the site WordPress Support Forums:
    Ah one more thing, is it possible to use ecard fields (placeholders) in the ecard…

    2 months ago

  • Posted a reply to "bug with html content in card text", on the site WordPress Support Forums:
    Ah didn't even know that... so bug found and fixed :)

    2 months ago

  • Posted a reply to "bug with html content in card text", on the site WordPress Support Forums:
    Yes, working now :) I see that the mail footer I set up is now…

    2 months ago

  • Posted a reply to "bug with html content in card text", on the site WordPress Support Forums:
    Whoops, I screwed up. None of the ecards have </p> <p> between paragraphs. They are…

    2 months ago

  • Posted a reply to "bug with html content in card text", on the site WordPress Support Forums:
    I tried replicating the above, but right now I can't. I did find another issue…

    2 months ago

  • Posted a reply to "spam filters and other mail problems", on the site WordPress Support Forums:
    LOL @ ask 10 people and 12 answers. So that's no exact science. Thanks for…

    2 months ago

  • Created a topic, spam filters and other mail problems, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "card sent = 0", on the site WordPress Support Forums:
    Welcome back. Hope you stick around for a while. This problem I will follow up…

    2 months ago

  • Posted a reply to "Work with Shiba Gallery or no gallery?", on the site WordPress Support Forums:
    To add to my other message. The example given is a link from anywhere on…

    2 months ago

  • Posted a reply to "Work with Shiba Gallery or no gallery?", on the site WordPress Support Forums:
    Yes, simply add your image path as an url parameter image=src Example: http://yoursite.com/yourcardpage/?image=http://yoursite.com/images/yourimage.jpg I'm doing…

    2 months ago

  • Created a topic, Hits report, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "card sent = 0", on the site WordPress Support Forums:
    I just realised some earlier entries may have been before updating to final 4.7. Later…

    5 months ago

  • Created a topic, card sent = 0, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "invalid html markup", on the site WordPress Support Forums:
    Thanks for the feedback and consideration. Div tag would be great, just make sure no…

    5 months ago

  • Posted a reply to "invalid html markup", on the site WordPress Support Forums:
    You're welcome. Hope you'll find a good alternative.

    6 months ago

  • Created a topic, invalid html markup, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Customize "Your greeting card has been sent", on the site WordPress Support Forums

    7 months ago

  • Created a topic, bug with html content in card text, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Search Issue", on the site WordPress Support Forums:
    Btw, weren't you first showing your links per category (in seperate blocks) on pageload? Want…

    9 months ago

  • Posted a reply to "Search Issue", on the site WordPress Support Forums:
    Hey you're welcome. Neat huh? Re the search term clearing: I don't see that happening…

    9 months ago

  • Posted a reply to "Search Issue", on the site WordPress Support Forums:
    Btw, I do have my categories and search like I think how you want them.…

    9 months ago

  • Posted a reply to "Search Issue", on the site WordPress Support Forums:
    Yes, I think I understand what you mean, and the method above should gives you…

    9 months ago

  • Posted a reply to "Search Issue", on the site WordPress Support Forums:
    EDIT: this works because link library will still show the links when clicking on a…

    9 months ago

  • Posted a reply to "Search Issue", on the site WordPress Support Forums:
    I had the same problem and I found out that search results get filtered by…

    9 months ago