WordPress.org

Profiles

Yesterdish

Profile picture of Yesterdish
  • Member Since: May 23rd, 2013
  • Find me on:

  • Created a topic, Bug with default gallery sorting: ImageID, Descending, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Singlepic shortcode now only displays id=1", on the site WordPress Support Forums:
    Under "Other Options," "Reset to Default Settings" worked for me!

    8 months ago

  • Created a topic, Singlepic shortcode now only displays id=1, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Tooltips don't appear", on the site WordPress Support Forums:
    Having the same problem with the theme Autofocus 2.1.10: http://themesupply.co/themes/autofocus/ Which is funny, since I…

    1 year ago

  • Posted a reply to ""Definitioner" shows up in excerpts", on the site WordPress Support Forums:
    Can't comment on IE8, but the original problem is indeed resolved by 4.0.1--thank you!

    1 year ago

  • Posted a reply to ""Definitioner" shows up in excerpts", on the site WordPress Support Forums:
    Hi and thanks for the reply-- Here's a screenshot: http://oi39.tinypic.com/flx9oz.jpg And the theme is Autofocus…

    1 year ago

  • Created a topic, "Definitioner" shows up in excerpts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "'Add Media' button broken by new update", on the site WordPress Support Forums:
    And actually, 2.0.25 works, so whatever changed between 2.0.25 and 2.0.27 is what caused this.

    2 years ago

  • Posted a reply to "'Add Media' button broken by new update", on the site WordPress Support Forums:
    Still broken in 2.0.27. Reverting to 2.0.21 again.

    2 years ago

  • Posted a reply to "NextGEN is breaking my media uploader and media gallery", on the site WordPress Support Forums:
    Fitting that when I click the link to get instructions to rollback a version, I…

    2 years ago

  • Created a topic, 'Add Media' button broken by new update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Trouble displaying map, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Still causing endless problems., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Headings not alphabetized?", on the site WordPress Support Forums:
    Yep, that worked! Looks sorted now--thank you so much!

    2 years ago

  • Created a topic, Headings not alphabetized?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Jetpack publicize just randomly deciding not to work?, on the site WordPress Support Forums

    2 years ago