WordPress.org

Profiles

  • Member Since: December 2nd, 2016
  • Find me on:
  • Created a topic, Good, but watch your cache!, on the site WordPress.org Forums:
    Works perfectly - but it can behave 'funky' if you hav…

    3 months ago

  • Posted a reply to WP Maintenance Mode not working, on the site WordPress.org Forums:
    Not sure it's the FAQ somewhere: If you have any type of cache you need…

    3 months ago

  • Created a topic, Clean & SImple, on the site WordPress.org Forums:
    I like their clean and simple design. From installing …

    3 months ago

  • Posted a reply to WP Maintenance Mode not working, on the site WordPress.org Forums:
    Just wanted to give 1 star - but completely disabling (fastCGI) cache did the trick.…

    3 months ago

  • Created a topic, Simple I wanted…, on the site WordPress.org Forums:
    I wanted a simple RSS news feed in my sidebar and this…

    3 months ago

  • Posted a reply to Not working properly – very slow & errors 522 on WordPress internal pages, on the site WordPress.org Forums:
    fastCGI is a nginx server cache method and can speed up WP quite a bit.…

    4 months ago

  • Posted a reply to Not working properly – very slow & errors 522 on WordPress internal pages, on the site WordPress.org Forums:
    I believe there are CF-server issues that are not related to this plugin. The WP…

    4 months ago

  • Posted a reply to Please add social icon: Facebook Messenger, on the site WordPress.org Forums:
    Thanks, great link! So I got the icon from Font Awesome, however it has only…

    4 months ago

  • Posted a reply to Please add social icon: Facebook Messenger, on the site WordPress.org Forums:
    It's seems this method makes trouble in Android Chrome Mobile. Anybody has a proven working…

    4 months ago

  • Posted a reply to Please add social icon: Facebook Messenger, on the site WordPress.org Forums:
    Well, I was probably the only the only one that didn't know that.... This worked…

    4 months ago

  • Created a topic, Please add social icon: Facebook Messenger, on the site WordPress.org Forums:
    Just starting to use GB, quite nice, still learning it…

    4 months ago

  • Created a topic, nginx helper and Cloudflare 522 error, on the site WordPress.org Forums:
    What is the relationship between between nginx helper …

    4 months ago

  • Created a topic, Only for Cleavr sites?, on the site WordPress.org Forums:
    Is the plugin only for Cleavr sites? Or can it be used…

    4 months ago

  • Posted a reply to The plugin and fastcgi cache?, on the site WordPress.org Forums:
    I don't think Cloudflare cache and fastCGI page cache are related, so, no.

    4 months ago

  • Posted a reply to Save & Accept stopped working, on the site WordPress.org Forums:
    Seems some CSS cache issue outside the scope of the plugin. So no worries for…

    4 months ago

  • Posted a reply to 403 + 404 errors, on the site WordPress.org Forums:
    Very persistent error. All WordPress and Cloudflare cache cleaning didn't help. Cleaning all server cache…

    4 months ago

  • Created a topic, 403 + 404 errors, on the site WordPress.org Forums:
    I get a few 403 errors. I am aware that it doesn't eff…

    4 months ago

  • Created a topic, Save & Accept stopped working, on the site WordPress.org Forums:
    Save & Accept stopped working and the full text st…

    4 months ago

  • Created a topic, Perfect as language switcher!, on the site WordPress.org Forums:
    I use the plugin to to switch languages. Have 3 langua…

    4 months ago

  • Posted a reply to what are the conditions?, on the site WordPress.org Forums:
    I agree with you. Took me a while to understand how to work it. This…

    4 months ago

  • Created a topic, two domains in /wp-content/ ?, on the site WordPress.org Forums:
    From my understanding the folder /wp-content/wp-cloudf…

    4 months ago

  • Posted a reply to How to do the nginx.conf on a vps?, on the site WordPress.org Forums:
    What about: Prevent the following URIs to be cached: /wp-* ? Should that be set…

    5 months ago

  • Posted a reply to How to do the nginx.conf on a vps?, on the site WordPress.org Forums:
    Mhm, I need to check that. I think with your plugin I need to rules,…

    5 months ago

  • Posted a reply to How to do the nginx.conf on a vps?, on the site WordPress.org Forums:
    Here are two site where I did set it up. Any suggestions are welcome https://iphone-worldwide.com…

    5 months ago

  • Posted a reply to How to do the nginx.conf on a vps?, on the site WordPress.org Forums:
    So when I get those line in the header all is fine and working I…

    5 months ago

  • Posted a reply to How to do the nginx.conf on a vps?, on the site WordPress.org Forums:
    Well, the includedoes not throw an error. Is there a way to actually test it?…

    5 months ago

  • Posted a reply to 522 error in speed-booster-pack-admin.js ?, on the site WordPress.org Forums:
    Just is just example.com The error is intermittent and happens only sometimes.

    5 months ago

  • Posted a reply to How to do the nginx.conf on a vps?, on the site WordPress.org Forums:
    Not working: include /var/www/web.site/htdocs/wp-content/wp-cloudflare-super-page-cache/web.site/nginx.conf; Working: include var/www/web.site/htdocs/wp-content/wp-cloudflare-super-page-cache/web.site/nginx.conf; nginx is full of wonders!

    5 months ago

  • Posted a reply to How to do the nginx.conf on a vps?, on the site WordPress.org Forums:
    So I went to /etc/nginx/nginx.conf and added right after: ## # Virtual Host Configs ##…

    5 months ago

  • Posted a reply to How to do the nginx.conf on a vps?, on the site WordPress.org Forums:
    One added information: I use the wordops stack

    5 months ago

  • Created a topic, How to do the nginx.conf on a vps?, on the site WordPress.org Forums:
    I have a VPS running nginx with a few wordpress sites.…

    5 months ago

  • Posted a reply to Why so many sentry_key 522 errors?, on the site WordPress.org Forums:
    Yes, Cloudflare flags the error. I am puzzled what causes it exactly. Site is SSL…

    5 months ago

  • Posted a reply to /virtue/assets/css/fonts/kt-font-awesome.ttf?t9jwae Status 522, on the site WordPress.org Forums:
    @tapper101 Theme aside, did you managed to fix that 522 error? I get those too…

    5 months ago

  • Created a topic, Why so many sentry_key 522 errors?, on the site WordPress.org Forums:
    Why so many sentry_key 522 errors? Can't really pinpoi…

    5 months ago

  • Created a topic, 522 error in speed-booster-pack-admin.js ?, on the site WordPress.org Forums:
    No huge issue, just wondering why in network flow view…

    5 months ago

  • Created a topic, Not effective, on the site WordPress.org Forums:
    I tried it for a few minutes. There was no speed impro…

    5 months ago

  • Posted a reply to join.chat compatibility with AMP pages, on the site WordPress.org Forums:
    @davidlillo) >for the moment Joinchat is not compatible with AMP Thank you for the clear…

    5 months ago

  • Created a topic, Works sometimes, often not., on the site WordPress.org Forums:
    AMP can be destructive on pages. On some of my pages i…

    5 months ago

  • Posted a reply to What is the path for jquery.min.js ?, on the site WordPress.org Forums:
    @shariqkhan2012 Doh! You are right. I tried the page with the removed link and it…

    5 months ago

  • Created a topic, What is the path for jquery.min.js ?, on the site WordPress.org Forums:
    I want to reduce loading from external sites. Currentl…

    5 months ago

  • Created a topic, Login to wordpress very slow, on the site WordPress.org Forums:
    Problem: Login to wordpress extremely slow, often end …

    6 months ago

  • Posted a reply to Plugin abandoned?, on the site WordPress.org Forums:
    Yesterday I got a forward to a hostile page. Seems all normal now. Your plugin…

    9 months ago

  • Created a topic, Plugin abandoned?, on the site WordPress.org Forums:
    It seems the plugin is abandoned. Demo page ain't work…

    9 months ago

  • Created a topic, Move site WITHOUT plugins possible?, on the site WordPress.org Forums:
    duplicator is great and easy to use. My question is, c…

    1 year ago

  • Posted a reply to Server Error 500 while Wordfence is active, on the site WordPress.org Forums:
    Just to exclude the *.com comment, I have 3 *.com site in that server and…

    1 year ago

  • Posted a reply to Server Error 500 while Wordfence is active, on the site WordPress.org Forums:
    I guess I have the same issue too. This is error from the WP log:…

    1 year ago

  • Posted a reply to [solved] My whitelisted IP changed – can’t login to WP now, on the site WordPress.org Forums:
    Renaming the Wordfence plugin directory means of course no WF protection, I think I kept…

    1 year ago

  • Created a topic, [solved] My whitelisted IP changed – can’t login to WP now, on the site WordPress.org Forums:
    I had my login IP whitelisted by wordfence, however my…

    1 year ago

  • Created a topic, Duplicator using server path and not domain name, on the site WordPress.org Forums:
    I just transfered two wordpress sites to anew host. Al…

    2 years ago

  • Posted a reply to Register page, on the site WordPress.org Forums:
    I believe it would greatly help when you write what the problem is. I had…

    3 years ago