WordPress.org

Profiles

  • Member Since: December 2nd, 2016
  • Find me on:
  • Posted a reply to importation keeps failing., on the site WordPress.org Forums:
    Thank you, it looks consistently good now.

    3 weeks ago

  • Posted a reply to importation keeps failing., on the site WordPress.org Forums:
    That was a bit fast. Comments are displayed on and off. All day not comments,…

    3 weeks ago

  • Posted a reply to importation keeps failing., on the site WordPress.org Forums:
    Yesterday, no comments visible. Today they are all there. Did you changed anything after your…

    3 weeks ago

  • Posted a reply to importation keeps failing., on the site WordPress.org Forums:
    After switching off all plugins. deleting and re-installing GC, and a few more tries I…

    3 weeks ago

  • Posted a reply to importation keeps failing., on the site WordPress.org Forums:
    Stuck on 49% - but will try a little bit.

    3 weeks ago

  • Posted a reply to importation keeps failing., on the site WordPress.org Forums:
    Thank you for looking into this. I added: update_option(GcImportService::getOptionsPrefix() . 'status', ''); update_option(GcImportService::getOptionsPrefix() . 'batch_number',…

    4 weeks ago

  • Posted a reply to importation keeps failing., on the site WordPress.org Forums:
    I tried that before, not working.

    4 weeks ago

  • Posted a reply to importation keeps failing., on the site WordPress.org Forums:
    What I did in the meantime: deleted the GC plugin removed the MySQL table (is…

    4 weeks ago

  • Posted a reply to importation keeps failing., on the site WordPress.org Forums:
    done.

    4 weeks ago

  • Posted a reply to importation keeps failing., on the site WordPress.org Forums:
    I did disable / Re enable and paired again, but no success... [error][21-09-17 04:19:30] -…

    1 month ago

  • Created a topic, importation keeps failing., on the site WordPress.org Forums:
    importation keeps failing - always end in an error/tim…

    1 month ago

  • Created a topic, Moving WP from root to subfolder – and running it in the subfolder – how?, on the site WordPress.org Forums:
    Currently mysite.com is in root at /www/ (and works fi…

    2 months ago

  • Posted a reply to Static pages > Page not found, on the site WordPress.org Forums:
    Well, today I did lots of changes to the site and did a new "generate"…

    2 months ago

  • Posted a reply to Static pages > Page not found, on the site WordPress.org Forums:
    Some misunderstandings. I word things out and it works sometimes well (and the other times…

    2 months ago

  • Created a topic, How to clear the activity log?, on the site WordPress.org Forums:
    How to clear the activity log?

    2 months ago

  • Posted a reply to How to have a static AND live WP site on same server?, on the site WordPress.org Forums:
    Thanks, I am testing something right now on a spare domain.

    2 months ago

  • Created a topic, How to have a static AND live WP site on same server?, on the site WordPress.org Forums:
    How can I have a LIVE WordPress site (just for myself)…

    2 months ago

  • Created a topic, Static pages > Page not found, on the site WordPress.org Forums:
    I have a post like: https://mysite.com/disco/ But Si…

    2 months ago

  • Created a topic, Very slow “generate” due to “Wordfence”, on the site WordPress.org Forums:
    When "Wordfence" is running to generate static files c…

    2 months ago

  • Posted a reply to Sitemaps are not created, on the site WordPress.org Forums:
    Is the plugin still maintained?

    2 months ago

  • Posted a reply to how to handle MANY 404?, on the site WordPress.org Forums:
    Not sure what went wrong, but it works better now. Forwarding works fine. All is…

    2 months ago

  • Posted a reply to 404 log count fluctuating, on the site WordPress.org Forums:
    Most things fixed. One improvement suggested: Problem: Only 25 items/errors are displayed. This makes redirecting…

    2 months ago

  • Posted a reply to 404 log count fluctuating, on the site WordPress.org Forums:
    I think that site might have some serious internal damage beyond repair. Most likely because…

    2 months ago

  • Created a topic, Sitemaps are not created, on the site WordPress.org Forums:
    How can I force Rank Math to create a sitemap?

    2 months ago

  • Posted a reply to 404 log count fluctuating, on the site WordPress.org Forums:
    Just an update on the 404 log. I start with Dashboard > Tools > Redirection…

    2 months ago

  • Posted a reply to 404 log count fluctuating, on the site WordPress.org Forums:
    Thanks for the fast reply. I didn't monitor one site for 2 weeks or and…

    2 months ago

  • Created a topic, 404 log count fluctuating, on the site WordPress.org Forums:
    I have some massive spam link issues on my shared wp s…

    2 months ago

  • Posted a reply to How to redirect 404 directly on (shared) server?, on the site WordPress.org Forums:
    Thanks for the reply. Well, yes and no. I try that app again. The plugin…

    2 months ago

  • Created a topic, How to redirect 404 directly on (shared) server?, on the site WordPress.org Forums:
    Due to some SPAM issue my site get hammered with reque…

    2 months ago

  • Created a topic, how to handle MANY 404?, on the site WordPress.org Forums:
    Recently my site got infiltrated by some SPAM bots cre…

    2 months ago

  • Posted a reply to site very slow – because of dead links? 301?, on the site WordPress.org Forums:
    I guess that was too early. I cleaned out most, but I still get when…

    2 months ago

  • Posted a reply to site very slow – because of dead links? 301?, on the site WordPress.org Forums:
    Thanks Hari, in the meantime I cleared those 5000+ entries in a few MySQL tables…

    2 months ago

  • Created a topic, site very slow – because of dead links? 301?, on the site WordPress.org Forums:
    My shared host WP site recently had a problem - many u…

    2 months ago

  • Created a topic, Good, but watch your cache!, on the site WordPress.org Forums:
    Works perfectly - but it can behave 'funky' if you hav…

    6 months ago

  • Posted a reply to WP Maintenance Mode not working, on the site WordPress.org Forums:
    Not sure it's the FAQ somewhere: If you have any type of cache you need…

    6 months ago

  • Created a topic, Clean & SImple, on the site WordPress.org Forums:
    I like their clean and simple design. From installing …

    6 months ago

  • Posted a reply to WP Maintenance Mode not working, on the site WordPress.org Forums:
    Just wanted to give 1 star - but completely disabling (fastCGI) cache did the trick.…

    6 months ago

  • Created a topic, Simple I wanted…, on the site WordPress.org Forums:
    I wanted a simple RSS news feed in my sidebar and this…

    6 months ago

  • Posted a reply to Not working properly – very slow & errors 522 on WordPress internal pages, on the site WordPress.org Forums:
    fastCGI is a nginx server cache method and can speed up WP quite a bit.…

    6 months ago

  • Posted a reply to Not working properly – very slow & errors 522 on WordPress internal pages, on the site WordPress.org Forums:
    I believe there are CF-server issues that are not related to this plugin. The WP…

    6 months ago

  • Posted a reply to Please add social icon: Facebook Messenger, on the site WordPress.org Forums:
    Thanks, great link! So I got the icon from Font Awesome, however it has only…

    6 months ago

  • Posted a reply to Please add social icon: Facebook Messenger, on the site WordPress.org Forums:
    It's seems this method makes trouble in Android Chrome Mobile. Anybody has a proven working…

    6 months ago

  • Posted a reply to Please add social icon: Facebook Messenger, on the site WordPress.org Forums:
    Well, I was probably the only the only one that didn't know that.... This worked…

    6 months ago

  • Created a topic, Please add social icon: Facebook Messenger, on the site WordPress.org Forums:
    Just starting to use GB, quite nice, still learning it…

    6 months ago

  • Created a topic, nginx helper and Cloudflare 522 error, on the site WordPress.org Forums:
    What is the relationship between between nginx helper …

    7 months ago

  • Created a topic, Only for Cleavr sites?, on the site WordPress.org Forums:
    Is the plugin only for Cleavr sites? Or can it be used…

    7 months ago

  • Posted a reply to The plugin and fastcgi cache?, on the site WordPress.org Forums:
    I don't think Cloudflare cache and fastCGI page cache are related, so, no.

    7 months ago

  • Posted a reply to Save & Accept stopped working, on the site WordPress.org Forums:
    Seems some CSS cache issue outside the scope of the plugin. So no worries for…

    7 months ago

  • Posted a reply to 403 + 404 errors, on the site WordPress.org Forums:
    Very persistent error. All WordPress and Cloudflare cache cleaning didn't help. Cleaning all server cache…

    7 months ago

  • Created a topic, 403 + 404 errors, on the site WordPress.org Forums:
    I get a few 403 errors. I am aware that it doesn't eff…

    7 months ago