WordPress.org

Profiles

yanivjs

Profile picture of yanivjs
  • Member Since: December 7th, 2010
  • @yanivjs on WordPress.org
  • Find me on:

  • Posted a reply to Opacity set to 0.6 and I cant edit it, on the site WordPress Support Forums:
    Slide animation worked for me. So I'm good now. Thanks for the tip - saved…

    2 months ago

  • Created a topic, Opacity set to 0.6 and I cant edit it, on the site WordPress Support Forums

    2 months ago

  • Created a topic, killed my wp site, on the site WordPress Support Forums

    2 months ago

  • Created a topic, ctfdb updates - too mant, on the site WordPress Support Forums

    3 months ago

  • Created a topic, CF7 form not recieved in Zoho, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to CF7 in Popups - redirection problem after sending, on the site WordPress Support Forums:
    Hi Damian, Doesn't work for me. I did put this in the theme script.js file:…

    6 months ago

  • Posted a reply to CF7 in Popups - redirection problem after sending, on the site WordPress Support Forums:
    Thank you Damian, I understand that I should try the code you gave here, and…

    6 months ago

  • Posted a reply to CF7 in Popups - redirection problem after sending, on the site WordPress Support Forums:
    on_sent_ok: "document.location='?p=5060';" or on_sent_ok: "location = 'http://www.mydomain/?p=5060';"

    7 months ago

  • Created a topic, CF7 in Popups - redirection problem after sending, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Title and descrition not working on home page, on the site WordPress Support Forums:
    Updating wordpress to the latest version, 4.4 - solved the issue.

    10 months ago

  • Created a topic, Title and descrition not working on home page, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Great! but.., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Get url site, on the site WordPress Support Forums:
    Thanks the988, Very helpful, thank you so much!

    11 months ago

  • Posted a reply to Coupon for role based price, on the site WordPress Support Forums:
    Thanks Arnis

    11 months ago

  • Posted a reply to Coupon for role based price, on the site WordPress Support Forums:
    I want the coupon to not apply to a certain role based price. The problem…

    11 months ago

  • Created a topic, Coupon for role based price, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Simple solution for WP 4, on the site WordPress Support Forums:
    Thanks!!!

    1 year ago

  • Posted a reply to Register users with different role, on the site WordPress Support Forums:
    Found the answer. Construct a form and you will see.

    1 year ago

  • Created a topic, Register users with different role, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Two Popups overlapping, on the site WordPress Support Forums:
    Thanks, I do not program Javascript or php (though I could edit it if you…

    1 year ago

  • Created a topic, Two Popups overlapping, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Site code is filled with the popups texts, on the site WordPress Support Forums:
    Already did.. Thank you

    1 year ago

  • Posted a reply to Site code is filled with the popups texts, on the site WordPress Support Forums:
    Yes it helps. Awsome plugin. Thank you

    1 year ago

  • Created a topic, Site code is filled with the popups texts, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good plugin!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to POpup not showing with onclick="ppsShowPopup(103); return false;", on the site WordPress Support Forums:
    Never mind, fixed it.

    1 year ago

  • Posted a reply to POpup not showing with onclick="ppsShowPopup(103); return false;", on the site WordPress Support Forums:
    I did and it doesn't work for me. I did this: (Only here I left…

    1 year ago

  • Created a topic, POpup not showing with onclick="ppsShowPopup(103); return false;", on the site WordPress Support Forums

    1 year ago

  • Created a topic, show a specific attribute, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awsome plugin!!!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, News show above content, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin disappeared from wp admin nav bar, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Shortcode?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Plugin causes warning message on page, on the site WordPress Support Forums:
    Man this is bad. Please assist. My wesite is messed up because of this plugin.…

    1 year ago

  • Created a topic, Plugin causes warning message on page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Plugin not saving changes, on the site WordPress Support Forums:
    Also I use Wordfence caching and a minify plugin - I disabled them and tried…

    1 year ago

  • Created a topic, Plugin not saving changes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Widget not showing, on the site WordPress Support Forums:
    Dima, The plugin suddenly works great. My guess is that a specific filter will not…

    2 years ago

  • Created a topic, Plugin slows down site?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Site is down, Fatal error in wordfence?, on the site WordPress Support Forums:
    3.8.5

    2 years ago

  • Posted a reply to Site is down, Fatal error in wordfence?, on the site WordPress Support Forums:
    I have reinstalled wordfence and it works fine. Turned on Wordfence Falcon Engine and it…

    2 years ago

  • Posted a reply to Site is down, Fatal error in wordfence?, on the site WordPress Support Forums:
    I renamed wordpence directory in the plugins directiory - and the site is up OK.…

    2 years ago

  • Created a topic, Site is down, Fatal error in wordfence?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to For some attributes the filter doesn't appear, on the site WordPress Support Forums:
    Hi Dima, The attributes that the filter doesn't show have more then 1 value. link…

    2 years ago

  • Created a topic, For some attributes the filter doesn't appear, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Widget not showing, on the site WordPress Support Forums:
    Hi Dima, I have reinstaslled the plugin and now it works, partially. I will start…

    2 years ago

  • Posted a reply to Widget not showing, on the site WordPress Support Forums:
    Hi Dima, I have done all of this, but in a different order: - install…

    2 years ago

  • Posted a reply to Widget not showing, on the site WordPress Support Forums:
    Hi Dima, I have installed the latest update of 'Advanced AJAX Product Filters'. I have…

    2 years ago

  • Posted a reply to Caching corrupts home page, when logged out., on the site WordPress Support Forums:
    Update: I fixed this by removing a piece of code from the htaccess file ganerated…

    2 years ago

  • Posted a reply to Caching corrupts home page, when logged out., on the site WordPress Support Forums:
    Hi Brian, Tried basic too, it wont work on Basic Caching, same problem occurs. All…

    2 years ago