WordPress.org

Profiles

Bill Dennen

Profile picture of Bill Dennen
  • Member Since: September 4th, 2007
  • @xyzzy on WordPress.org
  • Find me on:

  • Posted a reply to Clearing the cache from an external PHP script, on the site WordPress Support Forums:
    Thanks WIllie. It seems as though the user account under which the external php script…

    2 years ago

  • Posted a reply to Clearing the cache from an external PHP script, on the site WordPress Support Forums:
    Also, it does not work if I use this, instead of wp-blog-header.php: require('wp-load.php'); Also, I…

    2 years ago

  • Created a topic, Clearing the cache from an external PHP script, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Stripe Checkout, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Headers already sent error, on the site WordPress Support Forums:
    I don't have a good explanation for it. But, exempting the URL from WP Super…

    3 years ago

  • Posted a reply to Headers already sent error, on the site WordPress Support Forums:
    Thanks. It's not the theme, since I still have the problem when switching themes. I…

    3 years ago

  • Posted a reply to Headers already sent error, on the site WordPress Support Forums:
    FYI: I created a new site in our Multisite and switched to the TwentyEleven theme…

    3 years ago

  • Created a topic, Headers already sent error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Maybe a bug when using $protocol, on the site WordPress Support Forums:
    I see your other post, here: http://wordpress.org/support/topic/wp-super-cache-prune-problem-with-ssl-on?replies=1 I am having the same problems.

    3 years ago

  • Posted a reply to Maybe a bug when using $protocol, on the site WordPress Support Forums:
    Thanks for this workaround, lonelicloud. In the latest version of WP Super Cache, the line…

    3 years ago

  • Posted a reply to Garbage collector is not working, on the site WordPress Support Forums:
    Some more info: I turned on debugging and edited a page (/provost/staff/). Here is the…

    3 years ago

  • Posted a reply to Garbage collector is not working, on the site WordPress Support Forums:
    I'm seeing the same problem. Garbage Collector isn't working properly and expired pages are hanging…

    3 years ago

  • Posted a reply to conflict with Use Google Libraries 1.5.2?, on the site WordPress Support Forums:
    I'm seeing a conflict, too, after upgrading.

    3 years ago

  • Created a topic, Subdirectory install and wp-admin for non-existent blogs, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Tag archive, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Conflicts with Featured Widget Amplified, on the site WordPress Support Forums:
    Ah, yes. I'm showing only one in the widget, not two. Glad it works!

    4 years ago

  • Posted a reply to Conflicts with Featured Widget Amplified, on the site WordPress Support Forums:
    This is a convoluted solution (perhaps?), but it seems to work for me. add_action('gfwa_before_loop', 'bd_suppress_grid_loop'…

    4 years ago

  • Posted a reply to Conflicts with Featured Widget Amplified, on the site WordPress Support Forums:
    I would try this. 1) in the Grid Loop settings, turn it off everywhere. That…

    4 years ago

  • Posted a reply to Conflicts with Featured Widget Amplified, on the site WordPress Support Forums:
    cyndimarie, here's something that helped me: "You can use the genesis_grid_loop_section filter to customize exactly…

    4 years ago

  • Posted a reply to Conflicts with Featured Widget Amplified, on the site WordPress Support Forums:
    I've run into the same problem!

    4 years ago

  • Posted a reply to Custom fields in iCal feeds, on the site WordPress Support Forums:
    anmari, thanks so much for making changes and offering this add-on. I'll take a look.

    4 years ago

  • Posted a reply to Media Library Pictures, on the site WordPress Support Forums:
    I'm seeing the same problem. Posts come over fine, but attachments (media files) do not.…

    4 years ago

  • Posted a reply to Upgrade brings missing aurgument error, on the site WordPress Support Forums:
    thanks nayajean!

    4 years ago

  • Posted a reply to Upgrade brings missing aurgument error, on the site WordPress Support Forums:
    it's in /wp-content/plugins/jetpack/modules/custom-css/custom-css.php ! Edit this file and look for the line: static function editor_max_image_size(…

    4 years ago

  • Posted a reply to Custom service list?, on the site WordPress Support Forums:
    I agree with dvuksanovich. I don't care about the dropdown either. I'd like to configure…

    4 years ago

  • Posted a reply to Custom service list?, on the site WordPress Support Forums:
    Same problem here!

    4 years ago

  • Posted a reply to Custom fields in iCal feeds, on the site WordPress Support Forums:
    Thanks. Could an add-on allow for custom mappings? In this case, the key would be:…

    4 years ago

  • Created a topic, Custom fields in iCal feeds, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Possible to cache custom HTTP header?, on the site WordPress Support Forums:
    did you ever find a solution for this one? thanks.

    4 years ago

  • Created a topic, Facebook : You cannot access this page directly., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Themes won't install, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Adding HTML to the dat format, on the site WordPress Support Forums:
    (Obviously, I meant "date format!")

    4 years ago

  • Created a topic, Adding HTML to the dat format, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Twitter Widget Pro - Putting date and time above twitter message, on the site WordPress Support Forums:
    did you hack the plugin to do this?

    4 years ago

  • Created a topic, [Plugin: External Videos] Automatically use Vimeo channel name as a tag or category, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Get the Image] Echo => False seems not to work (WP 3.4), on the site WordPress Support Forums:
    In a previous version, I used code similar to this: get_the_image('echo=0'); or get_the_image('echo=false'); Now with…

    4 years ago

  • Posted a reply to [Plugin: Get the Image] Echo => False seems not to work (WP 3.4), on the site WordPress Support Forums:
    You might want to try: get_the_image(array('echo' => false )); that is, no quotes around false.

    4 years ago

  • Posted a reply to [Plugin: Get the Image] Echo => False seems not to work (WP 3.4), on the site WordPress Support Forums:
    Just wanted to say that I am seeing similar behavior.

    4 years ago

  • Created a topic, [Plugin: Genesis Slider] Mixed content when using https on the backend, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Mini Loops] error after update, on the site WordPress Support Forums:
    Thank you, trepmal.

    4 years ago

  • Posted a reply to [Plugin: Mini Loops] error after update, on the site WordPress Support Forums:
    Same problem here.

    4 years ago

  • Posted a reply to [Plugin: Post Types Order] Problem with SSL backend, on the site WordPress Support Forums:
    thanks for your help, that solved it.

    5 years ago

  • Created a topic, [Plugin: Post Types Order] Problem with SSL backend, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: JSON API] Security Issues and Stolen Information?, on the site WordPress Support Forums:
    The problem is that I can code my theme so that author usernames are NOT…

    5 years ago

  • Posted a reply to [Plugin: JSON API] Security Issues and Stolen Information?, on the site WordPress Support Forums:
    The JSON API exposes more data (author usernames come to mind). You may be hiding…

    5 years ago

  • Posted a reply to CSS Sprite Generator for Thumbnails, on the site WordPress Support Forums:
    Maybe you could use Infinite Scroll? http://www.infinite-scroll.com/

    5 years ago

  • Posted a reply to [Plugin: JSON API] Security Issues and Stolen Information?, on the site WordPress Support Forums:
    Thanks hermanvandermaas. That helps, but if you use that URL anywhere in public, it's no…

    5 years ago

  • Posted a reply to help with WP_Query orderby, on the site WordPress Support Forums:
    Maybe part of the problem is that I am actually doing this outside of WordPress.…

    5 years ago

  • Posted a reply to wp_query orderby random not working, on the site WordPress Support Forums:
    Thanks. This isn't working for me either. Maybe part of the problem is that I…

    5 years ago

  • Created a topic, help with WP_Query orderby, on the site WordPress Support Forums

    5 years ago

Plugins