WordPress.org

Profiles

xprt007

Profile picture of xprt007
  • Member Since: May 7th, 2012
  • Berlin
  • Find me on:

  • Posted a reply to "Some preview text not being printed with plugin enabled", on the site WordPress Support Forums:
    Some help would really be appreciated ...

    1 week ago

  • Posted a reply to "Excluding specific pages & posts from caching", on the site WordPress Support Forums:
    Hi Thank you both for the solutions. I ended up first trying saving the url…

    1 week ago

  • Created a topic, Some preview text not being printed with plugin enabled, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Adding pagination to specific pages (NOT site-wide), on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Some issues with new version?", on the site WordPress Support Forums:
    Great! I am certainly going to use the feature and integrate a number of 3…

    2 weeks ago

  • Posted a reply to "Some issues with new version?", on the site WordPress Support Forums:
    Hi Well, as noted in the previous post, for some reason, when responding to your…

    3 weeks ago

  • Posted a reply to "Some issues with new version?", on the site WordPress Support Forums:
    Hi thank you for responding. I am using the firmasite theme & site url is…

    3 weeks ago

  • Created a topic, Some issues with new version?, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Making title & page of linked content not appear in slide", on the site WordPress Support Forums:
    OK, thanks.

    3 weeks ago

  • Posted a reply to "Some observations & suggestions", on the site WordPress Support Forums:
    Perfect! Vielen Dank! ;)

    3 weeks ago

  • Created a topic, Excluding specific pages & posts from caching, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Some observations & suggestions", on the site WordPress Support Forums:
    Hi Great you are considering adding this, at least as an option. Just tell "her"…

    4 weeks ago

  • Posted a reply to "Some observations & suggestions", on the site WordPress Support Forums:
    Hi there Thank you for the clarification regarding the different points. I will contact the…

    4 weeks ago

  • Created a topic, Some observations & suggestions, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Making title & page of linked content not appear in slide, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Only 3 thumbnails showing after update(?)", on the site WordPress Support Forums:
    Hi Michael, Sorry what exactly do you have on the page with videos? Originally, I…

    1 month ago

  • Posted a reply to "Only 3 thumbnails showing after update(?)", on the site WordPress Support Forums:
    The message at https://wordpress.org/plugins/tubepress/ & the Tubepress-page suggests no good news unless you are ready…

    2 months ago

  • Posted a reply to "Only 3 thumbnails showing after update(?)", on the site WordPress Support Forums:
    Hi With the version before the update OR, the one that comes before version 4(!),…

    2 months ago

  • Posted a reply to "Only 3 thumbnails showing after update(?)", on the site WordPress Support Forums:
    Hi I simply got a copy from a site backup I had a while back.…

    2 months ago

  • Posted a reply to "Only 3 thumbnails showing after update(?)", on the site WordPress Support Forums:
    Oh, I had also just reverted back to the previous version, but if that will…

    2 months ago

  • Created a topic, Only 3 thumbnails showing after update(?), on the site WordPress Support Forums

    3 months ago

  • Created a topic, Some small issue with missing profile photo for bbforum?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Issues with customized theme", on the site WordPress Support Forums:
    Last night, when I used the suggested code: ... the site was immediately centered, which…

    3 months ago

  • Posted a reply to "Something about preview function", on the site WordPress Support Forums:
    That solution solves the issue. Thank you very much. :)

    3 months ago

  • Created a topic, Issues with customized theme, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Malware in Mesocolumn ?", on the site WordPress Support Forums:
    That is only possibly in case it has anything to do with the theme IF…

    3 months ago

  • Posted a reply to "Something about preview function", on the site WordPress Support Forums:
    Hi Yes, with "teaser" I was using the word they use in Drupal CMS ;)…

    3 months ago

  • Posted a reply to "Problems with NextGEN Gallery by Photocrati", on the site WordPress Support Forums:
    In addition to above issues, somehow adjust values like the opacity of the "Transparency of…

    3 months ago

  • Created a topic, Problems with NextGEN Gallery by Photocrati, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Something about preview function", on the site WordPress Support Forums:
    Hi Please have a look at the other issue mentioned before as well. ... regarding…

    4 months ago

  • Created a topic, Immediately lock out invalid usernames, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Something about preview function", on the site WordPress Support Forums:
    Hi Since this was affecting only output for a specific module (recipepress reloaded) at /recipe…

    4 months ago

  • Created a topic, Not compatible with post author/date remover plugins?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Recipe "Notes" content text bold?", on the site WordPress Support Forums:
    Solved, thanks! :)

    4 months ago

  • Created a topic, In which template to place breadcrumbs code?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Something about preview function, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Recipe "Notes" content text bold?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Mysterious & unwanted re-direction, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Resizing sidebars & content area, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Lots of errors in error log", on the site WordPress Support Forums:
    Hi Jan, Emailed you. Regards

    4 months ago

  • Posted a reply to "Some post type not appearing on front page", on the site WordPress Support Forums:
    Hi Regarding the latest theme update, how that affect the custom changes above => "lib/templates/home-feat-cat.php…

    4 months ago

  • Posted a reply to "Is the set custom page not found page permanently saved?", on the site WordPress Support Forums:
    Hi It is a while since the above post, but since actually nothing had changed,…

    4 months ago

  • Created a topic, Still redirection of not found pages to default WP page, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Lots of errors in error log", on the site WordPress Support Forums:
    Hi Jan Thank you for getting back to me. It is good to know it…

    5 months ago

  • Posted a reply to "Lots of errors in error log", on the site WordPress Support Forums:
    Hi ... I forgot to mention yesterday the settings link/page in the recipe plugin menu…

    5 months ago

  • Posted a reply to "Lots of errors in error log", on the site WordPress Support Forums:
    Hi I edited that file earlier on, but for some reason, the italics did not…

    5 months ago

  • Posted a reply to "Lots of errors in error log", on the site WordPress Support Forums:
    Not changed anything. It is set to default. Thank you.

    5 months ago

  • Posted a reply to "Lots of errors in error log", on the site WordPress Support Forums:
    Hi Not sure whether to start another thread, since this seems to be connected to…

    5 months ago

  • Posted a reply to "Lots of errors in error log", on the site WordPress Support Forums:
    Thank you for the quick response. It seems the icons have something to do with…

    5 months ago

  • Posted a reply to "Lots of errors in error log", on the site WordPress Support Forums:
    Hi I am actually quite confused, too. I do not remember changing any code in…

    5 months ago