WordPress.org

Profiles

xprt007

  • Member Since: May 7th, 2012
  • Berlin
  • @xprt007 on WordPress.org
  • Find me on:

  • Created a topic, Update to Version: 3.011 breaks site, on the site WordPress.org Forums:
    Hi there After updating today to Version: 3.011, the …

    3 weeks ago

  • Posted a reply to What causes this link problem?, on the site WordPress.org Forums:
    Hi there Thanks for responding. As a matter of fact, I have done that several…

    1 month ago

  • Created a topic, What causes this link problem?, on the site WordPress.org Forums:
    Hi there I recently changed the urls of 2 sites from …

    2 months ago

  • Posted a reply to https links related to specific plugin failing to get loaded, on the site WordPress.org Forums:
    Does anyone have an idea what's going on ... ?

    2 months ago

  • Posted a reply to Bad Bots to WordPress, on the site WordPress.org Forums:
    You might also want to consider using the cloudflare plugin. It requires registering at cloudflare.com,…

    2 months ago

  • Posted a reply to Bad Bots to WordPress, on the site WordPress.org Forums:
    How have you configured Wordfence, if I may ask? I also get very frequent attacks…

    2 months ago

  • Created a topic, What would cause a page to suddenly get blank?, on the site WordPress.org Forums:
    Hi After moving from http to https, I'm having issues…

    2 months ago

  • Created a topic, https links related to specific plugin failing to get loaded, on the site WordPress.org Forums:
    Hi there I recently changed hosts ... all was OK with…

    2 months ago

  • Posted a reply to Embedded php scripts no longer working, on the site WordPress.org Forums:
    Thank you for the response. I contacted the host & explained the problem, but mysteriously,…

    2 months ago

  • Posted a reply to Some section of embedded code not getting printed, on the site WordPress.org Forums:
    Hi OK, right now almost 2.5 hours after the post, editing is blocked. May be…

    2 months ago

  • Created a topic, Some section of embedded code not getting printed, on the site WordPress.org Forums:
    Hi there I was importing php code together with the i…

    2 months ago

  • Created a topic, Embedded php scripts no longer working, on the site WordPress.org Forums:
    Hi I use 3 scripts, one php, the other javascript to …

    3 months ago

  • Posted a reply to WordPress site/php files blank after server transfer, on the site WordPress.org Forums:
    Hi Many, many thanks for your suggestion. It did help, indeed. It worked seamlessly. Actually…

    3 months ago

  • Created a topic, WordPress site/php files blank after server transfer, on the site WordPress.org Forums:
    Hi I'm almost going nuts with this problem. I have tra…

    3 months ago

  • Posted a reply to Some emails not being sent, on the site WordPress.org Forums:
    Update I need to add this: I installed it on the mentioned third site, different…

    4 months ago

  • Created a topic, Some emails not being sent, on the site WordPress.org Forums:
    Hi I have been using your plugin on my 2 sites and I'm…

    4 months ago

  • Created a topic, Is support for this Firmasite theme still available?, on the site WordPress.org Forums:
    Hi there I am a user of the free version of the Firma…

    6 months ago

  • Created a topic, Main navigation menu & Pagespeed measures, on the site WordPress.org Forums:
    Hi there A while back I was using WP Supercache to sp…

    1 year ago

  • Posted a reply to A couple of issues after updating?, on the site WordPress.org Forums:
    Hi I decided to wait for v0.83 and so just updated from v.0.7.12, to which…

    1 year ago

  • Posted a reply to A couple of issues after updating?, on the site WordPress.org Forums:
    Some more observation or 2 which might help ..... I tried out with other themes…

    1 year ago

  • Posted a reply to A couple of issues after updating?, on the site WordPress.org Forums:
    I may be mistaken, but it seems one cannot save "RPR 2column" layout. It seems…

    1 year ago

  • Posted a reply to A couple of issues after updating?, on the site WordPress.org Forums:
    Hi there I've just seen your post AFTER updating to 0.8.2. I cannot also explain…

    1 year ago

  • Posted a reply to reCaptcha not on registration form, on the site WordPress.org Forums:
    Update: I also need to say, although this might be unrelated, a web directory, which…

    1 year ago

  • Created a topic, reCaptcha not on registration form, on the site WordPress.org Forums:
    Hi there & Happy New Year! I have been using your…

    1 year ago

  • Posted a reply to A couple of issues after updating?, on the site WordPress.org Forums:
    OK sent it to admin[at]cbjck ... Regards

    1 year ago

  • Posted a reply to A couple of issues after updating?, on the site WordPress.org Forums:
    Hi No big deal. :) I do not know whether that's the best way to…

    1 year ago

  • Posted a reply to A couple of issues after updating?, on the site WordPress.org Forums:
    Update: In the WP error_log, the only related entry I could find is that mentioned…

    1 year ago

  • Posted a reply to A couple of issues after updating?, on the site WordPress.org Forums:
    Guten Tag Jan I decided to temporarily revert to v0.7.12 just to crosscheck a number…

    1 year ago

  • Posted a reply to A couple of issues after updating?, on the site WordPress.org Forums:
    PS: On the recipe archive page, there's also mix up of thumbnails & the double…

    1 year ago

  • Posted a reply to A couple of issues after updating?, on the site WordPress.org Forums:
    Hello Jan I did install the Github version yesterday, which was a big step forward,…

    1 year ago

  • Posted a reply to Status, on the site WordPress.org Forums:
    Hi there I was horrified to read this a couple of months ago about discontinuing…

    1 year ago

  • Posted a reply to A couple of issues after updating?, on the site WordPress.org Forums:
    Update: In errorlog there is this: [05-Jan-2017 18:27:38 UTC] PHP Catchable fatal error: Object of…

    1 year ago

  • Created a topic, Links no longer valid & no longer on Dashboard after update – at first trial, on the site WordPress.org Forums:
    Hi there Thank you for the great work behind the late…

    1 year ago

  • Posted a reply to Update Failed: Download failed. Not Found, on the site WordPress.org Forums:
    I have a similar problem ... :(

    1 year ago

  • Posted a reply to “PHP tools” to upload & overwrite files on remote server including wp-config.php, on the site WordPress.org Forums:
    Hi there Thank you for the response and your the suggestions. I actually emailed the…

    1 year ago

  • Created a topic, “PHP tools” to upload & overwrite files on remote server including wp-config.php, on the site WordPress.org Forums:
    Hi there I'm quite in a dilemma regarding an existing…

    1 year ago

  • Posted a reply to RecipePress reloaded will be discontinued, on the site WordPress.org Forums:
    Hey Jan After not visiting this forum for a long time, which also means the…

    2 years ago

  • Created a topic, No “”Deprecated shortcode [contact_form] from the Contact Form!, on the site WordPress.org Forums:
    Hi I accidentally discovered that the contact form wa…

    2 years ago