WordPress.org

Profiles

xmatter

Profile picture of xmatter
  • Member Since: April 22nd, 2010
  • @xmatter on WordPress.org
  • Find me on:

  • Created a topic, Admin/Registered Users Not Receiving Emails, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to WP Gallery Image Spacing, on the site WordPress Support Forums:
    So I just tried the CSS Editor within the Admin Panel and it worked. Any…

    3 months ago

  • Created a topic, WP Gallery Image Spacing, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Images Not Showing On Posts Page, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Mobile Menu Not Working On iOS 8, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Mobile Menu Not Working On iOS 8, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Looking For A Simple Notifier Plugin (Multi-site), on the site WordPress Support Forums

    7 months ago

  • Posted a reply to SubSite/Dashboard Not Working on IIS 8, on the site WordPress Support Forums:
    IIS does not use a htaccess file. But I did manage to get this to…

    7 months ago

  • Posted a reply to SubSite/Dashboard Not Working on IIS 8, on the site WordPress Support Forums:
    I forgot to add that I receive a "The page isn't redirecting properly" error whenever…

    7 months ago

  • Posted a reply to SubSite/Dashboard Not Working on IIS 8, on the site WordPress Support Forums:
    here is my wp-config: define('WP_DEBUG', false); define('WP_ALLOW_MULTISITE', true ); define('MULTISITE', true); define('SUBDOMAIN_INSTALL', false); define('DOMAIN_CURRENT_SITE', 'IP…

    7 months ago

  • Created a topic, SubSite/Dashboard Not Working on IIS 8, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Make v3 form responsive again?, on the site WordPress Support Forums:
    I have chosen to use Rich Reviews over this plugin. This css is cleaner, and…

    8 months ago

  • Posted a reply to Make v3 form responsive again?, on the site WordPress Support Forums:
    I am also wondering this same thing. The plugin seems great up until it's viewed…

    8 months ago

  • Created a topic, Mobile Friendly?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Disable Featured Content, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Hamburger Icon Spacing Off, on the site WordPress Support Forums:
    I removed the child theme from the template directory and activate the default Motif theme,…

    10 months ago

  • Posted a reply to Hamburger Icon Spacing Off, on the site WordPress Support Forums:
    At first I though it may have been a monitor issue, some fonts look terrible…

    10 months ago

  • Created a topic, Hamburger Icon Spacing Off, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Hamburger Icon Spacing Off, Genericons Based, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to WP Update Emails, on the site WordPress Support Forums:
    No other sites, but 1 other user.

    1 year ago

  • Posted a reply to WP Update Emails, on the site WordPress Support Forums:
    Thought about that and I checked, it uses my primary email address.

    1 year ago

  • Created a topic, WP Update Emails, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Variations Not Displaying On Item, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to MS Web Platform & SQL Type, on the site WordPress Support Forums:
    That's what originally thought, but had major issues trying to setup myphpadmin to connect with…

    2 years ago

  • Created a topic, MS Web Platform & SQL Type, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Search Function Not Appearing, on the site WordPress Support Forums:
    I renamed the global.js file and search box is back, even though I am getting…

    2 years ago

  • Posted a reply to Search Function Not Appearing, on the site WordPress Support Forums:
    I added an HTML output to my previous reply as you were replying, but thank…

    2 years ago

  • Posted a reply to Search Function Not Appearing, on the site WordPress Support Forums:
    This is what came out, I suspect global.js is the issue? Failed to load resource:…

    2 years ago

  • Created a topic, Search Function Not Appearing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Comment Reply Cancel Button Not Showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP Update Credentials On IIS, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Link Comment Count In Post Meta, on the site WordPress Support Forums:
    got it

    3 years ago

  • Created a topic, Link Comment Count In Post Meta, on the site WordPress Support Forums

    3 years ago

  • Created a topic, 502 Error With Cellular Data, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to iOS 6 on AT&T 502 Bad Gateway Error, on the site WordPress Support Forums:
    Apparently this is all an AT&T issue which they fail to recognize.

    3 years ago

  • Posted a reply to General CSS Questions, on the site WordPress Support Forums:
    i have asked this question in a css forum, so topic will be closed.

    3 years ago

  • Posted a reply to IIS7 vs WAMP, on the site WordPress Support Forums:
    I decided to continue on with WAMP, which is a much better choice over IIS.

    3 years ago

  • Posted a reply to Page Attributes "Template" Missing, on the site WordPress Support Forums:
    it was something with the theme, not sure what exactly.

    3 years ago

  • Posted a reply to Access Localhost Install via IE, on the site WordPress Support Forums:
    Had to do with WAMP services... yet again!

    3 years ago

  • Created a topic, 2 Subscribing Blogs Under 1 Site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Default Custom Avatars, on the site WordPress Support Forums:
    thanks for the reply, but I dug into old posts and found on by @alchymyth…

    3 years ago

  • Created a topic, Default Custom Avatars, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Accidentally Published, on the site WordPress Support Forums:
    hmmm, you are obviously clicking UPDATE? can you post a link to your site? and…

    3 years ago

  • Posted a reply to How To Center Youtube Video!?, on the site WordPress Support Forums:
    here is an iframe, try it <iframe width="560" height="315" src="//www.youtube.com/embed/_2YKJZlob3o" frameborder="0" style="margin:0 auto" allowfullscreen></iframe>

    3 years ago

  • Posted a reply to Display post from one category - Pagination, on the site WordPress Support Forums:
    I have used a page template for this: <?php /* Template Name: Single Category */…

    3 years ago

  • Posted a reply to How To Center Youtube Video!?, on the site WordPress Support Forums:
    did you add a class like: <div style="margin:0 auto; width: VIDEO WIDTH">VIDEO LINK</div>

    3 years ago

  • Posted a reply to Accidentally Published, on the site WordPress Support Forums:
    I open the post on the backend, click SCREEN OPTIONS up top, and check the…

    3 years ago

  • Posted a reply to Internal Server error changed WordPress Address (URL) and Site Address (URL), on the site WordPress Support Forums:
    You are welcome, enjoy your WordPressing!

    3 years ago

  • Posted a reply to What is wrong with this code?, on the site WordPress Support Forums:
    the img scr is invalid syntax <img src="" colors-in-love-version-2-non-editable-web-ready-file.jpg?="" 03="" 2012="" uploads="" wp-content="" lifecoach101.com=""/> QUESTION…

    3 years ago

  • Posted a reply to What is wrong with this code?, on the site WordPress Support Forums:
    the first img src is incorrect in code. do you need it?

    3 years ago