WordPress.org

Profiles

Profile picture of
  • Member Since: December 16th, 2005
  • Find me on:

  • Posted a reply to "icon with address", on the site WordPress Support Forums:
    Thanks. Interestingly, it won't show in IE6 but it does in Firefox doco

    9 years ago

  • Created a topic, icon with address, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "No word wrapping in comments", on the site WordPress Support Forums:
    Moshu: I would imagine fully 100% of the viewers to this site are using IE…

    9 years ago

  • Posted a reply to "No word wrapping in comments", on the site WordPress Support Forums:
    Here is one that was recently a problem. It looks good after posting, but while…

    9 years ago

  • Posted a reply to "No word wrapping in comments", on the site WordPress Support Forums:
    I have not had that blog for over four months now. If you noticed I…

    9 years ago

  • Created a topic, No word wrapping in comments, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "'Sticky' Post", on the site WordPress Support Forums:
    Awsome! You d' big dog! :D Thanks doco

    9 years ago

  • Created a topic, 'Sticky' Post, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "enable sending referrers", on the site WordPress Support Forums:
    All that f%@#%!!! around and it was my firewall all along. Norton 2006. Need to…

    9 years ago

  • Posted a reply to "enable sending referrers", on the site WordPress Support Forums:
    http://codex.wordpress.org/Enable_Sending_Referrers This site deals directly with this issue. Interestingly, downloaded and installed wordpress2.0at work and…

    9 years ago

  • Posted a reply to "enable sending referrers", on the site WordPress Support Forums:
    That's not it: Document root is C:/Program Files/../htdocs. I don't know what's going on now…

    9 years ago

  • Posted a reply to "enable sending referrers", on the site WordPress Support Forums:
    The address bar holds this address http://localhost/wordpress/wp-admin/updated=true that produces Object not found! Error 404. I…

    9 years ago

  • Posted a reply to "enable sending referrers", on the site WordPress Support Forums:
    macmanx: that is the site I have followed to the letter. I have loaded|unloaded numerous…

    9 years ago

  • Posted a reply to "enable sending referrers", on the site WordPress Support Forums:
    I have had trouble all day with this. It was supposed to be an hour…

    9 years ago

  • Posted a reply to "enable sending referrers", on the site WordPress Support Forums:
    My bad. There are two more pages. Home is on line 46 and is http://localhost/wordpress

    9 years ago

  • Posted a reply to "enable sending referrers", on the site WordPress Support Forums:
    Running Apache 2: on XP Home siteurl == http://localhost/wordpress There is no line 46; 30…

    9 years ago

  • Posted a reply to "enable sending referrers", on the site WordPress Support Forums:
    Which is http://localhost/wordpress. But it ain't likn' it! I noticed online the real mccoy is…

    9 years ago

  • Posted a reply to "enable sending referrers", on the site WordPress Support Forums:
    Damned if I know! It doesn't like anything now. C:\Program Files\xampplite\htdocs is where wordpress resides.…

    9 years ago

  • Posted a reply to "enable sending referrers", on the site WordPress Support Forums:
    Under Options|Miscellaneous what do you have for Destination Directory and URI of this directory? The…

    9 years ago

  • Posted a reply to "enable sending referrers", on the site WordPress Support Forums:
    OK. I am a newbie. Things like 'dumping the db' and 'deactivating plugins' is beyond…

    9 years ago

  • Posted a reply to "enable sending referrers", on the site WordPress Support Forums:
    WordPress address (URI) http://localhost/wordpress Blog address (URI) http://localhost/wordpress Are both correct... Yet the error continues…

    9 years ago

  • Created a topic, enable sending referrers, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Edit template (theme)", on the site WordPress Support Forums:
    Yes, thanks; and I found it in the most likely place: wp_content/themes/simplegreen/index.php. DOH! It's been…

    9 years ago

  • Posted a reply to "Edit template (theme)", on the site WordPress Support Forums:
    Yes, I see; and realized my error after clicking <Send Post>. :embarrassed:

    9 years ago

  • Posted a reply to "Edit template (theme)", on the site WordPress Support Forums:
    I am in the beginning stages of a site of very narrow scope and audience…

    9 years ago

  • Posted a reply to "Edit template (theme)", on the site WordPress Support Forums:
    I looked there - not there either. :o(

    9 years ago

  • Created a topic, Edit template (theme), on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Hex Dump?", on the site WordPress Support Forums:
    Will do, thanks.

    9 years ago

  • Created a topic, Hex Dump?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Image file format?", on the site WordPress Support Forums:
    Ha! This got me to thinking of other web page issues aroung <img src="somepic.JPG">... Sometimes…

    9 years ago

  • Posted a reply to "Image file format?", on the site WordPress Support Forums:
    After originally uploading a jpeg, then writing another post all attempts to upload jpegs results…

    9 years ago