WordPress.org

Profiles

  • Member Since: June 28th, 2018
  • Find me on:
  • Created a topic, Works great with Cloudways, on the site WordPress.org Forums:
    Have my site hosted with Cloudways, and this plugin wo…

    2 months ago

  • Posted a reply to v1.6 and v1.61 breaks theme, on the site WordPress.org Forums:
    Not sure if you can install this plugin (clicky) to replicate. I think the update…

    2 months ago

  • Posted a reply to v1.6 and v1.61 breaks theme, on the site WordPress.org Forums:
    Thanks for looking into this.

    2 months ago

  • Created a topic, v1.6 and v1.61 breaks theme, on the site WordPress.org Forums:
    I have this theme installed (newspaper), when I did t…

    2 months ago

  • Posted a reply to New error with today’s update, on the site WordPress.org Forums:
    @pushkar-gaikwad this plugin is installed in around 900,000 sites and this plugin is locking people…

    2 years ago

  • Posted a reply to New error with today’s update, on the site WordPress.org Forums:
    @mookie4a4 yes it's the google api client. The devs reckon they don't owe us anything…

    2 years ago

  • Posted a reply to New error with today’s update, on the site WordPress.org Forums:
    When you are breaking everybody's site, it's important to get the message out, so you…

    2 years ago

  • Posted a reply to Google Api Problem, on the site WordPress.org Forums:
    I said it was Google API library problem from day 1 and you said it…

    2 years ago

  • Posted a reply to PHP 7.1 Warnings, on the site WordPress.org Forums:
    It is the apiclient , it's your buggy version of it, and it's conflicting and…

    2 years ago

  • Posted a reply to New error with today’s update, on the site WordPress.org Forums:
    I'm on php 7 and use other plugins, that use google-api-php-client and they are fine.…

    2 years ago

  • Posted a reply to PHP 7.1 Warnings, on the site WordPress.org Forums:
    It's the google-api-php-client in the new update, don't know what you've done, but you've broken…

    2 years ago

  • Posted a reply to New error with today’s update, on the site WordPress.org Forums:
    This plugin using out of date or wrongly configured google-api-php-client , not listening

    2 years ago

  • Created a topic, New update causing error 500, on the site WordPress.org Forums:
    The new update, released today, causing error 500 on m…

    2 years ago