WordPress.org

Profiles

xflow

Profile picture of xflow
  • Member Since: October 2nd, 2009
  • Berlin
  • www.xflow.eu
  • @xflow on WordPress.org
  • Find me on:

  • Posted a reply to MicroBlog poster + qTranslateX, on the site WordPress Support Forums:
    Well, filtering works and extracts the default language content, but there's quite some unusual (not…

    10 months ago

  • Posted a reply to MicroBlog poster + qTranslateX, on the site WordPress Support Forums:
    Ok, got it. Thought you're talking about a hook and a plugin I would have…

    10 months ago

  • Posted a reply to MicroBlog poster + qTranslateX, on the site WordPress Support Forums:
    Ok, thx, that might help. Are you talking about filters in the meaning of WP…

    10 months ago

  • Created a topic, Please move CSS to database, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to add_filter to modify a slug?, on the site WordPress Support Forums:
    ups... ok... so actual state url example.com/portfolio/myphotos target state url example.com/myphotos that is how i…

    11 months ago

  • Created a topic, Multiple galleries to be displayed as one, on the site WordPress Support Forums

    11 months ago

  • Created a topic, add_filter to modify a slug?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Remove custom post type from slug, on the site WordPress Support Forums

    11 months ago

  • Created a topic, MicroBlog poster + qTranslateX, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Ignores global settings for old posts, on the site WordPress Support Forums:
    Thx, it's clear to me now. And thanks for quick response :)

    1 year ago

  • Created a topic, How to use image different than featured image?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Ignores global settings for old posts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Option to exclude links from URL conversion, on the site WordPress Support Forums:
    Hi No. I've got a gallery script using the regular <img> tag. If I use…

    2 years ago

  • Created a topic, Option to exclude links from URL conversion, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Default language can't be chosen, on the site WordPress Support Forums:
    Hi John With v3.2.2 the default language problem is back. I'll apply kuchenundkakao's function replacement…

    2 years ago

  • Posted a reply to Default language can't be chosen, on the site WordPress Support Forums:
    Thx for your commitment! The updated code works. @Baga: What does that hreflang-problem do??? I…

    2 years ago

  • Posted a reply to Default language can't be chosen, on the site WordPress Support Forums:
    Cheers! Now it's working the expected way. We should invite you to some Kuchen&Kakao ;)…

    2 years ago

  • Posted a reply to Default language can't be chosen, on the site WordPress Support Forums:
    But here, cookies and cache cleared, it jumps to /en when I first enter your…

    2 years ago

  • Posted a reply to Default language can't be chosen, on the site WordPress Support Forums:
    At first thx for taking care of this matter :) it goes to the domain…

    2 years ago

  • Created a topic, Content pass through for default language missing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Default language can't be chosen, on the site WordPress Support Forums:
    Yes, I use it as a widget, but it's not the language chooser as you…

    2 years ago

  • Posted a reply to Default language can't be chosen, on the site WordPress Support Forums:
    PS: Enabling/disabling the option "Detect the language of the browser and redirect accordingly" shows absolutely…

    2 years ago

  • Posted a reply to Default language can't be chosen, on the site WordPress Support Forums:
    Having the same problem here, with 3 different WP installations. VERY annoying... Example: View my…

    2 years ago

  • Posted a reply to WP quick gallery alt-attribute translation possible?, on the site WordPress Support Forums:
    Hi The theme has absolutely nothing to do with displaying the WP quick gallery. Well,…

    2 years ago

  • Created a topic, WP quick gallery alt-attribute translation possible?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Content missing after migration, on the site WordPress Support Forums:
    Hi John Found the error and it was - you are totally right about it…

    2 years ago

  • Created a topic, Content missing after migration, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Code typo in class-qtranslate-slug.php, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Memory problem, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Please remove Inline CSS, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Search form issue, on the site WordPress Support Forums:
    Found the problem: Get method was addressing a wrong action: echo get_option('home').'/'.qtrans_getLanguage().'/' correct would be:…

    3 years ago

  • Created a topic, Search form issue, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Search form issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Media upload problem, on the site WordPress Support Forums:
    And thanks for deleting my other post... You're good at censorship but not at helping…

    3 years ago

  • Posted a reply to Media upload problem, on the site WordPress Support Forums:
    Disabled all plugins and used default theme though to double check if a default installation…

    3 years ago

  • Posted a reply to Media upload problem, on the site WordPress Support Forums:
    Reading my initial post helps...

    3 years ago

  • Created a topic, Media upload problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Upload picture problem in 3.9.1, on the site WordPress Support Forums:
    Hi Already posted my infos in another thread. I have the same problem and to…

    3 years ago

  • Posted a reply to Instant media upload boken in 3.9.1 and a request, on the site WordPress Support Forums:
    Hi I am experiencing something similar. I can't upload files anymore anymore. Tried drag &…

    3 years ago

  • Posted a reply to Unnecessary inline CSS, on the site WordPress Support Forums:
    Or make an option so that coded inline CSS can be switched off completely.

    3 years ago

  • Created a topic, Unnecessary inline CSS, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to v1.1.6 | Separating "-" character not produced, on the site WordPress Support Forums:
    Double checked my observation. Version 1.1.5 is ok and does NOT show the above described…

    3 years ago

  • Posted a reply to v1.1.6 | Separating "-" character not produced, on the site WordPress Support Forums:
    Also the automatically produced slug is suddenly case-sensitive now and not sanizited. Example: Draft title…

    3 years ago

  • Created a topic, v1.1.6 | Separating "-" character not produced, on the site WordPress Support Forums

    3 years ago

  • Created a topic, v1.1.6 | Unnecessary inline CSS, on the site WordPress Support Forums

    3 years ago

  • Created a topic, "breadcrumb_navxt_admin.php" does not exist, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WordPress 3.7 ?, on the site WordPress Support Forums:
    Hi guys WP 3.7 and qT 2.5.37 are not compatible. Have look what I experienced…

    3 years ago

  • Posted a reply to "Header already sent" problem back after WP update, on the site WordPress Support Forums:
    Since WP 3.7.1 already looms and a qT update won't be available in the near…

    3 years ago

  • Created a topic, "Header already sent" problem back after WP update, on the site WordPress Support Forums

    3 years ago

  • Created a topic, "Header already sent" problem back after WP update (qT v2.5.34), on the site WordPress Support Forums

    3 years ago