WordPress.org

Profiles

  • Member Since: September 13th, 2017
  • Find me on:
  • Created a topic, Contact Form 7 to Email Octopus, prevent sending email, on the site WordPress.org Forums:
    I'm trying to use a CF7 email field to subscribe users…

    2 months ago

  • Created a topic, I wanted it to work., on the site WordPress.org Forums:
    Installed it, and it sort of sometimes works. But freq…

    2 months ago

  • Posted a reply to undefined variable, on the site WordPress.org Forums:
    I have the same issue that has arisen on my site within the last week…

    12 months ago

  • Created a topic, Crashing or no data exported, on the site WordPress.org Forums:
    nginx/1.17.8 PHP 7.3.15 PHP memory limit 512M Wordpre…

    1 year ago

  • Posted a reply to Plugin changes my WP time settings, on the site WordPress.org Forums:
    I believe I am facing the same issue. Free version 1.15, PHP 7.4, WordPress 5.3.2,…

    1 year ago

  • Posted a reply to plugin causes multiple site errors, on the site WordPress.org Forums:
    12/2019, I am experiencing the same issue and had to uninstall the free version of…

    1 year ago

  • Created a topic, Disabled Portfolio Category controls in Elementor, on the site WordPress.org Forums:
    In the source ( power-ups-for-elementor/modules/portfo…

    2 years ago

  • Created a topic, Page load performance problems?, on the site WordPress.org Forums:
    The portfolio thumbnail images inserted into the page …

    2 years ago

  • Created a topic, Initially filterable by URL?, on the site WordPress.org Forums:
    I've tried to answer this myself by looking at the cod…

    2 years ago

  • Posted a reply to Links not working on Tablet or Mobile, on the site WordPress.org Forums:
    In Plugin version 71, in the Settings Menu for SB Image Hover, the only controls…

    3 years ago

  • Posted a reply to Links not working on Tablet or Mobile, on the site WordPress.org Forums:
    Kind of frustrating. I tried contacting Oxilab directly through their site about this -- no…

    3 years ago

  • Posted a reply to Links not working on Tablet or Mobile, on the site WordPress.org Forums:
    I am experiencing the same issue with the free version, at release 7.1. I have…

    3 years ago