WordPress.org

Profiles

xanathon

Profile picture of xanathon
  • Member Since: March 30th, 2008
  • Find me on:

  • Posted a reply to "Please stop this notification it's really annoying.", on the site WordPress Support Forums:
    I am now searching for another SEO-plugin. This version not only shows the annoying and…

    4 weeks ago

  • Posted a reply to "Error when updating to the last version", on the site WordPress Support Forums:
    My custom CPT is still there after downgrading, but no fields and the templates seem…

    4 months ago

  • Posted a reply to "Wrong date display error ist back again", on the site WordPress Support Forums:
    Nevermind. I found it in frontend.php and there I saw that now a setting exists…

    1 year ago

  • Created a topic, Wrong date display error ist back again, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Changing menu titles", on the site WordPress Support Forums:
    On another notice: I seem to have problems with the links and navigation. Some seem…

    1 year ago

  • Posted a reply to "Changing menu titles", on the site WordPress Support Forums:
    thanks, looking forward to it.

    1 year ago

  • Posted a reply to "Changing menu titles", on the site WordPress Support Forums:
    Additional Information 2: there are no options in the menu-settings to provide different menu-titles as…

    1 year ago

  • Posted a reply to "Changing menu titles", on the site WordPress Support Forums:
    Additional information: I have to main menu positions, header left and header right, that I…

    1 year ago

  • Created a topic, Changing menu titles, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Newest version ignores menu -> displayed name", on the site WordPress Support Forums:
    Thank you!

    2 years ago

  • Created a topic, Newest version ignores menu -> displayed name, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "internal Links do no longer work", on the site WordPress Support Forums:
    No, that message did not appear. Anyway: thanks for your help.

    2 years ago

  • Posted a reply to "internal Links do no longer work", on the site WordPress Support Forums:
    Worked. The same happened with the posts, I had to reassing the language to every…

    2 years ago

  • Posted a reply to "internal Links do no longer work", on the site WordPress Support Forums:
    right. if Ceceppa is active I see only the homepage listed under pages -> all…

    2 years ago

  • Posted a reply to "internal Links do no longer work", on the site WordPress Support Forums:
    I can access the backend just fine, but in the pages-section alls pages are gone,…

    2 years ago

  • Posted a reply to "internal Links do no longer work", on the site WordPress Support Forums:
    If I reactivate Ceceppa I cannot see my pages in the backend anymore, so no…

    2 years ago

  • Posted a reply to "internal Links do no longer work", on the site WordPress Support Forums:
    Yes, inside a post or page and the links are supposed to bring you to…

    2 years ago

  • Created a topic, internal Links do no longer work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, get_the_date() does not support parameters? - Revisited, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Current theme ... doesn't support localization", on the site WordPress Support Forums:
    Actually it does work, but the po-file created by Ceceppa is way smaller than the…

    2 years ago

  • Posted a reply to "Current theme ... doesn't support localization", on the site WordPress Support Forums:
    Nope does not work. The already existing en_US.po is ignored and overwritten.

    2 years ago

  • Posted a reply to "Current theme ... doesn't support localization", on the site WordPress Support Forums:
    okay, I did this: in the theme's functions.php I added: add_action( 'after_setup_theme', 'retro_load_language' ); function…

    2 years ago

  • Posted a reply to "Current theme ... doesn't support localization", on the site WordPress Support Forums:
    Thanks for the info. The theme has a .po file in the theme directory. Where…

    2 years ago

  • Created a topic, Current theme ... doesn't support localization, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Is it possible to create language-specific html-sitemaps?", on the site WordPress Support Forums:
    Okay, this works. I will probably publish this very basic plugin. ATM it is of…

    2 years ago

  • Posted a reply to "Is it possible to create language-specific html-sitemaps?", on the site WordPress Support Forums:
    I am trying to code something. Just for info: In your reference of usable functions…

    2 years ago

  • Created a topic, Is it possible to create language-specific html-sitemaps?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "get_the_date() does not support parameters?", on the site WordPress Support Forums:
    Marking topic as solved.

    2 years ago

  • Posted a reply to "get_the_date() does not support parameters?", on the site WordPress Support Forums:
    That works. Thank you very much for the fast help. Just donated some Euros as…

    2 years ago

  • Posted a reply to "get_the_date() does not support parameters?", on the site WordPress Support Forums:
    I tried this: function get_the_date( $d ) { global $post; if( empty( $d ) )…

    2 years ago

  • Posted a reply to "get_the_date() does not support parameters?", on the site WordPress Support Forums:
    Thank you very much for the fast reply! Unfortunately this does not work. If I…

    2 years ago

  • Created a topic, get_the_date() does not support parameters?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "wrong image", on the site WordPress Support Forums:
    Well, but if I post manually, Facebook fetches the right image 9 out of 10…

    3 years ago

  • Posted a reply to "wrong image", on the site WordPress Support Forums:
    I have the same problem. The images send to facebook seems to be a random…

    3 years ago

  • Posted a reply to "Visual Post Editor slow on Firefox 13 in Windows 7 64 Bit", on the site WordPress Support Forums:
    Update: tested with Waterfox (64 Bit version of Firefox) the problem is the same. […

    3 years ago

  • Created a topic, Visual Post Editor slow on Firefox 13 in Windows 7 64 Bit, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "When i Edit Posts the Visual Editor is Blank", on the site WordPress Support Forums:
    I tested some more, this happens in Firefox 13 and Chrome 20.0.1132.47 I tried clearing…

    3 years ago

  • Posted a reply to "When i Edit Posts the Visual Editor is Blank", on the site WordPress Support Forums:
    I have the same problem. The visual editor per se works, but it seems the…

    3 years ago

  • Posted a reply to "I don't like the new toolbar and admin navigation", on the site WordPress Support Forums:
    Click on the name of your site from the front end. Takes you to the…

    4 years ago

  • Posted a reply to "I don't like the new toolbar and admin navigation", on the site WordPress Support Forums:
    Yes, I already found that plugin. It'S from one of the core developers who still…

    4 years ago

  • Posted a reply to "Mobi and ePub files disallowed", on the site WordPress Support Forums:
    Just add this to your themes functions.php function addUploadMimes($mimes) { $mimes = array_merge($mimes, array( 'epub|mobi'…

    4 years ago

  • Created a topic, I don't like the new toolbar and admin navigation, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Flattr] Settings not shown after setting parameters", on the site WordPress Support Forums:
    Well, I provided a precise errormessage, it would be really nice to get at least…

    4 years ago

  • Posted a reply to "[Plugin: Flattr] Settings not shown after setting parameters", on the site WordPress Support Forums:
    # OS : Linux (64 Bit) # Server : Apache # MySQL Version : 5.0.92-community-log…

    4 years ago

  • Posted a reply to "[Plugin: Flattr] Settings not shown after setting parameters", on the site WordPress Support Forums:
    "Everything else works just fine." was not a very good description. I meant that all…

    4 years ago

  • Posted a reply to "[Plugin: Flattr] Settings not shown after setting parameters", on the site WordPress Support Forums:
    log shows two flattr-related notices and one fatal error: [04-May-2011 07:19:25] PHP Notice: Use of…

    4 years ago

  • Posted a reply to "[Plugin: Flattr] Settings not shown after setting parameters", on the site WordPress Support Forums:
    The slow loading was some versions ago but when I deactivated the plugin everything was…

    4 years ago

  • Posted a reply to "[Plugin: Flattr] Settings not shown after setting parameters", on the site WordPress Support Forums:
    Firebug reports no errors in the admin panel

    4 years ago

  • Posted a reply to "[Plugin: Flattr] Settings not shown after setting parameters", on the site WordPress Support Forums:
    Nothing? I deinstalled the flattr-button some time ago because it slowed the loading of the…

    4 years ago

  • Created a topic, [Plugin: Flattr] Settings not shown after setting parameters, on the site WordPress Support Forums

    4 years ago