WordPress.org

Profiles

x000

Profile picture of x000
  • Member Since: December 3rd, 2010
  • Find me on:

  • Posted a reply to "redirect_to not followed.", on the site WordPress Support Forums:
    I think you should use echo wp_login_url() rather than relative query string e.g. <a href="<?php…

    3 weeks ago

  • Posted a reply to "redirect_to not followed.", on the site WordPress Support Forums:

    3 weeks ago

  • Posted a reply to "redirect_to not followed.", on the site WordPress Support Forums:
    inc/frontend/login_integration.php: <?php defined('ABSPATH') or die("No script kiddies please!"); ?> <?php $options = get_option( APSL_SETTINGS );…

    3 weeks ago

  • Posted a reply to "redirect_to not followed.", on the site WordPress Support Forums:
    It is actually a bit more complicated details to follow.

    3 weeks ago

  • Posted a reply to "redirect_to not followed.", on the site WordPress Support Forums:
    you will need to do similar to login_check.php for shortcodes the key is the "&state=".base64_encode("redirect_to=$encoded_url");…

    3 weeks ago

  • Posted a reply to "redirect_to not followed.", on the site WordPress Support Forums:
    This is a solution in inc/frontend/login_check.php after function __construct(){ if ( isset($_GET['apsl_login_id'])){ put // check…

    3 weeks ago

  • Posted a reply to "redirect_to not followed.", on the site WordPress Support Forums:
    Ah! you can't do redirect for Google to the normal way because Redirect URI has…

    3 weeks ago

  • Posted a reply to "redirect_to not followed.", on the site WordPress Support Forums:
    hey! I had to rewrite inc/frontend/login_integration.php <?php defined('ABSPATH') or die("No script kiddies please!"); ?> <?php…

    3 weeks ago

  • Posted a reply to "redirect_to not followed.", on the site WordPress Support Forums:
    missing &redirect_to='.$encoded_url

    4 weeks ago

  • Posted a reply to "redirect_to not followed.", on the site WordPress Support Forums:
    in your code /inc/frontend/login_check.php if(isset($encoded_url) && $encoded_url !=''){ $callback =$callBackUrl.'apsl_login_id'.'=google_check'; }else{ $callback =$callBackUrl.'apsl_login_id'.'=google_check'; } vs…

    4 weeks ago

  • Created a topic, redirect_to not followed., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Is it incompatible with Facebook API Ver 2.4", on the site WordPress Support Forums:
    cheers

    1 month ago

  • Posted a reply to "Is it incompatible with Facebook API Ver 2.4", on the site WordPress Support Forums:
    it directs to wp-login.php?apsl_login_id=facebook_check&code=xxx...#_=_

    1 month ago

  • Posted a reply to "Is it incompatible with Facebook API Ver 2.4", on the site WordPress Support Forums:
    https://www.facebook.com/dialog/oauth is 302 redirecting to our login.

    1 month ago

  • Posted a reply to "Is it incompatible with Facebook API Ver 2.4", on the site WordPress Support Forums:
    thanks in advance. Google is working fine.

    1 month ago

  • Posted a reply to "Is it incompatible with Facebook API Ver 2.4", on the site WordPress Support Forums:
    also having issue with facebook I have done everything right there is no error message,…

    1 month ago

  • Created a topic, Pinterest st_url not used as expected, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] WP Minify Problem - thumbnails missing in article", on the site WordPress Support Forums:
    The solution/workaround to the op problem is to put in the "URIs on which WP-Minify…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] WP Minify Problem - thumbnails missing in article", on the site WordPress Support Forums:
    Oh I forgot inline list item format problem. Such as tag list. It pays to…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] WP Minify Problem - thumbnails missing in article", on the site WordPress Support Forums:
    This is the second such problem. The other one ws including jquery twice, once internal…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] WP Minify Problem - thumbnails missing in article", on the site WordPress Support Forums:
    It is something to do with wp-minify. It corrupts the file probably due to whitespace.…

    5 years ago