WordPress.org

Profiles

  • Member Since: September 5th, 2018
  • Location: Powell, WY
  • Website: https://wyomingwp.com
  • Find me on:
  • Posted a reply to Issue with Printful Shipping Live Rates-need some support!, on the site WordPress.org Forums:
    It needs updating again... Just spent 20 minutes on chat tech support with an actual…

    3 days ago

  • Posted a reply to I need a little bit of short-code help…Skipping over next match, on the site WordPress.org Forums:
    WOW!!! A Week to figure that out...I surely hope paid support is more efficient.

    1 week ago

  • Posted a reply to I need a little bit of short-code help…Skipping over next match, on the site WordPress.org Forums:
    So I deactivated all my plugins except Elementor, Elementor Pro and Sportpress.. I also switched…

    2 weeks ago

  • Created a topic, Merging Combining variations, on the site WordPress.org Forums:
    Good morning, good afternoon or good evening...whereve…

    2 weeks ago

  • Posted a reply to how to merge attribute names, on the site WordPress.org Forums:
    I have this same exact problem with 10,000+ skus....doing this at the csv level isn't…

    2 weeks ago

  • Posted a reply to I need a little bit of short-code help…Skipping over next match, on the site WordPress.org Forums:
    Sorry about that... https://new.kpow1260.com

    2 weeks ago

  • Created a topic, I need a little bit of short-code help…Skipping over next match, on the site WordPress.org Forums:
    Hi, For some reason my events widget is skipping ove…

    2 weeks ago

  • Posted a reply to Interaction between Elementor and Media Library Assistant, on the site WordPress.org Forums:
    My apologies for not getting back to you and your other reply. I have been…

    4 weeks ago

  • Posted a reply to After 2 years… I figured it out, on the site WordPress.org Forums:
    Thank you so much for this fix...not sure exactly what that particular setting does, haha,…

    4 weeks ago

  • Created a topic, Typography settings?, on the site WordPress.org Forums:
    I am using the paid version of Premmerce's Goodlook th…

    1 month ago

  • Created a topic, After 2 years…, on the site WordPress.org Forums:
    I Love MLA and use it on all my sites. I also Love Ele…

    1 month ago

  • Created a topic, Misleading, on the site WordPress.org Forums:
    How can I plug entitled resize images after upload not…

    1 month ago

  • Posted a reply to Upgrading to Elementor 2.6? Read this., on the site WordPress.org Forums:
    Thank you... I thought I had seen something about that implementation in 2.6 somewhere and…

    1 month ago

  • Created a topic, Elementor compatible?, on the site WordPress.org Forums:
    Hi, I built a site originally with Elementor and the c…

    1 month ago

  • Posted a reply to Upgrading to Elementor 2.6? Read this., on the site WordPress.org Forums:
    When will you update your site so we can create the zip files?

    1 month ago

  • Posted a reply to Change “Before” and “After” text, on the site WordPress.org Forums:
    Looking for the option to change the color also...Elementor has all of these options available…

    4 months ago

  • Created a topic, Is there an easy way to modify the css?, on the site WordPress.org Forums:
    Where can I find and modify all the extra classes that…

    4 months ago

  • Posted a reply to Misleading Terms and Conditions, on the site WordPress.org Forums:
    This is curious...I was just looking for some answers to the image licensing...it's very vague.

    4 months ago

  • Posted a reply to Post widget not showing category query, on the site WordPress.org Forums:
    I'm having the same issue...did you find a solution?

    4 months ago

  • Posted a reply to Upload theme not working in WP 5.1, on the site WordPress.org Forums:
    Love You @snifflevalve

    6 months ago

  • Created a topic, No shipping options available for UK addresses, on the site WordPress.org Forums:
    For some reason, without making any changes other than…

    6 months ago

  • Posted a reply to Pho error, on the site WordPress.org Forums:
    @samchant You aren't the only one with this problem and I don't use this plugin...…

    6 months ago

  • Created a topic, Looks good on the outside but if u need a security monitor, look elsewhere, on the site WordPress.org Forums:
    I started using this service about 4 months ago and st…

    6 months ago

  • Created a topic, Where is the contact form?, on the site WordPress.org Forums:
    Am I seeing that there isn't a contact form anymore on…

    6 months ago

  • Posted a reply to 4 feeds and only 1 of them will show the cover image, on the site WordPress.org Forums:
    Thank you Craig...Might I suggest... Put something, somewhere, that explains this...! I don't mean to…

    7 months ago

  • Posted a reply to 4 feeds and only 1 of them will show the cover image, on the site WordPress.org Forums:
    Here's a screen-cast of the issue I'm dealing with... https://screencast-o-matic.com/watch/cqVwri3Axp

    7 months ago

  • Posted a reply to 4 feeds and only 1 of them will show the cover image, on the site WordPress.org Forums:
    Ok...A little more detail... I'm using Elementor's posts widget to pull in the most recent…

    7 months ago

  • Posted a reply to 4 feeds and only 1 of them will show the cover image, on the site WordPress.org Forums:
    Yes, they are the images in the podcast episode feed details. There are images assigned…

    7 months ago

  • Created a topic, 4 feeds and only 1 of them will show the cover image, on the site WordPress.org Forums:
    For some reason only 1 of my feeds will acknowledge th…

    7 months ago

  • Posted a reply to I deleted the user who had WLCMS access, on the site WordPress.org Forums:
    Got it... Here's the fix from support... I hope Brian doesn't mind me posting. Make…

    7 months ago

  • Created a topic, Month view can’t find what your looking for–all of a sudden, on the site WordPress.org Forums:
    I'm getting ready to launch a site this weekend and al…

    7 months ago

  • Posted a reply to I deleted the user who had WLCMS access, on the site WordPress.org Forums:
    Any idea when? We've got sites sitting unable to use the plugin.

    7 months ago

  • Posted a reply to I deleted the user who had WLCMS access, on the site WordPress.org Forums:
    Yea, that would be nice. Kind of surprised we haven't heard anything at all on…

    7 months ago

  • Created a topic, I deleted the user who had WLCMS access, on the site WordPress.org Forums:
    I wanted to change the primary admin user email addres…

    7 months ago

  • Posted a reply to wp table prefix not used in new table creation!, on the site WordPress.org Forums:
    Did you figure this out? I ran across this also in ManageWP.

    7 months ago

  • Posted a reply to Product text size, on the site WordPress.org Forums:
    ?

    7 months ago

  • Posted a reply to Product text size, on the site WordPress.org Forums:
    No, the issue isn't fixed and I didn't get a support ticket ID. Here's a…

    8 months ago

  • Posted a reply to Product text size, on the site WordPress.org Forums:
    I did, 9 days ago.

    8 months ago

  • Created a topic, Product text size, on the site WordPress.org Forums:
    This is an Awesome Plugin Adam... Thank You! A little…

    8 months ago

  • Created a topic, Change background color, on the site WordPress.org Forums:
    I'm trying to change the background color of the event…

    8 months ago

  • Posted a reply to errors, on the site WordPress.org Forums:
    [Duplicate reply to separate posts of the same problem. No response from the first thread…

    8 months ago

  • Posted a reply to Headers Sent Error, on the site WordPress.org Forums:
    And it is causing backup errors with Updraft. Updraft says Is there anyone watching this…

    8 months ago

  • Posted a reply to I’m using Elementor…how can I implement this using an image?, on the site WordPress.org Forums:
    Interesting... Take a look now... If I use a simple text box and paste the…

    8 months ago

  • Posted a reply to I’m using Elementor…how can I implement this using an image?, on the site WordPress.org Forums:
    I used this as a link under an image... https://network1sports.com/player.php?name=kpow" class="popup" data-height="200" data-width="300" data-scrollbars="0" alt="my…

    8 months ago

  • Posted a reply to New update prevents photo uploading, on the site WordPress.org Forums:
    It'll upload a photo and use it in the starbox but it doesn't put it…

    8 months ago

  • Created a topic, I’m using Elementor…how can I implement this using an image?, on the site WordPress.org Forums:
    As the title says, I'm using Elementor and would like …

    8 months ago

  • Posted a reply to Causing Elementor white screen of death, on the site WordPress.org Forums:
    Ok... Yes, if I use the shortcode Elementor widget with a shortcode and attempt to…

    9 months ago

  • Posted a reply to Causing Elementor white screen of death, on the site WordPress.org Forums:
    More info to come...gimme a minute if you see my first response before this coming…

    9 months ago

  • Posted a reply to Causing Elementor white screen of death, on the site WordPress.org Forums:
    No... Simply activating the plugin causes the white screen on any Elementor page.

    9 months ago

  • Created a topic, Causing Elementor white screen of death, on the site WordPress.org Forums:
    Unfortunately when this plugin is active and I attempt…

    9 months ago

Plugins