WordPress.org

Profiles

wwwolf

Profile picture of wwwolf
  • Member Since: March 22nd, 2012
  • wwwolf.co.uk
  • Find me on:

  • Posted a reply to "Blank page after updating to 1.6", on the site WordPress Support Forums:
    I just tried this update on a second site, and it is doing the same…

    1 week ago

  • Posted a reply to "Download backup link is missing wp address URL's sub folder in URL. gets 404 err", on the site WordPress Support Forums:
    Same issue - thanks for the response - will subscribe to this thread to know…

    2 weeks ago

  • Posted a reply to "Blank page after updating to 1.6", on the site WordPress Support Forums:
    Sorry, title of thread not strictly accurate, since the page does start loading, but stops…

    3 weeks ago

  • Created a topic, Blank page after updating to 1.6, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "The called constructor method for WP_Widget is deprecated since version 4.3.0", on the site WordPress Support Forums:
    I'm not a php programmer, nor a plug-in developer, and I know this simple substitution…

    2 months ago

  • Posted a reply to "The called constructor method for WP_Widget is deprecated since version 4.3.0", on the site WordPress Support Forums:
    Ouch! Off topic, but please tell me you'll be providing documentation on the class name…

    2 months ago

  • Posted a reply to "The called constructor method for WP_Widget is deprecated since version 4.3.0", on the site WordPress Support Forums:
    Any news on this one? When I upgraded to WordPress 4.4 it generated a slew…

    2 months ago

  • Posted a reply to "How to upgrade to v3 on GoDaddy?", on the site WordPress Support Forums:
    Aha! When I deactivated it, suddenly it showed new version available and gave me a…

    2 months ago

  • Posted a reply to "How to upgrade to v3 on GoDaddy?", on the site WordPress Support Forums:
    Nope, no sign of any notice at all, even on the MailChimp for WP main…

    2 months ago

  • Created a topic, How to upgrade to v3 on GoDaddy?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Nice plugin but contains deprecated php", on the site WordPress Support Forums:
    Great - thanks Jayden :) Unfortunately, 4.3 has thrown up another one - again, apparently…

    6 months ago

  • Posted a reply to "After upgrade Posts not showing, only parameters.", on the site WordPress Support Forums:
    Just a note for others experiencing this and looking for help - the same thing…

    6 months ago

  • Posted a reply to "Nice plugin but contains deprecated php", on the site WordPress Support Forums:
    Incidentally, I tried just swapping in the new command in all three places in pagesinwidgets.php,…

    6 months ago

  • Created a topic, Nice plugin but contains deprecated php, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Timeout between elements", on the site WordPress Support Forums:
    This didn't work for me either on the free version. If this could be fixed,…

    6 months ago

  • Created a topic, Excellent, with only minor grumbles, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Image Resize issue - deprecated code, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Autoupdate - htaccess fix for LiteSpeed keeps disappearing", on the site WordPress Support Forums:
    I still can't work out what is resetting the WordPress section in the .htaccess file…

    6 months ago

  • Created a topic, Conflict between Mailgun and WordFence?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Include name as well as email in 'To'?", on the site WordPress Support Forums:
    Thanks Jason, but I think I've spent enough time on troubleshooting this - I'm confident…

    6 months ago

  • Posted a reply to "Include name as well as email in 'To'?", on the site WordPress Support Forums:
    Thanks, dtynan, and yes, I did a fair amount of research and have done all…

    6 months ago

  • Posted a reply to "Autoupdate - htaccess fix for LiteSpeed keeps disappearing", on the site WordPress Support Forums:
    Many thanks Matt - looking good :) I've set up a couple of sites to…

    6 months ago

  • Created a topic, Include name as well as email in 'To'?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Autoupdate - htaccess fix for LiteSpeed keeps disappearing", on the site WordPress Support Forums:
    OK, WordFence just answered my question by sending me an email telling me it will…

    6 months ago

  • Posted a reply to "Autoupdate - htaccess fix for LiteSpeed keeps disappearing", on the site WordPress Support Forums:
    Thanks Matt! I'm in a shared hosting environment, so using option 2 - however, WordFence…

    6 months ago

  • Posted a reply to "Autoupdate - htaccess fix for LiteSpeed keeps disappearing", on the site WordPress Support Forums:
    Thanks - yes I did wonder if Permalinks might be what's doing it. I know…

    6 months ago

  • Posted a reply to "Autoupdate - htaccess fix for LiteSpeed keeps disappearing", on the site WordPress Support Forums:
    I am still having this issue - two of my sites have, in the last…

    6 months ago

  • Posted a reply to "Autoupdate - htaccess fix for LiteSpeed keeps disappearing", on the site WordPress Support Forums:
    Weirdly, I just checked two other sites with that fix, and both show a 'date…

    8 months ago

  • Created a topic, Autoupdate - htaccess fix for LiteSpeed keeps disappearing, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Wordfence saves in incorrect .htaccess file", on the site WordPress Support Forums:
    Ah! That's a bit weird... surely it's when you're logged in and messing with it…

    9 months ago

  • Posted a reply to "Wordfence saves in incorrect .htaccess file", on the site WordPress Support Forums:
    Same problem - likewise install in subdirectory. I tried the deactivation with removal of all…

    9 months ago

  • Created a topic, Why can't all plug-ins be like this?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Can't disable ads despite following instructions, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Slider height wrong on mobile device", on the site WordPress Support Forums:
    After a lot of messing about and removing & replacing bits of CSS, have given…

    9 months ago

  • Created a topic, Slider height wrong on mobile device, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Slider widget not working", on the site WordPress Support Forums:
    Thanks Michael - seems to be working fine now :)

    9 months ago

  • Posted a reply to "Version 0.2.1 update breaks Contact Form 7", on the site WordPress Support Forums:
    Lookin' good again - thanks for the quick fix :)

    9 months ago

  • Posted a reply to "Slider widget not working", on the site WordPress Support Forums:
    Funny, I had a hunch about this update and zipped the old one before updating…

    9 months ago

  • Created a topic, Version 0.2.1 update breaks Contact Form 7, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Incompatible? Simple Lightbox vs Responsive Full Width Background Slider", on the site WordPress Support Forums:
    Abandoned in favour of simpler CSS solution! Will probably still use both plugins... just not…

    11 months ago

  • Posted a reply to "Incompatible? Simple Lightbox vs Responsive Full Width Background Slider", on the site WordPress Support Forums:
    Abandoned in favour of simple CSS solution to avoid jQuery conflict. Will prob use on…

    11 months ago

  • Posted a reply to "Incompatible? Simple Lightbox vs Responsive Full Width Background Slider", on the site WordPress Support Forums:
    Apparently RFWBS is loading alternative jQuery that is incompatible with the current version shipping with…

    11 months ago

  • Posted a reply to "Incompatible? Simple Lightbox vs Responsive Full Width Background Slider", on the site WordPress Support Forums:
    Great - thanks! I'll pester them now :)

    11 months ago

  • Created a topic, Incompatible? Simple Lightbox vs Responsive Full Width Background Slider, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Incompatible? Simple Lightbox vs Responsive Full Width Background Slider, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Google Analytics by Yoast breaking Continue Reading links in Blog", on the site WordPress Support Forums:
    I've solved the display problem, by removing the class tages from around the → and…

    1 year ago

  • Created a topic, Compatibility with recent WordPress versions, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Google Analytics by Yoast breaking Continue Reading links in Blog, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Sociable developers site down and my web page can't load properly", on the site WordPress Support Forums:
    @kazimates - if you're still on WP 3.4.2 you need to back up and update…

    1 year ago

  • Posted a reply to "Migrating content and users to new installation", on the site WordPress Support Forums:
    FYI, I just ended up installing as much as I could in the way of…

    1 year ago