WordPress.org

Profiles

wwwolf

  • Member Since: March 22nd, 2012
  • wwwolf.co.uk
  • @wwwolf on WordPress.org
  • Find me on:

  • Posted a reply to Scan can’t continue – stored data not found after a fork, on the site WordPress.org Forums:
    Thanks - I've done that. Incidentally, it wasn't from either of the previous sites I've…

    2 days ago

  • Posted a reply to Scan can’t continue – stored data not found after a fork, on the site WordPress.org Forums:
    UPDATE: Like @vladimok this does not seem to necessarily be triggered by updates - on…

    4 days ago

  • Posted a reply to Scan can’t continue – stored data not found after a fork, on the site WordPress.org Forums:
    OK, this has now happened on two other sites I manage, since updating WordFence, WordPress…

    4 days ago

  • Created a topic, Scan can’t continue – stored data not found after a fork, on the site WordPress.org Forums:
    Hi I've had WordFence running (mostly) fine on a good …

    7 days ago

  • Created a topic, Link in Bottom Text no longer working in Firefox, on the site WordPress.org Forums:
    I have a 'read all' link in the Bottom Text of the Tes…

    1 week ago

  • Posted a reply to Yoast SEO breaking login, new post, CF7 messages etc, on the site WordPress.org Forums:
    UPDATE: Failed to find source of problem - simply disabling Yoast SEO still left other…

    4 months ago

  • Posted a reply to Scan won’t start / Stops without scanning, on the site WordPress.org Forums:
    I've given up looking for the source of this (and other) issues, and reverted the…

    4 months ago

  • Created a topic, Yoast SEO breaking login, new post, CF7 messages etc, on the site WordPress.org Forums:
    Since upgrading to the latest Yoast SEO, a string of t…

    4 months ago

  • Posted a reply to Scan won’t start / Stops without scanning, on the site WordPress.org Forums:
    Update: I discovered that the latest Yoast SEO update has broken various things on the…

    4 months ago

  • Posted a reply to Scan won’t start / Stops without scanning, on the site WordPress.org Forums:
    P.S. This is clearly very site-specific -- I've tried to replicate the issue on a…

    4 months ago

  • Created a topic, Reverting to WordFence 6 (if you have to), on the site WordPress.org Forums:
    For those having problems with WordFence v7, if you wa…

    4 months ago

  • Posted a reply to Scan won’t start / Stops without scanning, on the site WordPress.org Forums:
    Same issue - I had run a couple of scans which ran but got stuck…

    4 months ago

  • Posted a reply to Is this plugin still needed & maintained?, on the site WordPress.org Forums:
    Hmmmm... in theory, yes. Except that actually very few WordPress users check their error logs,…

    4 months ago

  • Posted a reply to Is this plugin still needed & maintained?, on the site WordPress.org Forums:
    I agree, not necessarily an issue, and I am myself using some quite old plugins…

    4 months ago

  • Posted a reply to Is Captcha plugin no longer avaiable? Unable to download latest version, on the site WordPress.org Forums:
    Or possibly the Trademark Violation mentioned in this thread a couple of weeks ago: https://wordpress.org/support/topic/why-did-it-take-so-long-to-sort-the-backdoor-problem-out/#post-9803230…

    5 months ago

  • Posted a reply to Page Builder breaks in back end when switch site to https, on the site WordPress.org Forums:
    Thanks for responding so quickly :) I was using the Search and Replace script from…

    7 months ago

  • Posted a reply to Page Builder breaks in back end when switch site to https, on the site WordPress.org Forums:
    BTW, I checked for JSON escaped substitutions too (there weren't any), so it wasn't that!

    7 months ago

  • Created a topic, Page Builder breaks in back end when switch site to https, on the site WordPress.org Forums:
    When I run a search/replace script on this site to mov…

    7 months ago

  • Posted a reply to Plugin abandoned?, on the site WordPress.org Forums:
    Thank you! I re-read my previous post, and I'm sorry it was so grumpy. As…

    7 months ago

  • Posted a reply to Plugin abandoned?, on the site WordPress.org Forums:
    Maybe it's an unrealistic assumption, but I find it a bit annoying & surprising that…

    8 months ago

  • Created a topic, Plugin abandoned?, on the site WordPress.org Forums:
    Hi Mike - great plugin, are you still maintaining it? …

    8 months ago

  • Created a topic, Plugin abandoned?, on the site WordPress.org Forums:
    Hi, I'm getting security alerts that this plugin has n…

    8 months ago

  • Created a topic, Plugin abandoned?, on the site WordPress.org Forums:
    Is this still a live plugin? I'm getting security warn…

    8 months ago

  • Created a topic, Installed version number higher than in repository, on the site WordPress.org Forums:
    Hi - We're having trouble with creating sidebars on ou…

    10 months ago

  • Created a topic, Can’t get this to work at all, on the site WordPress.org Forums:
    All I get is an empty file no matter what I do. Don't …

    10 months ago

  • Created a topic, Plugin conflict with Page Builder by SiteOrigin, on the site WordPress.org Forums:
    In the back end, when I edit a page using Page Builder…

    10 months ago

  • Created a topic, Conflict with plugin Carousel horizontal posts content slider pro, on the site WordPress.org Forums:
    In the back end, when I edit a page using Page Builder…

    10 months ago

  • Posted a reply to Mailchimp integration broken since last update, on the site WordPress.org Forums:
    I just reverted this plugin to v4.3.0 and functionality is restored, so it looks like…

    10 months ago

  • Posted a reply to Broken after updating Mailchimp and Captcha plugins, on the site WordPress.org Forums:
    I just reverted the Captcha plugin to v4.3.0 and functionality is restored, so it looks…

    10 months ago

  • Created a topic, Broken after updating Mailchimp and Captcha plugins, on the site WordPress.org Forums:
    I just updated both the "MailChimp for WordPress" and …

    10 months ago

  • Created a topic, Mailchimp integration broken since last update, on the site WordPress.org Forums:
    I just updated both the "MailChimp for WordPress" and …

    10 months ago

  • Posted a reply to BackUpWordPress doesn’t complete, on the site WordPress.org Forums:
    I'm having this problem on some sites too -- sometimes, but not always. Like the…

    11 months ago

  • Created a topic, Migration from Page Specific Stylesheets plugin, on the site WordPress.org Forums:
    Is there any reasonably straightforward way to migrate…

    11 months ago

  • Posted a reply to Plugin no longer supported ?, on the site WordPress.org Forums:
    In the meantime, should we be sticking with WP 4.7.5 (which a lot of people…

    11 months ago

  • Posted a reply to Zip warning error still appearing, on the site WordPress.org Forums:
    P.S. Just ran a couple of manual ones and they completed fine.

    12 months ago

  • Posted a reply to Zip warning error still appearing, on the site WordPress.org Forums:
    Hi Kat Something weird going on with one of my sites (a very locked-down private…

    12 months ago

  • Posted a reply to Could not open socket, on the site WordPress.org Forums:
    For anyone else searching and ending up here... We've been having this problem -- turned…

    12 months ago

  • Posted a reply to This plugin is quite old now, any updates planned or is it dead?, on the site WordPress.org Forums:
    Thanks folks -- DO post here if you find one you like -- sad this…

    12 months ago

  • Posted a reply to SMTP host server different to email host, on the site WordPress.org Forums:
    If I understand your question right, I think you'll find the answer in the FAQ…

    12 months ago

  • Created a topic, Wordfence showing changes – is anybody working on this plugin?, on the site WordPress.org Forums:
    Wordfence is suddenly throwing an error on this, with …

    12 months ago

  • Created a topic, Zip warning error still appearing, on the site WordPress.org Forums:
    Hi Kat I'm still getting this error a couple more vers…

    12 months ago

  • Posted a reply to Where did the previoius versions go?, on the site WordPress.org Forums:
    Bit of an old thread I know, but I don't suppose you know if anyone…

    1 year ago

  • Created a topic, Mass of simultaneous lockout alert emails, on the site WordPress.org Forums:
    Using WF 6.3.9 On one site, I suddenly received 12 sim…

    1 year ago

  • Created a topic, Padding and Margin issues, esp with responsive video embeds, on the site WordPress.org Forums:
    I waited until 2.5.2 was out having read about issues …

    1 year ago

  • Posted a reply to Transaction Cancelled, on the site WordPress.org Forums:
    Same fix seems to be working on WC2 site too. Thanks for your vote of…

    1 year ago

  • Posted a reply to Transaction Cancelled, on the site WordPress.org Forums:
    Same issue on two sites, one running WC3 one running WC2: - on the WC3…

    1 year ago

  • Posted a reply to backupwordpress stopped working after Yoast SEO 4.5 update, on the site WordPress.org Forums:
    Hmmm... I strongly suspect server issues, since WordFence is playing up at the moment too,…

    1 year ago

  • Created a topic, backupwordpress stopped working after Yoast SEO 4.5 update, on the site WordPress.org Forums:
    But only on one site, which is weird. It would just th…

    1 year ago

  • Posted a reply to Plugin Conflict with Multiple Roles, on the site WordPress.org Forums:
    Hi @jviseur @ultimatemember (anyone else!) Did this get resolved? In particular, do you know if…

    1 year ago

  • Posted a reply to Plugin Conflict with Ultimate Member, on the site WordPress.org Forums:
    Hi @jviseur @mista-flo (anyone else!) Did this get resolved? I'm currently spec-ing a site on…

    1 year ago