WordPress.org

Profiles

  • Member Since: October 21st, 2013
  • Find me on:
  • Posted a reply to Error – add rel=””, on the site WordPress.org Forums:
    Yes, exactly , this is only happening in the Text tab of the Classic Editor.

    5 months ago

  • Posted a reply to Error – add rel=””, on the site WordPress.org Forums:
    I have exactly the same problem , if I disable All in One Seo plugin…

    5 months ago

  • Posted a reply to SEO keywords section shown fully, on the site WordPress.org Forums:
    Seems fixed with new version , Thanks

    5 months ago

  • Created a topic, SEO keywords section shown fully, on the site WordPress.org Forums:
    In This version , seo description and SEO keywords sec…

    6 months ago

  • Posted a reply to immediate update for counters not working, on the site WordPress.org Forums:
    Problem solved Thank you very much ,I didn't expect a solution so fast - That's…

    11 months ago

  • Posted a reply to immediate update for counters not working, on the site WordPress.org Forums:
    Thnkas I did it. there is a workround ; if I hit the save button…

    11 months ago

  • Posted a reply to immediate update for counters not working, on the site WordPress.org Forums:
    Unfortunately yes , Plus I changed the theme but Problem remain the same

    11 months ago

  • Posted a reply to immediate update for counters not working, on the site WordPress.org Forums:
    I have exactly the same problem , tried all troubleshooting steps but no luck

    11 months ago

  • Posted a reply to Google webmaster tools doesn’t see any sitemap_post.xml, on the site WordPress.org Forums:
    Problem solved with version 3.1, I appreciate your effort , Thank you very much

    1 year ago

  • Posted a reply to Google webmaster tools doesn’t see any sitemap_post.xml, on the site WordPress.org Forums:
    I did it Thanks again. https://wordpress.org/support/topic/very-good-3943/#new-post

    1 year ago

  • Created a topic, Very good, on the site WordPress.org Forums:
    The best SEO plugin , Thank you

    1 year ago

  • Posted a reply to Google webmaster tools doesn’t see any sitemap_post.xml, on the site WordPress.org Forums:
    I Understand , Thank you for your Answer , I'm very glad to use AIO…

    1 year ago

  • Posted a reply to Google webmaster tools doesn’t see any sitemap_post.xml, on the site WordPress.org Forums:
    I did it more than 3 times and waited ca. 10 days nothing changed

    1 year ago

  • Posted a reply to Google webmaster tools doesn’t see any sitemap_post.xml, on the site WordPress.org Forums:
    I changed it to AIo sitemap

    1 year ago

  • Created a topic, Google webmaster tools doesn’t see any sitemap_post.xml, on the site WordPress.org Forums:
    The problem started 3 months ago therefore I can not u…

    1 year ago

  • Posted a reply to This plugin causes A gap under my template, on the site WordPress.org Forums:
    I have exactly the same problem , and I compared plugins files there is no…

    4 years ago

  • Created a new ticket, #39266, in Core Trac:
    Recent Comments Widget doesn't work properly

    4 years ago

  • Created a topic, Feature request, on the site WordPress.org Forums:
    It is nice small plugin but it is hard to understand w…

    4 years ago

  • Created a new ticket, #36817, in Core Trac:
    Wrong comment permalink problem

    4 years ago

  • Created a new ticket, #35078, in Core Trac:
    After certain amount of Comment "comment info" section disappears

    5 years ago