WordPress.org

Profiles

wspencer

Profile picture of wspencer
  • Member Since: November 29th, 2011
  • Find me on:

  • Posted a reply to "Some problems with social sharing buttons", on the site WordPress Support Forums:
    Can you provide a link to an affected page?

    4 months ago

  • Posted a reply to "function and if check in php", on the site WordPress Support Forums:
    Sorry, I typed too quickly. You're passing in the $order object to the wc_change_billing_country() function.…

    4 months ago

  • Posted a reply to "How to add a unique side menu for each page section?", on the site WordPress Support Forums:
    To add onto what RossMitchell said, you can create custom page templates for each of…

    4 months ago

  • Posted a reply to "function and if check in php", on the site WordPress Support Forums:
    You could also use a switch statement instead of the multiple elseif checks... function wc_change_billing_country($order)…

    4 months ago

  • Posted a reply to "Simple Social Buttons", on the site WordPress Support Forums:
    Thank you!

    11 months ago

  • Posted a reply to "Simple Social Buttons", on the site WordPress Support Forums:
    I suggest updating the title of this thread to reflect the problem. Something like "Version…

    11 months ago

  • Posted a reply to "Simple Social Buttons", on the site WordPress Support Forums:
    I just sent him a message on Twitter.

    11 months ago

  • Posted a reply to "Simple Social Buttons", on the site WordPress Support Forums:
    It just looks like the wrong content was pushed for the update. Once he pushes…

    11 months ago

  • Posted a reply to "Simple Social Buttons", on the site WordPress Support Forums:
    Looks like you may have pushed from the wrong Git/version control directory because the plugin…

    11 months ago

  • Posted a reply to "Simple Social Buttons", on the site WordPress Support Forums:
    Having the same issue. Here is the error... The plugin simple-social-buttons/simple-social-buttons.php has been deactivated due…

    11 months ago

  • Posted a reply to "Custom date Format doesn't change", on the site WordPress Support Forums:
    Please mark this as Resolved. Thanks

    11 months ago

  • Posted a reply to "Trying to output columns with the loop, not working. Why?", on the site WordPress Support Forums:
    You're on the right track. Seems like only a styling issue at this point

    11 months ago

  • Posted a reply to "Trying to output columns with the loop, not working. Why?", on the site WordPress Support Forums:
    If you want 9 columns, shouldn't you change the conditionals for $columnCount == 9 instead?

    11 months ago

  • Posted a reply to "Adding thumbnails to post preview", on the site WordPress Support Forums:
    Is this for the front page of your site? If so, look for a file…

    11 months ago

  • Posted a reply to "Adding thumbnails to post preview", on the site WordPress Support Forums:
    Okay, that DOES go to an individual post. So in the loop where you're showing…

    11 months ago

  • Posted a reply to "Trying to output columns with the loop, not working. Why?", on the site WordPress Support Forums:
    caller_get_posts is deprecated and shouldn't be used. Use "ignore_sticky_posts" instead. http://wordpress.org/support/topic/plugin-query-posts-bug-report-depracated-function-caller_get_posts?replies=1

    11 months ago

  • Posted a reply to "Adding thumbnails to post preview", on the site WordPress Support Forums:
    The way you're describing it, it might have to involve some jQuery. Usually when someone…

    11 months ago

  • Posted a reply to "Custom date Format doesn't change", on the site WordPress Support Forums:
    So is it working now?

    11 months ago

  • Posted a reply to "Custom date Format doesn't change", on the site WordPress Support Forums:
    Looks like line 22 of inc/content.php and inc/content-featured.php has this.... <p class="post-date"><?php the_time('j M, Y');…

    11 months ago

  • Posted a reply to "Custom date Format doesn't change", on the site WordPress Support Forums:
    Can you provide a link and/or theme? It could be your theme overriding the date…

    11 months ago

  • Posted a reply to "Pass parameters with permalinks", on the site WordPress Support Forums:
    vtxyzzy beat me to it. Make sure there's a slash before the query string starts…

    11 months ago

  • Posted a reply to "Facebook Posts Embedded - can't embed facebook posts", on the site WordPress Support Forums:
    I also see a Facebook post. What browser are you using and any chance you…

    11 months ago

  • Posted a reply to "Centre Allign Menu Items - Navbar", on the site WordPress Support Forums:
    It looks like if you edit your CSS, you can do it like this... .primary-navigation…

    11 months ago

  • Posted a reply to "Center Blogpost Titles", on the site WordPress Support Forums:
    Glad I could help!

    11 months ago

  • Posted a reply to "Center Blogpost Titles", on the site WordPress Support Forums:
    Add this to your theme stylesheet h1.entry-title { text-align: center; } div.entry-meta { text-align: center;…

    11 months ago

  • Posted a reply to "wp_update_comment not working", on the site WordPress Support Forums:
    So the problem is DEFINITELY a BuddyPress issue. Tracked the problem to the file bp-blogs/bp-blogs-functions.php…

    12 months ago

  • Posted a reply to "wp_update_comment not working", on the site WordPress Support Forums:
    So after hacking away at the core, it turns out the error happens when.... do_action('edit_comment',…

    12 months ago

  • Posted a reply to "wp_update_comment not working", on the site WordPress Support Forums:
    No, unfortunately, that didn't work either. Gonna dive into the core now and see what's…

    12 months ago

  • Created a topic, wp_update_comment not working, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Undefined index, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Author page pagination", on the site WordPress Support Forums:
    Thanks acrane. That did work for me!

    2 years ago

  • Posted a reply to "Author page pagination", on the site WordPress Support Forums:
    Yep. Sounds like the same issue I'm having. Some authors it works....some authors, it doesn't.

    2 years ago

  • Posted a reply to "Author page pagination", on the site WordPress Support Forums:
    How do I make sure it includes custom post types without passing arguments?

    2 years ago

  • Posted a reply to "Author page pagination", on the site WordPress Support Forums:
    Yes, I'm using author.php and if you look at the code snippet I posted above,…

    2 years ago

  • Posted a reply to "Author page pagination", on the site WordPress Support Forums:
    I'll take a look but I think I did something similar by killing the default…

    2 years ago

  • Posted a reply to "Author page pagination", on the site WordPress Support Forums:
    All the posts by the particular author. I'm just unsure why it's working properly for…

    2 years ago

  • Posted a reply to "Author page pagination", on the site WordPress Support Forums:
    I'm using WP Page Navi. Pagination shows but the links go to 404 errors. Care…

    2 years ago

  • Created a topic, Author page pagination, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "the_title as category in query", on the site WordPress Support Forums:
    try using get_the_title()

    2 years ago

  • Posted a reply to "Shortcodes?!?!", on the site WordPress Support Forums:
    You have to remove the [] around the $order variable. So something like this.... get_ssb('twitter=1&fblike=2&googleplus=3');

    2 years ago

  • Created a topic, PHP plugin files have extra space at end!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unable to log in to admin", on the site WordPress Support Forums:
    I usually recommend having a separate account with admin privileges for cases like this. If…

    2 years ago

  • Posted a reply to "Recent server change, permalinks, images not uploading", on the site WordPress Support Forums:
    The htaccess file that WordPress edits will put in your rewrite rules. If you don't…

    2 years ago

  • Posted a reply to "Form for different posts", on the site WordPress Support Forums:
    Hmmm...you could potentially do something like this.... 1. Create a standard form page and use…

    2 years ago

  • Posted a reply to "Recent server change, permalinks, images not uploading", on the site WordPress Support Forums:
    Did you update the database name in your wp-config file? Sometimes web hosts will have…

    2 years ago

  • Posted a reply to "My content is not displaying", on the site WordPress Support Forums:
    If this is the page you're referring to.... Thai Vedic Massage Training ...the text doesn't…

    2 years ago

  • Posted a reply to "Can't retrieve post when clicked at a post link", on the site WordPress Support Forums:
    When you are in the post editor screen, what is listed for the slug? If…

    2 years ago

  • Posted a reply to "Can't retrieve post when clicked at a post link", on the site WordPress Support Forums:
    Go to Settings->General and check what is listed under Website URL and Site Address. If…

    2 years ago

  • Posted a reply to "Post Titles are not links", on the site WordPress Support Forums:
    Without seeing an example, it's probably just a difference between using the_title() and the_permalink()

    2 years ago

  • Created a topic, [Plugin: Automatic Youtube Video Posts Plugin] Import log jam, database reset crashing Apache, on the site WordPress Support Forums

    3 years ago