WordPress.org

Profiles

  • Member Since: July 10th, 2014
  • Find me on:
  • Posted a reply to Album templates…again, on the site WordPress.org Forums:
    No need. This is a bit embarrassing (seeing that I figured this out for a…

    2 years ago

  • Created a topic, Album templates…again, on the site WordPress.org Forums:
    I'm dredging up a two-year-old topic ( https://wordpre…

    2 years ago

  • Created a topic, Used to work well, now gives Countable error on PHP 7.2 & 7.3, on the site WordPress.org Forums:
    This plugin used to work fairly well, but it has not b…

    2 years ago

  • Posted a reply to Control over gallery image sizes, on the site WordPress.org Forums:
    I'm presently using that code to unset the sizes generated by other plugins (and the…

    2 years ago

  • Created a topic, Control over gallery image sizes, on the site WordPress.org Forums:
    I'm not sure whether this is a complaint or a feature …

    2 years ago

  • Posted a reply to Spam after updating to recaptcha v3, on the site WordPress.org Forums:
    FYI, I tried running @webteamffcu's recommendation of Added Advanced noCaptcha & invisible Captcha (with CF7…

    3 years ago

  • Posted a reply to Storing download counts outside of wp_postmeta?, on the site WordPress.org Forums:
    I'm sorry, but I do not follow. If I edit the a page (or pages)…

    3 years ago

  • Created a topic, Storing download counts outside of wp_postmeta?, on the site WordPress.org Forums:
    I've come across a rather frustrating limitation of Do…

    3 years ago

  • Posted a reply to Right (or left) offset text bar @ edge position not displaying as expected, on the site WordPress.org Forums:
    Dear Gabor: No worries - at least that clears it up! Thank you. -Kurt

    3 years ago

  • Created a topic, Right (or left) offset text bar @ edge position not displaying as expected, on the site WordPress.org Forums:
    Hello! Two things: 1. We're trying to create a Smart…

    3 years ago

  • Posted a reply to “Slider inited multiple times” error logged in console, on the site WordPress.org Forums:
    Dear Ramona: I'm aware they're mostly debugging tools, but I do want to make sure…

    3 years ago

  • Created a topic, “Slider inited multiple times” error logged in console, on the site WordPress.org Forums:
    Hello! This is round #2 of my issues continued from t…

    3 years ago

  • Posted a reply to AJAX conflict with v3.3.6 default settings, on the site WordPress.org Forums:
    Ok! That makes sense now. This page was designed with 3.3, so the fix for…

    3 years ago

  • Posted a reply to AJAX conflict with v3.3.6 default settings, on the site WordPress.org Forums:
    Dear Ramona: No worries. It's working now because I toggled “Slider’s inline JavaScript,” as I…

    3 years ago

  • Posted a reply to AJAX conflict with v3.3.6 default settings, on the site WordPress.org Forums:
    The slider's AJAX support is not the problem; it's the slider's JS blocking the AJAX-loaded…

    3 years ago

  • Created a topic, AJAX conflict with v3.3.6 default settings, on the site WordPress.org Forums:
    I just updated Smart Slider 3.3.6 on a local copy of t…

    3 years ago

  • Posted a reply to Application Cache Depreciation warning, on the site WordPress.org Forums:
    Great, thanks. -KK

    3 years ago

  • Created a topic, Application Cache Depreciation warning, on the site WordPress.org Forums:
    I'm getting the following warning in Google Chrome's c…

    3 years ago

  • Posted a reply to What directory to place album template in theme?, on the site WordPress.org Forums:
    It's been a while, but I've had an opportunity to butt my head on this…

    4 years ago

  • Posted a reply to What directory to place album template in theme?, on the site WordPress.org Forums:
    Just wanted to check in and make sure the email was received.

    4 years ago

  • Posted a reply to Get / echo the gallery description for a blog post, on the site WordPress.org Forums:
    FYI, was just able to get it to work with a slight modification to that…

    4 years ago

  • Posted a reply to Get / echo the gallery description for a blog post, on the site WordPress.org Forums:
    Dear Alan: Thank you very much. I went ahead and tried it as follows, though…

    4 years ago

  • Created a topic, Get / echo the gallery description for a blog post, on the site WordPress.org Forums:
    Hello! I'm presently working on a site (offline, on X…

    4 years ago

  • Posted a reply to Query for album the_permalink() outputs incorrect URL, on the site WordPress.org Forums:
    Thank you for the reply. My apologies for asking for clarification, but I take it…

    4 years ago

  • Created a topic, Query for album the_permalink() outputs incorrect URL, on the site WordPress.org Forums:
    Hello! I've been through about 22 different gallery p…

    4 years ago

  • Posted a reply to wppa-non-admin.php error on front-end pages (above header), on the site WordPress.org Forums:
    The site is a local installation on XAMPP, indeed, this fixed the problem. Thank you!

    4 years ago

  • Created a topic, wppa-non-admin.php error on front-end pages (above header), on the site WordPress.org Forums:
    FYI - I just installed the plugin on a site that I'm w…

    4 years ago

  • Posted a reply to What directory to place album template in theme?, on the site WordPress.org Forums:
    Yes, that is the slug. I'll email the code right now. Pretty sure the problem…

    4 years ago

  • Posted a reply to What directory to place album template in theme?, on the site WordPress.org Forums:
    Can't seem to get it to work. I'm using: wp-content/themes/Photolite-Child/foogallery/album-knc.php ...but it won't show up.…

    4 years ago

  • Posted a reply to What directory to place album template in theme?, on the site WordPress.org Forums:
    My word, you might have made my day there. I'll fire up XAMPP today and…

    4 years ago

  • Posted a reply to What directory to place album template in theme?, on the site WordPress.org Forums:
    Just tried the extension generator as well. Looks as if that's only for gallery customization,…

    4 years ago

  • Posted a reply to Vertical tabs overlapping text – plugin CSS bug?, on the site WordPress.org Forums:
    Just FYI: Believe it or not, I may have found the issue (and it may…

    4 years ago

  • Created a topic, Vertical tabs overlapping text, on the site WordPress.org Forums:
    Hello! I may - or may not - have found a code conflic…

    4 years ago

  • Created a topic, What directory to place album template in theme?, on the site WordPress.org Forums:
    Hello! I've been using a custom album template for a …

    4 years ago

  • Posted a reply to Unable to get filter to affect [downloads], on the site WordPress.org Forums:
    Thanks for the reply. I discovered a few things since my post. First off, I…

    4 years ago

  • Created a topic, Unable to get filter to affect [downloads], on the site WordPress.org Forums:
    Hello! Perhaps I'm missing something, but I've tried …

    4 years ago

  • Created a topic, PHP 7.0 compatibility?, on the site WordPress.org Forums:
    I just finished running the PHP Compatibility Checker …

    4 years ago

  • Posted a reply to Installing plugin breaks site with PHP error, on the site WordPress.org Forums:
    On PHP 5.6 now; works perfectly. Thank you once again. -KK

    4 years ago

  • Posted a reply to Installing plugin breaks site with PHP error, on the site WordPress.org Forums:
    The site is on PHP 5.4.19. I'll update it and see what happens. -KK

    4 years ago

  • Created a topic, Installing plugin breaks site with PHP error, on the site WordPress.org Forums:
    Hello! Just tried to install the plugin on an existin…

    4 years ago

  • Posted a reply to Getting extra space over button text, on the site WordPress.org Forums:
    Dear Ross: My thoughts exactly - it's not as if the .PHP code from Free…

    5 years ago

  • Posted a reply to Getting extra space over button text, on the site WordPress.org Forums:
    Dear Ross: Sorry for the delay; been busy and haven’t been able to get to…

    5 years ago

  • Posted a reply to Footnotes not parsed, on the site WordPress.org Forums:
    Sorry to bump this up, but I thought I'd add - I am running PageBuilder…

    5 years ago

  • Created a topic, Getting extra space over button text, on the site WordPress.org Forums:
    Hello! Recently - and I think this was after an EDD u…

    5 years ago

  • Posted a reply to Database error on installation, on the site WordPress.org Forums:
    Ahh. Understood; will revise immediately.

    5 years ago

  • Created a topic, Database error on installation, on the site WordPress.org Forums:
    I usually try to err on the side of understanding with…

    5 years ago