WordPress.org

Profiles

wsp-kk

  • Member Since: July 10th, 2014
  • @wsp-kk on WordPress.org
  • Find me on:

  • Posted a reply to What directory to place album template in theme?, on the site WordPress.org Forums:
    Just wanted to check in and make sure the email was received.

    3 weeks ago

  • Posted a reply to Get / echo the gallery description for a blog post, on the site WordPress.org Forums:
    FYI, was just able to get it to work with a slight modification to that…

    4 weeks ago

  • Posted a reply to Get / echo the gallery description for a blog post, on the site WordPress.org Forums:
    Dear Alan: Thank you very much. I went ahead and tried it as follows, though…

    4 weeks ago

  • Created a topic, Get / echo the gallery description for a blog post, on the site WordPress.org Forums:
    Hello! I'm presently working on a site (offline, on X…

    4 weeks ago

  • Posted a reply to Query for album the_permalink() outputs incorrect URL, on the site WordPress.org Forums:
    Thank you for the reply. My apologies for asking for clarification, but I take it…

    4 weeks ago

  • Created a topic, Query for album the_permalink() outputs incorrect URL, on the site WordPress.org Forums:
    Hello! I've been through about 22 different gallery p…

    4 weeks ago

  • Posted a reply to wppa-non-admin.php error on front-end pages (above header), on the site WordPress.org Forums:
    The site is a local installation on XAMPP, indeed, this fixed the problem. Thank you!

    4 weeks ago

  • Created a topic, wppa-non-admin.php error on front-end pages (above header), on the site WordPress.org Forums:
    FYI - I just installed the plugin on a site that I'm w…

    4 weeks ago

  • Posted a reply to What directory to place album template in theme?, on the site WordPress.org Forums:
    Yes, that is the slug. I'll email the code right now. Pretty sure the problem…

    1 month ago

  • Posted a reply to What directory to place album template in theme?, on the site WordPress.org Forums:
    Can't seem to get it to work. I'm using: wp-content/themes/Photolite-Child/foogallery/album-knc.php ...but it won't show up.…

    1 month ago

  • Posted a reply to What directory to place album template in theme?, on the site WordPress.org Forums:
    My word, you might have made my day there. I'll fire up XAMPP today and…

    1 month ago

  • Posted a reply to What directory to place album template in theme?, on the site WordPress.org Forums:
    Just tried the extension generator as well. Looks as if that's only for gallery customization,…

    1 month ago

  • Posted a reply to Vertical tabs overlapping text – plugin CSS bug?, on the site WordPress.org Forums:
    Just FYI: Believe it or not, I may have found the issue (and it may…

    1 month ago

  • Created a topic, Vertical tabs overlapping text, on the site WordPress.org Forums:
    Hello! I may - or may not - have found a code conflic…

    1 month ago

  • Created a topic, What directory to place album template in theme?, on the site WordPress.org Forums:
    Hello! I've been using a custom album template for a …

    1 month ago

  • Posted a reply to Unable to get filter to affect [downloads], on the site WordPress.org Forums:
    Thanks for the reply. I discovered a few things since my post. First off, I…

    3 months ago

  • Created a topic, Unable to get filter to affect [downloads], on the site WordPress.org Forums:
    Hello! Perhaps I'm missing something, but I've tried …

    3 months ago

  • Created a topic, PHP 7.0 compatibility?, on the site WordPress.org Forums:
    I just finished running the PHP Compatibility Checker …

    3 months ago

  • Posted a reply to Installing plugin breaks site with PHP error, on the site WordPress.org Forums:
    On PHP 5.6 now; works perfectly. Thank you once again. -KK

    4 months ago

  • Posted a reply to Installing plugin breaks site with PHP error, on the site WordPress.org Forums:
    The site is on PHP 5.4.19. I'll update it and see what happens. -KK

    4 months ago

  • Created a topic, Installing plugin breaks site with PHP error, on the site WordPress.org Forums:
    Hello! Just tried to install the plugin on an existin…

    4 months ago

  • Posted a reply to Getting extra space over button text, on the site WordPress.org Forums:
    Dear Ross: My thoughts exactly - it's not as if the .PHP code from Free…

    1 year ago

  • Posted a reply to Getting extra space over button text, on the site WordPress.org Forums:
    Dear Ross: Sorry for the delay; been busy and haven’t been able to get to…

    1 year ago

  • Posted a reply to Footnotes not parsed, on the site WordPress.org Forums:
    Sorry to bump this up, but I thought I'd add - I am running PageBuilder…

    1 year ago

  • Created a topic, Getting extra space over button text, on the site WordPress.org Forums:
    Hello! Recently - and I think this was after an EDD u…

    1 year ago

  • Posted a reply to Database error on installation, on the site WordPress.org Forums:
    Ahh. Understood; will revise immediately.

    1 year ago

  • Created a topic, Database error on installation, on the site WordPress.org Forums:
    I usually try to err on the side of understanding with…

    1 year ago