WordPress.org

Profiles

  • Member Since: July 16th, 2019
  • Find me on:
  • Created a topic, I needed this so bad and it works like a charm, on the site WordPress.org Forums:
    I needed this so bad and it works like a charm

    1 month ago

  • Posted a reply to Set maximum discount amount, on the site WordPress.org Forums:
    Hi @kowsaliya , Thanks. I gave that a shot. Unfortunately, the discount applies to all…

    2 months ago

  • Posted a reply to Set maximum discount amount, on the site WordPress.org Forums:
    Hi @kowsaliya , Thanks for your reply. Do I need to upgrade to the pro…

    2 months ago

  • Created a topic, Set maximum discount amount, on the site WordPress.org Forums:
    Hi, I'd like to offer my customers coupons for 15% of…

    2 months ago

  • Posted a reply to submenu background color, on the site WordPress.org Forums:
    @maykato That did the trick! Thank you very much!

    2 months ago

  • Posted a reply to submenu background color, on the site WordPress.org Forums:
    Unfortunately these submenu's come with a golden background once I click on them. Any clue…

    2 months ago

  • Posted a reply to submenu background color, on the site WordPress.org Forums:
    @maykato That totally helped! Thanks!

    2 months ago

  • Created a topic, submenu background color, on the site WordPress.org Forums:
    Hi guys, I want to change the submenu background colo…

    2 months ago

  • Posted a reply to Archive Page | Product Titles h1 > h3, on the site WordPress.org Forums:
    Hi @nicolamustone , Thank you for your reply. I'll try picking this up with my…

    2 months ago

  • Posted a reply to Archive Page | Product Titles h1 > h3, on the site WordPress.org Forums:
    Hi @maykato , Thank you for your reply! I tried adding the code snippet you…

    2 months ago

  • Created a topic, Archive Page | Product Titles h1 > h3, on the site WordPress.org Forums:
    Hi guys, My product archive's products have a h1 titl…

    2 months ago

  • Posted a reply to Shipping to Turkey, on the site WordPress.org Forums:
    Solved! This helped: Senff (@senff) 1 week ago Can you check what you have selected…

    10 months ago

  • Posted a reply to Shipping to Turkey, on the site WordPress.org Forums:
    Thank you for your reply @senff Remarkable :o I don't get to select Turkey as…

    10 months ago

  • Created a topic, Shipping to Turkey, on the site WordPress.org Forums:
    Hi, I'm trying to add Turkey as a shipping zone, in t…

    10 months ago

  • Posted a reply to display popup only blog page only, on the site WordPress.org Forums:
    Hi Freddie, Thank you for your reply. I did indeed make this popup using MailChimp.…

    1 year ago

  • Created a topic, display popup only blog page only, on the site WordPress.org Forums:
    Hi, I created a popup in Mailchimp that is currently …

    1 year ago

  • Posted a reply to CSS code – custom fonts, on the site WordPress.org Forums:
    @alchymyth Amazing, this is just what I needed! Thank you so much :) Check it…

    1 year ago

  • Posted a reply to CSS code – custom fonts, on the site WordPress.org Forums:
    Thank you all for your replies! @jaycbrf I've applied those, which resulted in the lines…

    1 year ago

  • Created a topic, CSS code – custom fonts, on the site WordPress.org Forums:
    Hello there! For my website, I'm trying to use my own…

    1 year ago

  • Posted a reply to Error 500 in Elementor, on the site WordPress.org Forums:
    Hi guys, Thanks for the reply. Unfortunately, I had to urgently make some adjustments to…

    1 year ago

  • Created a topic, Error 500 in Elementor, on the site WordPress.org Forums:
    Hi, Since I've started using OceanWP, I've been getti…

    1 year ago

  • Created a topic, Google description, on the site WordPress.org Forums:
    Hi, My Google description is displaying the following…

    2 years ago

  • Created a topic, Language settings, on the site WordPress.org Forums:
    Hi, Is it possible to display this in Dutch or custo…

    2 years ago

  • Posted a reply to Social menu in header not displaying icons, on the site WordPress.org Forums:
    Thanks once again Amit! That fixed the issue on my client as well.

    2 years ago

  • Posted a reply to Social menu in header not displaying icons, on the site WordPress.org Forums:
    I'm having the same issue with my logo, even after re-uploading the image. Do you…

    2 years ago

  • Posted a reply to Social menu in header not displaying icons, on the site WordPress.org Forums:
    Thanks! That worked.

    2 years ago

  • Created a topic, Social menu in header not displaying icons, on the site WordPress.org Forums:
    Hi, My social menu in the header is not displaying th…

    2 years ago

  • Posted a reply to Header overlaying products, on the site WordPress.org Forums:
    Hi Amit, Thanks, that works. I'll just change it manually on the pages that I…

    2 years ago

  • Created a topic, Header overlaying products, on the site WordPress.org Forums:
    Hi, My page header is overlaying the rest of the page…

    2 years ago