Profiles

  • Member Since: May 20th, 2016
  • Find me on:
  • Posted a reply to Cookie conflict with 20i Hosting WordPress Cache Plugin StackCache, on the site WordPress.org Forums:
    Hi Those settings did the trick. Thanks

  • Created a topic, Cookie conflict with 20i Hosting WordPress Cache Plugin StackCache, on the site WordPress.org Forums:
    Hi WordPress 'Site Health Status' is reporting cache…

  • Created a topic, No Form DB Records/Submissions stored, on the site WordPress.org Forums:
    Hi Great Plugin however, Elementor stores its Form Re…

  • Created a topic, Brilliant plugin for moving from Joomla to WP!, on the site WordPress.org Forums:
    Does the job and support is great too.

  • Posted a reply to Critical Error Indexable_Hierarchy_Builder::is_invalid_ancestor, on the site WordPress.org Forums:
    Site Info FYI ### wp-core ### version: 5.6.2 site_language: en_GB user_language: en_GB permalink: /%postname%/ https_status:…

  • Posted a reply to Critical Error Indexable_Hierarchy_Builder::is_invalid_ancestor, on the site WordPress.org Forums:
    Hi There are no errors and the requirements are all satisfied. My hosting provider is…

  • Posted a reply to Critical Error Indexable_Hierarchy_Builder::is_invalid_ancestor, on the site WordPress.org Forums:
    Hi I ran SEO data Optimization in Troubleshooting mode successfully but got same error below…

  • Posted a reply to Critical Error Indexable_Hierarchy_Builder::is_invalid_ancestor, on the site WordPress.org Forums:
    Hi If I Troubleshoot Yoast using the health app then press Appearance/Menus/Save Menu button I…

  • Posted a reply to Critical Error Indexable_Hierarchy_Builder::is_invalid_ancestor, on the site WordPress.org Forums:
    Hi After running SEO Data Optimization I get an error message Oops, something has gone…

  • Created a topic, Critical Error Indexable_Hierarchy_Builder::is_invalid_ancestor, on the site WordPress.org Forums:
    Hi I have had to deactivate Yoast 15.9 Thanks Since…

  • Posted a reply to Access Options not clickable/Editor lost Access, on the site WordPress.org Forums:
    Apologies I'd not installed Pro. That's done now working. Thanks

  • Created a topic, Access Options not clickable/Editor lost Access, on the site WordPress.org Forums:
    Hi An Editor on my site can no longer access the dash…

  • Posted a reply to Error Message In Posts but not Pages, on the site WordPress.org Forums:
    Solved

  • Posted a reply to Error Message In Posts but not Pages, on the site WordPress.org Forums:
    Hi Joe Problem solved. Replaced Themler with Elementor Thanks for getting back to me

  • Posted a reply to Error Message In Posts but not Pages, on the site WordPress.org Forums:
    Hi Themler are sill not responding. I may be forced to change the website to…

  • Posted a reply to Error Message In Posts but not Pages, on the site WordPress.org Forums:
    Hi Joe My suspicions is that the issue is caused by my Theme, which is…

  • Posted a reply to Error Message In Posts but not Pages, on the site WordPress.org Forums:
    Hi 3.2.1 ### wp-core ### version: 5.4.2 site_language: en_GB user_language: en_GB timezone: +00:00 permalink: /%postname%/…

  • Created a topic, Error Message In Posts but not Pages, on the site WordPress.org Forums:
    Hi I have an error message coming up on all my Blogs …

  • Created a topic, Same images coming up, on the site WordPress.org Forums:
    Hi I have successfully ran a resize but after I have …