WordPress.org

Profiles

wpress2010

  • Member Since: January 20th, 2010
  • @wpress2010 on WordPress.org
  • Find me on:

  • Created a topic, How to remove Delete button(s), on the site WordPress.org Forums:
    Still experimenting with this plugin - it seems to hav…

    3 days ago

  • Created a topic, How to insert Album on page?, on the site WordPress.org Forums:
    Using WP Apostrophe child theme. I have installed FooG…

    4 days ago

  • Created a topic, SSL working perfectly – except: mixed content (images) ?, on the site WordPress.org Forums:
    After a bit of difficulty, I've got SSL working fine o…

    3 weeks ago

  • Posted a reply to SSL not detected on site? Where is Javascript written?, on the site WordPress.org Forums:
    Thank you. After a bit of head scratching, I did insert the code manually in…

    3 weeks ago

  • Created a topic, SSL not detected on site? Where is Javascript written?, on the site WordPress.org Forums:
    I enabled SSL with certificates from Let's Encrypt on …

    3 weeks ago

  • Posted a reply to Plugin Removed but still forces SSL, on the site WordPress.org Forums:
    Had the same thing happen to me. I went in through my hosting panel's phpMyAdmin…

    3 weeks ago

  • Created a topic, Main Menu – can’t remove from Top Primary Menu area, on the site WordPress.org Forums:
    I have the Main Menu set to display ONLY in as Seconda…

    3 weeks ago

  • Created a topic, Easily the best image slider!, on the site WordPress.org Forums:
    I started out using the free version of Soliloquy. It'…

    4 weeks ago

  • Posted a reply to CSS Broken, on the site WordPress.org Forums:
    Thanks - that's a useful piece of code, for sure! I purposely have the auto…

    1 month ago

  • Posted a reply to CSS Broken, on the site WordPress.org Forums:
    I have it set so that I update WP manually. But the 4.7.1 update was…

    1 month ago

  • Posted a reply to CSS Broken, on the site WordPress.org Forums:
    Ach, what a major nuisance! I just reloaded the site form a backup. Luckily, didn't…

    1 month ago

  • Created a topic, How to enqueue CSS styles in child theme?, on the site WordPress.org Forums:
    I am not sure what has happened to my Twentyfourteen c…

    1 month ago

  • Created a topic, CSS Broken, on the site WordPress.org Forums:
    A site I have not touched for a few days is now comple…

    1 month ago

  • Posted a reply to Addition of Breadcrumbs NavXT: Breaks main nav, on the site WordPress.org Forums:
    Thank you so much for your reply. It reminded me to examine the breadcrumbs <div>…

    2 months ago

  • Created a topic, Addition of Breadcrumbs NavXT: Breaks main nav, on the site WordPress.org Forums:
    If I implement Breadcrumbs NavXT via the following met…

    2 months ago

  • Posted a reply to Internal navigation links broken, on the site WordPress.org Forums:
    I have got the Nav back by removing the customer header.php file in the child…

    2 months ago

  • Created a topic, Internal navigation links broken, on the site WordPress.org Forums:
    Working on a site, not yet launched. I haven't really …

    2 months ago

  • Created a topic, Site footer not appearing in generated PDFs, on the site WordPress.org Forums:
    Trying out this plugin, and so far, so good. But the s…

    2 months ago

  • Posted a reply to Twenty Fourteen: Images floated right escape container?, on the site WordPress.org Forums:
    Ah. What does that large right negative margin effectively do?

    2 months ago

  • Created a topic, Twenty Fourteen: Images floated right escape container?, on the site WordPress.org Forums:
    Using a child theme of Twenty Fourteen. Routine floats…

    3 months ago

  • Posted a reply to Alignment of columns: second column always lower?, on the site WordPress.org Forums:
    The problem is that the TinyMCE editor is inserting <p> tags in front of the…

    4 months ago

  • Posted a reply to Alignment of columns: second column always lower?, on the site WordPress.org Forums:
    Not at this point, as the site is not live. Further experimentation shows that no…

    4 months ago

  • Created a topic, Alignment of columns: second column always lower?, on the site WordPress.org Forums:
    Experimenting with this plugin. I have found that if I…

    5 months ago

  • Posted a reply to How to stop the playlist from playing the next soundtracks automatically, on the site WordPress.org Forums:
    Your jQuery code is fine, but the enqueueing it does not seem to be working…

    5 months ago

  • Posted a reply to How to stop the playlist from playing the next soundtracks automatically, on the site WordPress.org Forums:
    Hmm. Although I have enqueued the script and uploaded the external .js file, this does…

    5 months ago

  • Posted a reply to How to stop the playlist from playing the next soundtracks automatically, on the site WordPress.org Forums:
    Thank you! I wonder why the WP functionality for playlists assumes that the default behavior…

    5 months ago

  • Posted a reply to How to stop the playlist from playing the next soundtracks automatically, on the site WordPress.org Forums:
    Sorry if this is obvious, but how would you implement this in a child theme,…

    5 months ago

  • Created a topic, Twenty Fifteen: VChange footer spacing?, on the site WordPress.org Forums:
    Trying to modify Twenty Fifteen via child theme. The C…

    5 months ago

  • Posted a reply to Strange problem with track spacing, on the site WordPress.org Forums:
    Thanks, but this site is still under development. I solved the problem by wrapping each…

    5 months ago

  • Created a topic, Strange problem with track spacing, on the site WordPress.org Forums:
    Normal install of Audio Album. But when I load up, s…

    5 months ago

  • Posted a reply to You Have the Latest version – WRONG!, on the site WordPress.org Forums:
    Thanks, Tara, I know how to do that. This one was my fault: after a…

    5 months ago

  • Created a topic, You Have the Latest version – WRONG!, on the site WordPress.org Forums:
    Site has WordPress 4.4.2, and Updates page says, "Last…

    5 months ago

  • Created a topic, Twenty Sixteen: Mobile menu styling issues, on the site WordPress.org Forums:
    Twenty Sixteen child theme, minimal menu styling. Ever…

    5 months ago

  • Created a topic, [Plugin: Events Calendar] Main Blog Loop - display different, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Contact Form 7: Link to form and pre-fill recipient field?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Twenty Fourteen: change Google fonts loaded, on the site WordPress Support Forums:
    As frequently happens, I managed to cobble together part of the workable answer, so here…

    6 months ago

  • Created a topic, Twenty Fourteen: change Google fonts loaded, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Twenty Sixteen: change Google fonts, on the site WordPress Support Forums:
    Whatever was going on with this site, I am surely at a loss to explain.…

    7 months ago

  • Created a topic, Twenty Sixteen: change Google fonts, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Breadcrumb trail doesn't reflect change in menu item name, on the site WordPress Support Forums:
    Problem due to temporary brain freeze. Not a Breadcrumbs NavXT issue. Sorry!

    7 months ago

  • Created a topic, Breadcrumb trail doesn't reflect change in menu item name, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Change formatting of parts of Question via HTML/CSS?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Instapoll? What's going on?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to WP upgraded from 3.9 to 4.4.2: Slider not loading, on the site WordPress Support Forums:
    Solved! There was another plugin on the system, NextGEN Gallery by Photocrati, that apparently was…

    11 months ago

  • Posted a reply to WP upgraded from 3.9 to 4.4.2: Slider not loading, on the site WordPress Support Forums:
    Hi there. Can't do that right now, as I had to sub in a different…

    11 months ago

  • Created a topic, WP upgraded from 3.9 to 4.4.2: Slider not loading, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Know of a photo gallery that can swap out albums on click?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Twenty Fifteen: Add additional sidebar, on the site WordPress Support Forums:
    That's very helpful, thanks. I've got it all working, more or less. Now, I have…

    12 months ago

  • Posted a reply to Twenty Fifteen: Add additional sidebar, on the site WordPress Support Forums:
    Thanks, but in that entire thread (fairly old, by now...) the last part of the…

    12 months ago

  • Created a topic, Twenty Fifteen: Add additional sidebar, on the site WordPress Support Forums

    1 year ago

Plugins