WordPress.org

Profiles

WPMuse

Profile picture of WPMuse
  • Member Since: January 18th, 2011
  • @wpmuse on WordPress.org
  • Find me on:

  • Posted a reply to "WooCommerce 2.6", on the site WordPress Support Forums:
    Updated and no issues to report. ;)

    3 weeks ago

  • Posted a reply to "PHP Log Errors", on the site WordPress Support Forums:

    3 weeks ago

  • Posted a reply to "PHP Log Errors", on the site WordPress Support Forums:
    Thanks, Joel! Cleared the debug.log before I updated and just checked and no errors. Appreciate…

    3 weeks ago

  • Created a topic, PHP Log Errors, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "PHP Log Errors", on the site WordPress Support Forums:
    Thanks, Joel! ;-)

    1 month ago

  • Created a topic, PHP Log Errors, on the site WordPress Support Forums

    1 month ago

  • Created a topic, WooCommerce 2.6, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Export Error?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Must have!, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Service Matters!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "API Server IP Blocked? Connect produces Blank Page.", on the site WordPress Support Forums:
    Good to hear, Vova! Thanks! Just sent you admin credentials! ;-)

    11 months ago

  • Posted a reply to "API Server IP Blocked? Connect produces Blank Page.", on the site WordPress Support Forums:
    My client's site is: http://catchthebigone.com Thank you!

    11 months ago

  • Created a topic, API Server IP Blocked? Connect produces Blank Page., on the site WordPress Support Forums

    11 months ago

  • Created a topic, VERY Basic..., on the site WordPress Support Forums

    12 months ago

  • Created a topic, Works Great, Flexible and Feature Rich!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Database backup not working", on the site WordPress Support Forums:
    As I noted above, I did update to the latest yesterday V3.8.3. Tried to backup…

    2 years ago

  • Posted a reply to "Database backup not working", on the site WordPress Support Forums:
    Howdy! Nothing in the AIO logs except blocked ip notices and nothing in the server…

    2 years ago

  • Posted a reply to "Database backup not working", on the site WordPress Support Forums:
    Same happening on a site I'm working on. Won't backup the database -- /aiowps_backups folder…

    2 years ago

  • Posted a reply to "Stock Thumbnails -- Not Featured Images Displaying", on the site WordPress Support Forums:
    Hey, Petra: Thanks for the response! Genesis/Outreach child them by StudioPress and the plugins used…

    2 years ago

  • Posted a reply to "Stock Thumbnails -- Not Featured Images Displaying", on the site WordPress Support Forums:
    Thanks for the response, Petra! Here you go! Plugins WPRP Settings TIA! ;-)

    2 years ago

  • Created a topic, Stock Thumbnails -- Not Featured Images Displaying, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Title is showing to the right of the video..., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Log In form still showing after user is logged in", on the site WordPress Support Forums:
    Having the same error with the sidebar widget. When an incorrect password is used: Fatal…

    3 years ago

  • Posted a reply to "Problem with MaxCDN Authorization", on the site WordPress Support Forums:
    MaxCDN just advised they have updated their tutorial for W3TC due to this update: http://support.netdna.com/pullzone/wordpress-w3-total-cache/…

    3 years ago

  • Posted a reply to "Problem with MaxCDN Authorization", on the site WordPress Support Forums:
    Have several clients as well experiencing the same after updating. Will instruct them to do…

    3 years ago

  • Posted a reply to "WP125 Genesis/LifeStyle Sidebar BG Color", on the site WordPress Support Forums:
    Hey, Matt: Just updated the plugin and the problem reverted. Tried the fix I used…

    4 years ago

  • Posted a reply to "WP125 Genesis/LifeStyle Sidebar BG Color", on the site WordPress Support Forums:
    Thanks for the quick reply -- that did the trick! ;-)

    5 years ago

  • Created a topic, WP125 Genesis/LifeStyle Sidebar BG Color, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "MySQL Kill Script?", on the site WordPress Support Forums:
    This the latest from HostGator: "We are showing a history of this occurring daily, multiple…

    5 years ago

  • Posted a reply to "Contact Form 7 incompatible with Akismet", on the site WordPress Support Forums:
    Glad to hear all is well, Justin! ;-)

    6 years ago

  • Posted a reply to "Contact Form 7 incompatible with Akismet", on the site WordPress Support Forums:
    Hey, Justin: You moved it to the wp-content/backup-db folder right? If you moved it elsewhere…

    6 years ago

  • Posted a reply to "Contact Form 7 incompatible with Akismet", on the site WordPress Support Forums:
    @jupjam9 I didn't see anyone answer your questions about the .htaccess file. The file you…

    6 years ago

Plugins

  • 404 to 301