WordPress.org

Profiles

  • Member Since: December 9th, 2015
  • Find me on:
  • Created a topic, Internal Links open new Tab, on the site WordPress.org Forums:
    Hello, I had "External Links with nofollow" and "Open…

    2 weeks ago

  • Posted a reply to Post List Widget – target in the same window, on the site WordPress.org Forums:
    Hello @aurangajeb Thank you for your quick reply. You are right. After a long search…

    2 weeks ago

  • Posted a reply to This plugin could not be loaded properly, on the site WordPress.org Forums:
    Hi Robert, thanks for your reply. Really a strange behavior on the hosting account. A…

    2 weeks ago

  • Created a topic, Post List Widget – target in the same window, on the site WordPress.org Forums:
    Hello, I like you PlugIn, it is very usefull. Thank y…

    2 weeks ago

  • Created a topic, This plugin could not be loaded properly, on the site WordPress.org Forums:
    Hello, After the Plugin Update I got an error: “This…

    3 weeks ago

  • Posted a reply to Latest update breaks website, on the site WordPress.org Forums:
    Hello, I'dont know if I have the same problem. But after the Plugin Update I…

    3 weeks ago

  • Created a topic, 2 verschiedene ENCRYPTION-KEYs, on the site WordPress.org Forums:
    Hallo, ich wollte gerade den ENCRYPTION_KEY nachträgli…

    2 months ago

  • Created a topic, Page Title on Archive Page the 2nd, on the site WordPress.org Forums:
    This is still active! I use Astra pro and in the Blog …

    2 months ago

  • Posted a reply to v5.4 doesn’t work anymore since WP 5.7, on the site WordPress.org Forums:
    @kerstinsun Try https://wordpress.org/plugins/wp-rollback/ to get a previous version of CF7 I recommend to backup your…

    3 months ago

  • Posted a reply to C7 doesnt work with WP 5.7 !?, on the site WordPress.org Forums:
    Same for me. With WP Version 5.5.3 c7 works like a charm. After WP update…

    3 months ago

  • Created a topic, Very useful PlugIn, on the site WordPress.org Forums:
    Very useful PlugIn. Works like a charm. I use it in my…

    3 months ago

  • Posted a reply to slider doesn’t work in frontend, on the site WordPress.org Forums:
    Hi Folks, glad to tell you that Happy Addons Update 2.14.1 fixes this issue for…

    9 months ago

  • Created a topic, slider doesn’t work in frontend, on the site WordPress.org Forums:
    The slider doesn't work in the frontend WordPress 5.…

    9 months ago

  • Posted a reply to Floating effects not working on front end, on the site WordPress.org Forums:
    The same for me. The slider widget doesn't work in the frontend. All slides are…

    9 months ago

  • Posted a reply to Not working after the update, on the site WordPress.org Forums:
    Same for me. Update from Version 1.2.9 to 2.0.2 All my saved work is gone,…

    10 months ago

  • Posted a reply to Language Translation, on the site WordPress.org Forums:
    Hi, I named the languages files woo-cart-abandonment-recovery-de_DE.mo woo-cart-abandonment-recovery-de_DE.po I have translated the formal version. Therefore…

    1 year ago

  • Posted a reply to Language Translation, on the site WordPress.org Forums:
    Thanks for your reply. Createt the woo-cart-abandonment-recovery folder in /wp-content/plugins/languages/ and put the languages files…

    1 year ago

  • Created a topic, Language Translation, on the site WordPress.org Forums:
    Hi, I have translated the PlugIn to German. I placed …

    1 year ago

  • Posted a reply to footer template vat-info.php überschreiben, on the site WordPress.org Forums:
    Hallo, Problem gelöst mit Hilfe von https://stackoverflow.com/questions/47155334/wordpress-modify-woocommerce-germanized-template Die Verzeichnisstruktur im Childtheme muss also lauten: MeinChildTheme/woocoomerce-germanized/footer/vat-info.php…

    3 years ago

  • Created a topic, footer template vat-info.php überschreiben, on the site WordPress.org Forums:
    Hallo, ich benutze ein Child-Theme und möchte gerne d…

    3 years ago

  • Posted a reply to Simple Lightbox Stopped working, on the site WordPress.org Forums:
    Hi, the same for me: disabling .htpasswd protection on customer demo server solves the issue…

    3 years ago