Profiles

Contributions

Samuel O. contributes 10 hours per week to the Support team.

  • Member Since: July 27th, 2019
  • Website: wpcoworker.com
  • Job Title: Founder
  • Employer: WPCoworker
  • Find me on:
  • Posted a reply to Show all Main Menu items on a single page, on the site WordPress.org Forums:
    Your best bet is to use menu walker https://developer.wordpress.org/reference/classes/walker/#custom-usage

  • Posted a reply to Show all Main Menu items on a single page, on the site WordPress.org Forums:
    Probably you were not searching a solution with right keyword. This plugin has an option…

  • Posted a reply to domain redirected after fresh install, on the site WordPress.org Forums:
    It is certainly not redirecting for me but it is missing an SSL certificate. So…

  • Posted a reply to ftp_chmod PHP warning on IIS installation, on the site WordPress.org Forums:
    To avoid such issues, I highly recommend using a hosting service that provides file writes…

  • Posted a reply to page not saving, on the site WordPress.org Forums:
    Can you please check what errors you get in browser console as well as in…

  • Posted a reply to page not saving, on the site WordPress.org Forums:
    There is some JS error causing this issue. Try deactivating other plugins and see if…

  • Posted a reply to ftp_chmod PHP warning on IIS installation, on the site WordPress.org Forums:
    Please check this for fixing your permissions - https://wordpress.org/documentation/article/changing-file-permissions/#permission-scheme-for-wordpress To restrict the plugin / core…

  • Posted a reply to Página de Blog e postagens não aparecem, on the site WordPress.org Forums:
    Você tentou desativar todos os plugins e ativar o tema padrão do WordPress? Isso ajudará…

  • Posted a reply to Internal Server Error, on the site WordPress.org Forums:
    Sorry to hear that you are facing issues. Did you check error logs or contacted…

  • Posted a reply to Help me change the text color in fields (checkout page), on the site WordPress.org Forums:
    You will need to write some custom CSS to fix this or debug what is…

  • Posted a reply to 404 error when I’m trying to edit posts, on the site WordPress.org Forums:
    Please check the error log for the errors, what is the site URL? The error…

  • Posted a reply to 404 error when I’m trying to edit posts, on the site WordPress.org Forums:
    Did you try deactivating all the plugins or resetting your permalinks? What is your WordPress…

  • Posted a reply to Error in additional CSS (WordPress 6.0), on the site WordPress.org Forums:
    If the memory limit is exhausted then this issue can be faced. Although that could…

  • Posted a reply to Substack functionality with WordPress?, on the site WordPress.org Forums:
    That should be doable with Newsletter Glue plugin - https://wordpress.org/plugins/newsletter-glue/ Please check the article on…

  • Posted a reply to No email when trying to change Administrator permissions received, on the site WordPress.org Forums:
    If you are still able to access the admin dashboard then you can access this…

  • Posted a reply to Impossible to delete images, on the site WordPress.org Forums:
    There could be an issue with permission associated with uploads folder and files inside it.…

  • Posted a reply to Problem WP 6.0, on the site WordPress.org Forums:
    Moving from 4.7 to 6.0 is a big change. You are doing a major update…

  • Posted a reply to Change Author doesn’t change, on the site WordPress.org Forums:
    Glad to know you found the root cause. Would be happy to know how you…

  • Posted a reply to Change Author doesn’t change, on the site WordPress.org Forums:
    Can you share the post URL on the front end along with old author name…

  • Posted a reply to Change Author doesn’t change, on the site WordPress.org Forums:
    Please check the error log if there are any errors. Also verify if there is…

  • Posted a reply to Social Media Preview Picture, on the site WordPress.org Forums:
    I see you are using Yoast SEO which is good. Please check this article from…

  • Posted a reply to Social Media Preview Picture, on the site WordPress.org Forums:
    Can you double check? I can see that in twitter and in the twitter card…

  • Posted a reply to Removing tags which I already deleted from Google, on the site WordPress.org Forums:
    Please try checking again on Monday or next Thursday. Also you might want to consider…

  • Posted a reply to New page, on the site WordPress.org Forums:
    By default when you create a new page it would be a blank page. Please…

  • Posted a reply to Removing tags which I already deleted from Google, on the site WordPress.org Forums:
    Google would take a few days to recrawl your website/sitemap. Please consider re-submitting the sitemap…

  • Posted a reply to ‘noindex’ detected in ‘robots’ meta tag, on the site WordPress.org Forums:
    It appears that only the home page is marked as noindex through page level settings.…

  • Posted a reply to “To do” error page, on the site WordPress.org Forums:
    There must be some code in theme's functions.php file from where the things are being…

  • Posted a reply to Multisite not working, on the site WordPress.org Forums:
    You can also try saving the permalinks again by going to Settings > Permalinks and…

  • Posted a reply to Can’t upload larger files, on the site WordPress.org Forums:
    Are you on a WordPress multisite? In that case for each site the upload limit…

  • Posted a reply to Can’t upload larger files, on the site WordPress.org Forums:
    In your WordPress dashboard, please navigate to Tools > Site Health > Info > Server…

  • Posted a reply to Editor role cant delete their posts, on the site WordPress.org Forums:
    Some other plugin / code might have change the capabilities of Editor role. You can…

  • Posted a reply to Critical error specific to product editing, on the site WordPress.org Forums:
    This could happen if one of your WooCommerce extension is not compatible with latest version…

  • Posted a reply to Editor role cant delete their posts, on the site WordPress.org Forums:
    Any idea since when this has happened? As in, did you install any plugin recently…

  • Posted a reply to Multiple Plugins are deactivating themselves, on the site WordPress.org Forums:
    Hi @taraleighslade – I don’t see any plugin or the current theme could be causing…

  • Posted a reply to Get custom post comment, on the site WordPress.org Forums:
    Hi @calaiopee – you can use pre_get_comments action hook to filter the comments on comments…

  • Posted a reply to Multiple Plugins are deactivating themselves, on the site WordPress.org Forums:
    Hi Tara, Can you share the site info from “Tools > Site Health > Info…

  • Posted a reply to my site is no longer displayed, on the site WordPress.org Forums:
    This can happen due to different reasons: 1) Your install is broken – either functions.php…

  • Posted a reply to Error when writing comment on a blog entry, on the site WordPress.org Forums:
    Oh…missing “wp_comments” and “wp_commentmeta” tables was a big issue. I see your comments are working…

  • Posted a reply to RSS feed error, on the site WordPress.org Forums:
    Hi Edahn, This is mostly related to cache. Either it is a cache from some…

  • Posted a reply to Old editor version and problem with uploading images, on the site WordPress.org Forums:
    That mostly falls on the theming side. I will suggest reaching out to the theme…

  • Posted a reply to RSS feed error, on the site WordPress.org Forums:
    Hi Edahn, I see you are using WPRocket plugin. It appears that the /feed URL…

  • Posted a reply to Old editor version and problem with uploading images, on the site WordPress.org Forums:
    For older Widgets UI use Classic Widget plugin – https://wordpress.org/plugins/classic-widgets/

  • Posted a reply to 403 (not authorized) on login form submit when using https, on the site WordPress.org Forums:
    Glad you are getting closer. When you make such changes, please retry after clearing browser…

  • Posted a reply to Error when writing comment on a blog entry, on the site WordPress.org Forums:
    I could replicate the error. Another reason why this may happen is when the siteurl…

  • Posted a reply to 403 (not authorized) on login form submit when using https, on the site WordPress.org Forums:
    There must be some instances with http in the database. Did you try search replace…

  • Posted a reply to Error when writing comment on a blog entry, on the site WordPress.org Forums:
    What is the site URL where you facing this error? I recall similar issue reported…

  • Posted a reply to Getting started with Lisfinity, on the site WordPress.org Forums:
    Hi John, That appears to be a theme from themeforest – https://themeforest.net/item/lisfinity-classified-ads-wordpress-theme/26342611 I suggest you…

  • Posted a reply to Old editor version and problem with uploading images, on the site WordPress.org Forums:
    You can use latest WordPress with old editor (classic editor) using this plugin https://wordpress.org/plugins/classic-editor/ However,…

  • Posted a reply to Cron Schedules Pending, Not Triggering Automatically, on the site WordPress.org Forums:
    Please check once with your hosting provider. If that does not help then please check…

  • Posted a reply to Query Loop Block – how to exclude the current post?, on the site WordPress.org Forums:
    Hi Bence, just checking in if my reply above helped?