WordPress.org

Profiles

wpcares

Profile picture of wpcares
  • Member Since: June 24th, 2013
  • @wpcares on WordPress.org
  • Find me on:

  • Created a topic, Help needed with this query, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Body text, on the site WordPress Support Forums:
    That seems to be the hack issue, somebody hacked into your site

    1 year ago

  • Posted a reply to Moving WordPress Site, on the site WordPress Support Forums:
    I think you are trying to create a new site with similar looks and want…

    1 year ago

  • Created a new ticket, #26362, in Themes Trac:
    THEME: WECARE – 1.0.0

    1 year ago

  • Posted a reply to i cannot add images to pages, on the site WordPress Support Forums:
    you will need to check the permission of that folder before we can comment on…

    1 year ago

  • Posted a reply to i cannot add images to pages, on the site WordPress Support Forums:
    Do you have a write permission in wp-content/uploads folder inside your wordpress directory?

    1 year ago

  • Posted a reply to Malware Cannot Delete, on the site WordPress Support Forums:
    You may want to look into the .htaccess file. This could probably be from one…

    1 year ago

  • Posted a reply to Image size confusion, on the site WordPress Support Forums:
    Thats the standard set. How ever when you put the image you can choose the…

    1 year ago

  • Posted a reply to Website Recovery after Switching Hosting to Squarespace, on the site WordPress Support Forums:
    You can login to the panel of the previous host and download the files and…

    1 year ago

  • Posted a reply to Changing host problem, on the site WordPress Support Forums:
    If you have a backend access to the site than you can use the plugins…

    1 year ago

  • Posted a reply to Show entire post not excerpt or "show more", on the site WordPress Support Forums:
    You can use the get_post instead of using the except but If this confuses you…

    1 year ago

  • Posted a reply to Multi-User Access control & advanced admin, on the site WordPress Support Forums:
    the plugin does nnot seem to be good enough for the task required. I have…

    3 years ago

  • Posted a reply to Installation of WP in subdomain not working, on the site WordPress Support Forums:
    open your database and change the domain name in the firsts row of the wp_options…

    3 years ago

  • Posted a reply to Unable to start WP, on the site WordPress Support Forums:
    seems like you have resolved the problem? Kindly post to help others if somebody encounters…

    3 years ago