WordPress.org

Profiles

  • Member Since: June 23rd, 2018
  • Location: India
  • Website: wpressblog.com
  • Find me on:

Bio

Hi, I am sam, blogger at wpressblog.com

  • Posted a reply to Unable to update my blog posts, on the site WordPress.org Forums:
    The error has been solved by hosting company. The error is a block from hosting…

    11 months ago

  • Posted a reply to Unable to update my blog posts, on the site WordPress.org Forums:
    I have created a new post and added only one button with a different color…

    11 months ago

  • Posted a reply to Unable to update my blog posts, on the site WordPress.org Forums:
    Again I have checked on buttons, If I clear the color of button (that will…

    11 months ago

  • Posted a reply to Unable to update my blog posts, on the site WordPress.org Forums:
    I have checked many blog posts. Those posts which have buttons, are unable to update…

    11 months ago

  • Posted a reply to Unable to update my blog posts, on the site WordPress.org Forums:
    I have disabled Gutenberg editor by enabling classic editor plugin. I have also checked by…

    11 months ago

  • Posted a reply to Unable to update my blog posts, on the site WordPress.org Forums:
    Please provide some solution.

    11 months ago

  • Posted a reply to Unable to update my blog posts, on the site WordPress.org Forums:
    I am not using Gutenberg plugin. I have latest version of WordPress (WordPress 5.2.4).

    11 months ago

  • Created a topic, Unable to update my blog posts, on the site WordPress.org Forums:
    I am unable to update my website blog posts also not a…

    11 months ago

  • Posted a reply to Not able to find hidden redirects, on the site WordPress.org Forums:
    This becomes with many urls, so please give me solution as fast as possible.

    1 year ago

  • Created a topic, Not able to find hidden redirects, on the site WordPress.org Forums:
    Hi, If I click on this url: https ://www.wpressblog.c…

    1 year ago

  • Created a topic, Inbuilt text widget not working, on the site WordPress.org Forums:
    Hi, I am unable to create a list topics in text widge…

    2 years ago

  • Posted a reply to Not working well, on the site WordPress.org Forums:
    Currently, I have deactivated “Q2W3 Fixed Widget” plugin from my site "WPressBlog" to avoid any…

    2 years ago

  • Created a topic, Not working well, on the site WordPress.org Forums:
    Hi, Whenever I activate "Q2W3 Fixed Widget" plugin, I…

    2 years ago