WordPress.org

Profiles

wp_dev5

Profile picture of wp_dev5
  • Member Since: September 2nd, 2013
  • Find me on:

  • Created a topic, Works as expected, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Works as expected, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Error on Previewing Post/Logging Out etc", on the site WordPress Support Forums:
    Same problem here. Paulodamian is right. If you activate: "Don’t cache pages with GET parameters.…

    3 months ago

  • Posted a reply to "Do not switch admin language when changing language on frontend", on the site WordPress Support Forums:
    I have a similar problem. Sometimes, if I use English in wp-admin panel, then I'm…

    3 months ago

  • Created a topic, Works as expected, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Works as expected, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "qTranslate and WordPress 3.9.", on the site WordPress Support Forums:
    @Lakilevi I'm having the same problem. The visual editor is not working. I get this…

    1 year ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Useful, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Very useful, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Good, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Very Useful, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Apache modules not found on Lite Speed server", on the site WordPress Support Forums:
    Same problem here.

    2 years ago

  • Woocommerce CSV importer

  • List category posts

    User rating

  • qTranslate X

    User rating

  • mqTranslate

    User rating

  • Advanced Automatic Updates

    User rating