WordPress.org

Profiles

wothers

Profile picture of wothers
  • Member Since: May 14th, 2010
  • Find me on:

  • Created a topic, Simple and easy to use, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Not saving changes", on the site WordPress Support Forums:
    This from tongtastic in a similar post resolved my problem: The solution is to add…

    6 months ago

  • Posted a reply to "SEO Not Saving Changes.", on the site WordPress Support Forums:
    Thanks tongtastic, that did the trick for me. Glad I don't need to look for…

    6 months ago

  • Created a topic, Not saving changes, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "SEO Not Saving Changes.", on the site WordPress Support Forums:
    Same issue here. Not the first site I've used this plugin with, but first time…

    7 months ago

  • Posted a reply to "Add hacker IPs to Blacklist automatically?", on the site WordPress Support Forums:
    I would just like to point out that blocking those IP's permanently is not an…

    9 months ago

  • Posted a reply to "New hack attempts", on the site WordPress Support Forums:
    That seems to have done the trick, no new lockouts since .htaccess was updated. Thank…

    9 months ago

  • Posted a reply to "New hack attempts", on the site WordPress Support Forums:
    Everything looks to be in order now. xmlrpc.php now outputs a 403 Forbidden. I'll just…

    9 months ago

  • Posted a reply to "New hack attempts", on the site WordPress Support Forums:
    I've checked and double checked that pingback protection is enabled. The rule in my .htaccess…

    9 months ago

  • Posted a reply to "New hack attempts", on the site WordPress Support Forums:
    I tried that as I saw there were 161 visits to that address. The output…

    9 months ago

  • Posted a reply to "New hack attempts", on the site WordPress Support Forums:
    28 more lockouts on my site overnight.

    9 months ago

  • Posted a reply to "New hack attempts", on the site WordPress Support Forums:
    Was starting to think it had stopped, but another lockout at 16:34. I'll see what…

    9 months ago

  • Posted a reply to "New hack attempts", on the site WordPress Support Forums:
    That being said, it has been over 2.5 hours since the last lockout.

    9 months ago

  • Posted a reply to "New hack attempts", on the site WordPress Support Forums:
    Hi mbrsolution I don't have any other security plug in. Updated this plug in first…

    9 months ago

  • Created a topic, New hack attempts, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Blank, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "What about the pricing", on the site WordPress Support Forums:
    $9.95 a month http://www.formget.com/app/pricing The confusing bit is the Free Forever option. It states "300…

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Brute Force redirection", on the site WordPress Support Forums:
    Thanks for the help. Not sure about the cookie thing or whether or not I…

    2 years ago

  • Posted a reply to "Brute Force redirection", on the site WordPress Support Forums:
    Too many links maybe? I'll try again... The instructions and video have shed no new…

    2 years ago

  • Posted a reply to "Brute Force redirection", on the site WordPress Support Forums:
    Odd, I can't see my previous post when I use another browser where I'm not…

    2 years ago

  • Posted a reply to "Brute Force redirection", on the site WordPress Support Forums:
    The instructions and video have shed no new light, it looks like I did everything…

    2 years ago

  • Created a topic, Brute Force redirection, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does what is says on the tin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not working for some time now", on the site WordPress Support Forums:
    The plugin author keeps marking this as resolved and deletes my posts. I stopped using…

    2 years ago

  • Posted a reply to "Not working for some time now", on the site WordPress Support Forums:
    After a month of Akismet filling up, NoSpamNX has not picked up a single spam…

    2 years ago

  • Created a topic, Used to work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working for some time now, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error establishing a database connection", on the site WordPress Support Forums:
    Trying to install locally and getting same message. Running Wamp, used correct username and password,…

    3 years ago

  • Posted a reply to "Where is my Plug-ins button?", on the site WordPress Support Forums:
    That explains it, thanks

    5 years ago

  • Created a topic, Where is my Plug-ins button?, on the site WordPress Support Forums

    5 years ago

  • Contact Form 7

    User rating