Profiles

  • Member Since: May 9th, 2021
  • Find me on:
  • Created a topic, Great plugin, even better customer service!, on the site WordPress.org Forums:
    This plugin saved me so many hours! I would highly re…

  • Posted a reply to Disable cache for a plugin, on the site WordPress.org Forums:
    Hi. I'm sorry I didn't mark the thread as resolved. It all worked until 2-3…

  • Created a topic, Strange design, on the site WordPress.org Forums:
    When using the plugin on one of my client sites it loo…

  • Posted a reply to Wrong countdown time, on the site WordPress.org Forums:
    It seems to be related to what weekday I choose to start the week with.…

  • Created a topic, Wrong countdown time, on the site WordPress.org Forums:
    When I set schedule for all week it shows wrong countd…

  • Posted a reply to Shipping default message, on the site WordPress.org Forums:
    @rynald0s YES! Finally this is what I wanted and have been saying all along! This…

  • Posted a reply to Shipping default message, on the site WordPress.org Forums:
    @rainfallnixfig PLEASE, please, please, refer to my other posts. That message is not the problem.…

  • Posted a reply to Shipping default message, on the site WordPress.org Forums:
    Shipping setting: https://easyupload.io/v9piud Here is the report ### WordPress Environment ### WordPress address (URL): https://bujamins5.sg-host.com…

  • Posted a reply to Shipping default message, on the site WordPress.org Forums:
    @luminus Thanks for the input, but nothing works! Here´s a video of the : https://easyupload.io/c5wg0z…

  • Posted a reply to Shipping default message, on the site WordPress.org Forums:
    @rainfallnixfig I know this but that's not my issue... Please refer to my earlier posts.…

  • Posted a reply to Shipping default message, on the site WordPress.org Forums:
    @hristo-sg No, but it doesn't seem to be SG related since I turned all plugins…

  • Posted a reply to Shipping default message, on the site WordPress.org Forums:
    Did this, still the same. I have deactivated ALL plugins except Woocommerce, still the same…

  • Posted a reply to Shipping default message, on the site WordPress.org Forums:
    Hmm I tried the But it´s still the same. I have uploaded a video of…

  • Posted a reply to Shipping default message, on the site WordPress.org Forums:
    @rainfallnixfig thanks for your reply. I don´t think you understand my problem. To recreate this…

  • Posted a reply to Shipping default message, on the site WordPress.org Forums:
    @rainfallnixfig If I haven´t filled in any information at all, i.e name, adress etc in…

  • Posted a reply to Shipping default message, on the site WordPress.org Forums:
    Thank you for the reply. Isn´t this for when customers are out of the shipping…

  • Created a topic, Shipping default message, on the site WordPress.org Forums:
    Hi, Before when customers didn´t fill in a shipping a…

  • Posted a reply to Disable cache for a plugin, on the site WordPress.org Forums:
    First time without accessing cron.php i got x-litespeed-cache: hit After i accessed cron.php i saw…

  • Posted a reply to Disable cache for a plugin, on the site WordPress.org Forums:
    You can se it here: https://easyupload.io/lyd2wl

  • Posted a reply to Disable cache for a plugin, on the site WordPress.org Forums:
    I did as you mentioned and I got help from my hosting provider to set…

  • Posted a reply to Disable cache for a plugin, on the site WordPress.org Forums:
    I now tried this and it didn't work. I had to purge all manually. Now…

  • Posted a reply to Disable cache for a plugin, on the site WordPress.org Forums:
    Ok how can I add so I can purge it at a certain time ?

  • Posted a reply to Disable cache for a plugin, on the site WordPress.org Forums:
    Ok I found what I was looking for, to purge cache on a certain time…

  • Posted a reply to Disable cache for a plugin, on the site WordPress.org Forums:
    The one that was not using a Litespeed server was the plugin creator, I am…

  • Posted a reply to Categories, on the site WordPress.org Forums:
    I am using the free version, I can´t create a ticket from that.

  • Posted a reply to Disable cache for a plugin, on the site WordPress.org Forums:
    Hm they can only see the optimizations for the plugin nothing more. Anyway, is there…

  • Created a topic, Categories, on the site WordPress.org Forums:
    I am using Elementor and your plugin. I think it´s a g…

  • Posted a reply to Disable cache for a plugin, on the site WordPress.org Forums:
    It´s not being cached but it still doesn´t work. The plugin maker is wondering: How…

  • Posted a reply to Disable cache for a plugin, on the site WordPress.org Forums:
    Ok so I can see the HTTP response saying x-litespeed-cache-control: no-cache on the URI:s I…

  • Created a topic, Quantity, bulk shipping, on the site WordPress.org Forums:
    I hope someone can help me. I have a client that wan…

  • Posted a reply to Disable cache for a plugin, on the site WordPress.org Forums:
    As I'm waiting for plugin creator to reply on what you wrote I have excluded…

  • Created a topic, Disable cache for a plugin, on the site WordPress.org Forums:
    Hi, I have a client that has Woocommerce installed a…

  • Posted a reply to Addons, on the site WordPress.org Forums:
    Yes it´s like your image but still not working. See link https://prnt.sc/1gqlh07

  • Created a topic, Addons, on the site WordPress.org Forums:
    I don´t have the options for single or multiple select…

  • Posted a reply to Local pickup shipping zones, on the site WordPress.org Forums:
    Thanks a lot that solved it! Mark as solved :)

  • Created a topic, Local pickup shipping zones, on the site WordPress.org Forums:
    I have a client that sells fastfood for local pickup a…

  • Created a topic, Conditional, on the site WordPress.org Forums:
    Is there a way to be able to show prosuct addons condi…

  • Created a topic, Double price when choosing variation, on the site WordPress.org Forums:
    Hi, Great plugin but I need some help! As soon as …

  • Posted a reply to Add to cart Button issue, on the site WordPress.org Forums:
    I have the same issue. I use Elementor and when i add the "add to…