WordPress.org

Profiles

  • Member Since: May 16th, 2021
  • Find me on:
  • Posted a reply to LiteSpeed Cache Triggering WAF Rule in Cloudflare, on the site WordPress.org Forums:
    Hi @qtwrk, That it what we originally thought was taken place and after 2 days…

    1 week ago

  • Posted a reply to LiteSpeed Cache Triggering WAF Rule in Cloudflare, on the site WordPress.org Forums:
    Hi @qtwrk, We went ahead and disabled JS defer, cleared all caches and database, executed…

    1 week ago

  • Created a topic, LiteSpeed Cache Triggering WAF Rule in Cloudflare, on the site WordPress.org Forums:
    Hello, We recently discover that the plugin LiteSpeed…

    2 weeks ago

  • Posted a reply to PHP Warning Error, on the site WordPress.org Forums:
    Hi @qtwrk We have been busy trying to figure this thing out and the more…

    2 weeks ago

  • Posted a reply to PHP Warning Error, on the site WordPress.org Forums:
    Hi @qtwrk We have tried your suggestions but to no resolution. One of the biggest…

    3 weeks ago

  • Posted a reply to PHP Warning Error, on the site WordPress.org Forums:
    Hi @qtwrk Thank you so much for the explaining this, it really help us where…

    4 weeks ago

  • Posted a reply to PHP Warning Error, on the site WordPress.org Forums:
    Hi @qtwrk Thanks for the explanation. No we don't have any security plugins. By the…

    4 weeks ago

  • Posted a reply to PHP Warning Error, on the site WordPress.org Forums:
    Hi @qtwrk I have made a request to the client as I need authorization from…

    4 weeks ago

  • Posted a reply to PHP Warning Error, on the site WordPress.org Forums:
    Hi @qtwrk Created the PHP file, saw the blank page and yes a test.js.tmp was…

    1 month ago

  • Posted a reply to PHP Warning Error, on the site WordPress.org Forums:
    Hi @qtwrk Actually we tried a few things on our end to see if there…

    1 month ago

  • Created a topic, PHP Warning Error, on the site WordPress.org Forums:
    Hello, We are seeing on our error logs the following …

    1 month ago

  • Posted a reply to When Guest Optimization is Enabled Images Disappear, on the site WordPress.org Forums:
    Hi @qtwrk Thank you so much! it works. Cheers!

    1 month ago

  • Posted a reply to When Guest Optimization is Enabled Images Disappear, on the site WordPress.org Forums:
    Report number LRASWRUM

    1 month ago

  • Created a topic, When Guest Optimization is Enabled Images Disappear, on the site WordPress.org Forums:
    Hello, When Guest Optimization is "On" images on the …

    1 month ago

  • Posted a reply to Object Cache and LiteSpeed Memcached (LSMCD) When Enabled Generating PHP Errors., on the site WordPress.org Forums:
    Hi @qtwrk Thanks for the link. I will create a ticket there.

    1 month ago

  • Posted a reply to Object Cache and LiteSpeed Memcached (LSMCD) When Enabled Generating PHP Errors., on the site WordPress.org Forums:
    Hi @qtwrk Not with regular memcached. Currently regular memcached has been disabled and not installed,…

    1 month ago

  • Created a topic, Object Cache and LiteSpeed Memcached (LSMCD) When Enabled Generating PHP Errors., on the site WordPress.org Forums:
    Hello, I have recently installed LiteSpeed Memcached …

    1 month ago

  • Created a topic, Closed Captions Settings Are No Longer Working, on the site WordPress.org Forums:
    Hello, The closed captions settings on the plugin are…

    2 months ago

  • Posted a reply to Cloudflare server instead of lightspeed, on the site WordPress.org Forums:
    Hi @edemziddahlinode Many thanks for the tips on this issue, I really appreciated. Chhers!

    2 months ago

  • Posted a reply to Cloudflare server instead of lightspeed, on the site WordPress.org Forums:
    Hi @edemziddahlinode Your web site is pretty fast. I see that you are also using…

    2 months ago

  • Posted a reply to Version 4.7.3 Autoplay not working on Google Chrome Desktop, on the site WordPress.org Forums:
    Hi @kylegilman , Thanks for the feedback and suggestion. I am not using Rocket Loader.…

    3 months ago

  • Created a topic, Version 4.7.3 Autoplay not working on Google Chrome Desktop, on the site WordPress.org Forums:
    Hello, On the newest update to the plugin, autoplay f…

    4 months ago

  • Posted a reply to New 4.2 Released today on WordPress Still Says Not Tested, on the site WordPress.org Forums:
    Hi @qtwrk Thanks for the explanation

    4 months ago

  • Created a topic, New 4.2 Released today on WordPress Still Says Not Tested, on the site WordPress.org Forums:
    Hello, After auto update took LiteSpeed to version 4.…

    4 months ago

  • Posted a reply to When Will a WordPress Stable Approved Version of This Plugin Be Available?, on the site WordPress.org Forums:
    Hi @qtwrk Many thanks for the update. Looking forward to its official release.

    4 months ago

  • Created a topic, When Will a WordPress Stable Approved Version of This Plugin Be Available?, on the site WordPress.org Forums:
    It has been 5 months since the last WordPress stable a…

    4 months ago

  • Posted a reply to Issue With Critical Requests, on the site WordPress.org Forums:
    Hi @kylegilman Thanks for looking into this. Best regards.

    4 months ago

  • Posted a reply to Issue With Critical Requests, on the site WordPress.org Forums:
    Hi, Thanks for the reply. I am sending you to your email that I have…

    5 months ago

  • Created a topic, Issue With Critical Requests, on the site WordPress.org Forums:
    Hello, On the pages where I have embedded a video usi…

    5 months ago

  • Posted a reply to Why drop localize resources option?, on the site WordPress.org Forums:
    Hi @titsmaker @hailite @seanbremner While localize resources might work for some it has for sure…

    5 months ago

  • Posted a reply to jQuery Error on Console, on the site WordPress.org Forums:
    Hi @tenkstars Thanks for getting back to me on this. I am going to wait…

    5 months ago

  • Posted a reply to jQuery Error on Console, on the site WordPress.org Forums:
    Hi @tenkstars Thanks for the feedback. If WordPress is saying that they are not taking…

    5 months ago

  • Posted a reply to Load JS Deferred, on the site WordPress.org Forums:
    Hi @mushlih I am asking the same question here: https://wordpress.org/support/topic/jquery-error-on-console/#post-14592558

    5 months ago

  • Posted a reply to jQuery Error on Console, on the site WordPress.org Forums:
    Hi @tenkstars Thanks for the instructions. I have a concern about this. Why would I…

    5 months ago

  • Posted a reply to jQuery Error on Console, on the site WordPress.org Forums:
    Hi @tenkstars When checking or asking in WordPress administration to check for updates. it says…

    5 months ago

  • Created a topic, jQuery Error on Console, on the site WordPress.org Forums:
    Hello, When running Google Console or Lighthouse I ge…

    5 months ago

  • Posted a reply to Problems With Lazyload, on the site WordPress.org Forums:
    Hi @qtwrk Thanks for the information

    5 months ago

  • Posted a reply to Problems With Lazyload, on the site WordPress.org Forums:
    Hi @qtwrk Thanks for the information. Unfortunately I don't have a class that is specific…

    6 months ago

  • Created a topic, Problems With Lazyload, on the site WordPress.org Forums:
    Hello, If I disable Lazyload on a particular image UR…

    6 months ago

  • Posted a reply to No Support, on the site WordPress.org Forums:
    @jenneycs I totally understand about support hours and I get it. Your contact form does…

    7 months ago

  • Created a topic, No Support, on the site WordPress.org Forums:
    This look like it might have been a great plugin, but …

    7 months ago

  • Created a topic, Awesome Plugin!, on the site WordPress.org Forums:
    This plugin is by far the best plugin to embed your vi…

    7 months ago