WordPress.org

Profiles

worldwidej

Profile picture of worldwidej
  • Member Since: January 5th, 2014
  • @worldwidej on WordPress.org
  • Find me on:

  • Created a topic, Fatal Error after Update, on the site WordPress.org Forums:
    Just did the update, from version 1.2 to 2.0. My site …

    1 month ago

  • Created a topic, Awesome plugin, on the site WordPress Support Forums

    3 months ago

  • Created a topic, No category sorting to be selected, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Fantastic choices, easy to set up, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Working well, on the site WordPress Support Forums

    9 months ago

  • Created a topic, All well, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to multisite addition to wp-config.php not correct, on the site WordPress Support Forums:
    hi jacob, i hadnt sent it yet as i was working on the site and…

    10 months ago

  • Posted a reply to multisite addition to wp-config.php not correct, on the site WordPress Support Forums:
    Yes, sigh, looks like. Though I managed to set up the multisite (and another one…

    10 months ago

  • Created a topic, random setting, center alignment, on the site WordPress Support Forums

    10 months ago

  • Created a topic, How to upload 80 photos to my new slide show?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to multisite addition to wp-config.php not correct, on the site WordPress Support Forums:
    I just read through these new instructions again. Well, I can´t do all that moving,…

    10 months ago

  • Posted a reply to multisite addition to wp-config.php not correct, on the site WordPress Support Forums:
    Here is the present error message, after having integrated the 1 linein wp-config: WP Photo…

    10 months ago

  • Posted a reply to multisite addition to wp-config.php not correct, on the site WordPress Support Forums:
    "I thought the problem is that the error message did not disappear when you add…

    10 months ago

  • Posted a reply to multisite addition to wp-config.php not correct, on the site WordPress Support Forums:
    As with the additional line the slideshow was completely broken, no matter which of the…

    10 months ago

  • Posted a reply to multisite addition to wp-config.php not correct, on the site WordPress Support Forums:
    I am not sure about BLOGSDIR or INDIVIDUAL, while I had tried INDIVIDUAL first. But…

    10 months ago

  • Posted a reply to multisite addition to wp-config.php not correct, on the site WordPress Support Forums:
    First, thank you for your immediate responding! I did copy & paste with the extra…

    10 months ago

  • Posted a reply to multisite addition to wp-config.php not correct, on the site WordPress Support Forums:
    Cleared my browser cache (Chrome) several times completely, logged out and back in again in…

    10 months ago

  • Created a topic, multisite addition to wp-config.php not correct, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Wrong standard language over entire website, on the site WordPress Support Forums:
    Thanks for the info, and for your immediate response! Absolutely correct about the lack of…

    10 months ago

  • Created a topic, Wrong standard language over entire website, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Spacious excerpt page missing a hint for more, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Whatsapp button not showing, on the site WordPress Support Forums:
    But I wrote it is not working on Android either. I have no idea of…

    10 months ago

  • Posted a reply to Whatsapp button not showing, on the site WordPress Support Forums:
    Hola Valerio, Yes i did then, that´s where it said it wont work on computers,…

    10 months ago

  • Posted a reply to Whatsapp button not showing, on the site WordPress Support Forums:
    But then again, I have a windows phone which apparently does not show the plugin´s…

    10 months ago

  • Posted a reply to Whatsapp button not showing, on the site WordPress Support Forums:
    ... on mobile phone pages (not shown)

    10 months ago

  • Created a topic, Whatsapp button not showing, on the site WordPress Support Forums

    10 months ago

  • Created a topic, self-installing without any problem, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Multisite, on the site WordPress Support Forums:
    hey, i have installed the plugin on my multisite. working well. i do have to…

    11 months ago

  • Posted a reply to not responsive, on the site WordPress Support Forums:
    Same problem for me, have installed the plugin today. Fine on the desktop, but not…

    11 months ago

  • Posted a reply to Link does not work, on the site WordPress Support Forums:
    It is working now. So sorry for the trouble. I have tested it in several…

    11 months ago

  • Posted a reply to Link does not work, on the site WordPress Support Forums:
    Hold it. It seems to work now... Will revert in a bit.

    11 months ago

  • Posted a reply to Link does not work, on the site WordPress Support Forums:
    Tanks for your quick response! Can I pls send the link elsewhere, as otherwise it…

    11 months ago

  • Posted a reply to Multisite subdomain w/o dashboard access, error 404, on the site WordPress Support Forums:
    The expert found my little error: Since in WP there was no mention about how…

    11 months ago

  • Created a topic, Link does not work, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Multisite subdomain w/o dashboard access, error 404, on the site WordPress Support Forums:
    I now deleted the following that I had installed as I now realize I havent…

    11 months ago

  • Posted a reply to Multisite subdomain w/o dashboard access, error 404, on the site WordPress Support Forums:
    I had read that post previous to posting, thanks. I have also read many other…

    11 months ago

  • Created a topic, Multisite subdomain w/o dashboard access, error 404, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Automatic but matching width, on the site WordPress Support Forums:
    Thank you Tobias, done and looking good now :), best from WWJ.

    1 year ago

  • Created a topic, Automatic but matching width, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not posting on fb, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No post appearing on facebook, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Show photos as album in post?, on the site WordPress Support Forums:
    Thank you Wayne. Is that for (easy) mobile smartphone posting via email? Otherwise, I am…

    2 years ago

  • Created a topic, Show photos as album in post?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Does google filter/search the table fields?, on the site WordPress Support Forums:
    No trouble, all is well :). It was probably rather obvious that it works that…

    2 years ago

  • Created a topic, Does google filter/search the table fields?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to photos not visible / switched and random widgets, on the site WordPress Support Forums:
    I just and only now rearranged the website I thought the Instagram Slider Widget update…

    2 years ago

  • Posted a reply to How to set nofollow, noindex, on single pages, on the site WordPress Support Forums:
    Thanks a lot George! Found the section to enable it, and inserted the metatag :).…

    2 years ago

  • Created a topic, How to set nofollow, noindex, on single pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to photos not visible / switched and random widgets, on the site WordPress Support Forums:
    Meanwhile, the slider pics are visible again (I havent done anything). but then, the switched…

    2 years ago

  • Created a topic, photos not visible / switched and random widgets, on the site WordPress Support Forums

    2 years ago